• 0

    posted a message on Custom NPCs
    Quote from Noppes

    This version of FML is built for Minecraft 1.4.4, we have detected Minecraft 1.4.5 in your minecraft jar file

    Thats what your error says :P

    Try the recommended forge version


    Finally!
    I can't thank you enough :D
    I knew it had to be something simple

    Finally!
    I can't thank you enough :D
    I knew it had to be something simple


    One final question is there any way to restore my previous worlds? They disappeared ):
    Posted in: Minecraft Mods
  • 0

    posted a message on Custom NPCs
    Quote from Noppes

    Hardly ever get questions about forge installation, because its exactly the same as installing modloader.
    You are sure your meta-inf is deleted? If so give your .minecraft/forgemodloader.log and use [ spoiler ] [ /spoiler ] tags when posting it.


    Here you are:

    2012-12-04 01:37:45 [INFO] [ForgeModLoader] Forge Mod Loader version 4.4.4.442 for Minecraft 1.4.4 loading
    2012-12-04 01:37:45 [FINEST] [ForgeModLoader] All core mods are successfully located
    2012-12-04 01:37:45 [FINEST] [ForgeModLoader] Discovering coremods
    2012-12-04 01:37:45 [FINEST] [ForgeModLoader] Found library file argo-2.25.jar present and correct in lib dir
    2012-12-04 01:37:45 [FINEST] [ForgeModLoader] Found library file guava-12.0.1.jar present and correct in lib dir
    2012-12-04 01:37:45 [FINEST] [ForgeModLoader] Found library file asm-all-4.0.jar present and correct in lib dir
    2012-12-04 01:37:45 [FINEST] [ForgeModLoader] Running coremod plugins
    2012-12-04 01:37:45 [FINEST] [ForgeModLoader] Running coremod plugin FMLCorePlugin
    2012-12-04 01:37:45 [FINEST] [ForgeModLoader] Coremod plugin FMLCorePlugin run successfully
    2012-12-04 01:37:45 [FINEST] [ForgeModLoader] Running coremod plugin FMLForgePlugin
    2012-12-04 01:37:45 [FINEST] [ForgeModLoader] Coremod plugin FMLForgePlugin run successfully
    2012-12-04 01:37:45 [FINEST] [ForgeModLoader] Validating minecraft
    2012-12-04 01:37:45 [SEVERE] [ForgeModLoader] This version of FML is built for Minecraft 1.4.4, we have detected Minecraft 1.4.5 in your minecraft jar file
    2012-12-04 01:37:45 [INFO] [STDOUT] A CRITICAL PROBLEM OCCURED INITIALIZING MINECRAFT - LIKELY YOU HAVE AN INCORRECT VERSION FOR THIS FML

    Posted in: Minecraft Mods
  • 0

    posted a message on Custom NPCs
    Thanks, so i solved that and now im getting an error saying "There was a fatal error starting up mine craft and FML. Minecraft cannot launch in its current configuration." followed by a black screen. Im sure you get this question daily and im terribly sorry to ask again but any tips,help, or ideas?
    Posted in: Minecraft Mods
  • 0

    posted a message on Custom NPCs
    Please Help: I have a mac OS X and i've tried nearly every possible way to download this mod but i'm not getting the final result in game.

    Ive downloaded both forge and the mod and put them into my minecraft folder in my bin and deleted the META INF file, ive even tried downloading and adding modloader and modloaderMP but in the end it doesn't work when i open my minecraft and test it.

    I'd be more than happy to provide more information on my situation or if this topic has already been brought up or a tutorial of some sort has been made, a link to that would be extremely nice as well.

    Also I followed the installation guide here: http://www.kodevelop...cs/installation
    and I noticed the following steps did NOT work.
    -Run minecraft and login to test if it is working so far

    -A folder .minecraft/mods should have been create when you ran it

    -Download Custom NPCs and place the zip in the .minecraft/mods folder (Don't unzip it)
    Posted in: Minecraft Mods
  • To post a comment, please .