• 0

    posted a message on TooManyItems, the inventory editor and more (1.8 Forge is here!)
    I looked over the post and tried DL'ing this mod.

    Is there no more support for mac? :/
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.8.7 / 1.7.10 and earlier][update 4/23] MCPatcher HD fix 5.0.3
    Sincerely enjoying how no one seems to give a **** and help people out. :/
    Posted in: Resource Packs
  • 0

    posted a message on [1.8.7 / 1.7.10 and earlier][update 4/23] MCPatcher HD fix 5.0.3
    I'm trying to install the painterly texture pack with the flowing water they have offered, specifically saying to use this in order to get it to work. They mention in a demo video that I need to make sure my texture settings are set to 16x16. I can't figure out how to change any of those settings.

    This goes for any Texture pack that has custom water (I've tried installing some HD packs and same goes for those as well, plus I always get these weird outlines around some items like torches and flowers...). I look at the preview photo's and the in game water is always that default ugly ass blue and not what the pack advertised. What's going on, why can't I ever enjoy a packs water customization? :/
    Posted in: Resource Packs
  • 0

    posted a message on [1.8.7 / 1.7.10 and earlier][update 4/23] MCPatcher HD fix 5.0.3
    Nevermind, multiple tries and it finally gave me the right file type.
    Posted in: Resource Packs
  • 0

    posted a message on TooManyItems, the inventory editor and more (1.8 Forge is here!)
    Quote from knavesmith

    I AM AMAZED!

    Everytime i tried installing TMI, in 1.8.1, it would always show the MOJANG screen then show crash report, then close down in like 1 sec.

    This time, i tried installing TMI WITHOUT Modloader and it worked!

    Ima go complain to Risugami now

    Hmm I get a black screen and the game doesn't even get to he main menu, lets see if that works for me :3

    EDIT: Holy crap! It worked me as well! Just went about the steps, ignoring the modloadeder all together. Woot woot! Thanks for giving me a heads up! :biggrin.gif:
    Posted in: Minecraft Mods
  • 0

    posted a message on TooManyItems, the inventory editor and more (1.8 Forge is here!)
    I followed a very good tutorial for installing this on MAC. I did everything correct as he did, twice, and every time the game just goes to black screen. No Mojang logo or anything, just black :c

    Anyone possibly know why? Need to know details that I should spill?
    I installed the modloader first, then toomanyitems following that.
    Posted in: Minecraft Mods
  • 0

    posted a message on Can't update cause of an error, but It think it's fixable..
    It worked! Huzzah no open Gl issues either! Thanks a bunch for the help :3
    Posted in: 1.8 Update Discussion
  • 0

    posted a message on Can't update cause of an error, but It think it's fixable..
    Quote from AgentShawnX

    If you're missing one file, then it won't run. If you're missing the whole folder that the main files are in, it'll update/download all of the files for you.

    Ah, ok. I'll see if that works!
    Posted in: 1.8 Update Discussion
  • 0

    posted a message on Can't update cause of an error, but It think it's fixable..
    Quote from AgentShawnX

    Delete /users/(yourname)/Library/Application Support/minecraft/bin


    Is that what i have to do? That seems like the opposite of what the error is trying to point out... perhaps explain why to me so I can understand? Sorry...it'd just help a lot if I knew why :3
    Posted in: 1.8 Update Discussion
  • 0

    posted a message on Can't update cause of an error, but It think it's fixable..
    I've been trying to update this damn thing for last 2 days. But now I've been told to reinstall the launcher for it to actually update. And so I did, but when I hit update it tells me this:

    "Fatal error occured (4): /users/(myname)/Library/Application Support/minecraft/bin/minecraft.jar (no such file or directory).

    I'm guessing a file is missing? I don't know why it's saying this, I DL'd this directly from the site. Any known solutions? I'm no computer tech so if it's simple it's not like I have the knowledge to know...

    I'm running MAC OS X 10.5.8 in case you want to know, I have good specs to run this game, so I don't see an issue forming other than opengl which I'm a tad unsure about actually...what I'm trying to figure out.

    EDIT: Also, I went to the location the error specified and I do see a minecraft.jar file there, and there are files within there as well. I'm lost as to why this is happening :/
    Posted in: 1.8 Update Discussion
  • 0

    posted a message on why dosnt 1.8 work on mac
    Quote from cecilhowe

    I am on 10.5.8. Macbook (not pro) with 2gb ram, and 2ghz core duo. Works fine for me.

    I guess that means mine should work (IF I COULD UPDATE, freaking login)...I'm on 10.5.8 macbook pro. That's the only difference.
    Posted in: 1.8 Update Discussion
  • 0

    posted a message on why dosnt 1.8 work on mac
    Quote from NinjaKai

    I'm on a macbook pro 10.5.8 and everything is running smooth as butter.

    wait really? I've been reading that people with that version aren't having any luck...
    I want to know if I can run it, but I can't even update cause I can't "log in" :/
    Posted in: 1.8 Update Discussion
  • 0

    posted a message on why dosnt 1.8 work on mac
    Quote from cecilhowe

    Works fine on all my macs. Wipe everything completely from your minecraft folder. Delete everything, but back up your world if you want. Then delete even the minecraft folder. Then empty your trash can.... Maybe have lunch after that.





    Oh...and then reinstall.

    How new are your macs? Cause the main problem is opengl, something that deals with graphics drivers. If your running Lion then that's why it works for you :/ any other Mac os won't work because the opengl drivers aren't up to date and there's no way to update them witout installing the new OS.
    Posted in: 1.8 Update Discussion
  • 0

    posted a message on So, are those without opengl 1.3 screwed?
    Yes, I have a mac. If your going to be an ass about it there's no need for your stupid babbling about why your preference is better than everyone elses.

    ***Skip to bottom if you don't want to read about what my specs are***
    My Specs:
    Macbook pro 17"
    MAC OSX 10.5.8 Snow Leopard
    2.8GHz Intel Core 2 duo
    Graphics: NVIDIA GeForce 9600M GT (or NVIDIA GeForce 9400M when not in performance mode)

    Now I haven't been even able to update because I am running into that problem where it tells me my login is incorrect at every attempt. But I've been looking around and seeing people with the same version of OS and very close specs to mine. My laptop is from 2009 so I only guessing I only have opengl 1.2 and not 1.3

    ***skip to here***

    So for those people both on MAC and PC that don't have opengl 1.3 stuck? I mean, from my understanding the new lighting system or something was developed with the requirement of opengl 1.3. I don't know much or anything about development or computers to easily say it's fixable. But should those who are affected expect a fix? Or is there a way for mac's to update the drivers without installing lion? :/

    I have bootcamp setup with windows XP (for gaming on Steam) on the other side, but I don't see how that would change anything since it's still using my mac...unless I don't something that I should O:
    I guess I'd have Minecraft on windows too but I DL'd it before obtaining the windows side of my machine.
    Posted in: 1.8 Update Discussion
  • 0

    posted a message on Login Failed
    Been wanting to play all day, this is frustrating. But I guess with all the damn bugs I guess it doesn't really matter.
    Posted in: 1.8 Update Discussion
  • To post a comment, please or register a new account.