• 0

    posted a message on [1.15.1] Finder Compass - turns the vanilla item into a configurable search utility
    I got an error when I tried to play when I installed it. I used the 16 and 32 textures in the 7 scan folder.

    java.lang.ArrayIndexOutOfBoundsException: Coordinate out of bounds!
    	at sun.awt.image.ByteInterleavedRaster.getDataElements(Unknown Source)
    	at java.awt.image.BufferedImage.getRGB(Unknown Source)
    	at ai.<init>(TextureCompassFX.java:25)
    	at net.minecraft.client.Minecraft.a(SourceFile:317)
    	at net.minecraft.client.Minecraft.run(SourceFile:632)
    	at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT 9bcc5803 ---------
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.6] Epitaph64's Mods (Time Saving (4x ore, etc))
    Can you make a just a pure diamond one of the Multi-drop Ore w/ more Diamond? Thank you for reading.
    Posted in: Minecraft Mods
  • 0

    posted a message on [MOD]Faceb's Mods! Coffee! Weapons!!Download! {Discontinued}
    Quote from faceb »
    Quote from faceb »
    Quote from ReicK »


    not really. It should all be working perfectly fine. I tested it on my friends computer and it worked fine. All i know is that you absolutely need modloader and makemyitem installed. Drag the .png's into the minecraft jar/triman/items folder and the .item's into the .minecraft/mod/items folder. Then it should just work.

    Edit: and you need to delete the two mojang files in the META-INF folder.


    Well...I deleted the META-INF folder already, because I already have other mods. And I did every thing else.


    Sorry it should be working. It works on all the computers I've tried it on. To fix minecraft just delete all my .png's and .items and it should work. And you could try again if you wanted. And if that fails just redownload your bin by deleteing it.


    Thanks for trying to help. I'll try other methods to get it to work.
    Posted in: Mods Discussion
  • 0

    posted a message on [MOD]Faceb's Mods! Coffee! Weapons!!Download! {Discontinued}
    Quote from faceb »
    Quote from ReicK »
    Do you know the reason why I'm getting a black screen when I try MineCraft?


    not really. It should all be working perfectly fine. I tested it on my friends computer and it worked fine. All i know is that you absolutely need modloader and makemyitem installed. Drag the .png's into the minecraft jar/triman/items folder and the .item's into the .minecraft/mod/items folder. Then it should just work.

    Edit: and you need to delete the two mojang files in the META-INF folder.


    Well...I deleted the META-INF folder already, because I already have other mods. And I did every thing else.
    Posted in: Mods Discussion
  • 0

    posted a message on [MOD]Faceb's Mods! Coffee! Weapons!!Download! {Discontinued}
    Do you know the reason why I'm getting a black screen when I try MineCraft?
    Posted in: Mods Discussion
  • 0

    posted a message on [MODS] The Phil Pack, New: Tea! Beta 1.2_02!
    Is there a way for you to change the ID of the Magic Bow to something else, because it conflicts with the Obsidian Pickaxe of kingbdogz's mod. Thank you for reading.
    Posted in: Mods Discussion
  • 0

    posted a message on [V1.2] King's Mods - Neutral Creepers, Nether Tools![V8.10]
    Quote from Happehwalrus »
    Quote from laney_family »
    any chance there will be an update so this is compatible with Elevator Mod viewtopic.php?f=25&t=88517

    That, and this mod is compatible with the Ultimate Fist, but it changes the fist's sprite to the one for the dragon sword. Could you fix this in the next update?


    Can you also add in compatibility with Hermes' Boots also? Thank you for reading.
    Posted in: Mods Discussion
  • 0

    posted a message on Mods (Beta 1.1_02 compatible! TeleportSigns,LightstoneTorch)
    If I may, can I request can that you make Hermes' Boots compatible with Kingbogz's Mod of Obsidian Tool and More. The link to the place is below. The problem is that when I try to craft the Hermes' Boots it makes the Rough Obsidian Ingot (the darker colored one) instead of the boots. Probably, because of the conflicting IDs.

    Link: http://www.minecraftforum.net/viewtopic.php?f=25&t=80644
    Thank you for reading.
    Posted in: Mods Discussion
  • 0

    posted a message on [1.3.2] SDK's Mods [v1] *Aug 18th ModLoaderMP Updated*
    Can you separate the mods, so people who want specific ones can get it easily? For example, someone wants just the sentry and the monster spawner pick-up they can just click the URLs for them. Just a suggestion.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.