• 0

    posted a message on Re: A new (completely working) PIGMEN VILLAGE MOD
    *Sigh*

    It's sad to know that there are people in this world who feel the need to post disgusting pictures on a forum about a video game. =_=
    Posted in: Mods Discussion
  • 0

    posted a message on [tutorial] How to not be mentally deficient.
    I lol'd. A lot.

    Sadly this thread will eventually die and more stupid questions will be asked. :<
    Posted in: Mods Discussion
  • 0

    posted a message on Mods for Mac OS X?
    You will get no help because you pirated Minecraft.
    Posted in: Mods Discussion
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!!
    Ahh never mind. I think I know what I did wrong. I used the wrong mod loader. Derp. >.<

    Okay I actually still get that error I posted last page. I don't know why.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!!
    Er, I keep getting this error when I try to play after installing the horse mod:

          Minecraft has crashed!      
          ----------------------      
    
    Minecraft has stopped running because it encountered a problem.
    
    If you wish to report this, please copy this entire text and email it to [email protected]
    Please include a description of what you did when the error occured.
    
    
    --- BEGIN ERROR REPORT a1dce528 --------
    Generated 12/14/10 10:48 PM
    
    Minecraft: Minecraft Alpha v1.2.6
    OS: Mac OS X (x86_64) version 10.5.8
    Java: 1.6.0_22, Apple Inc.
    VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Apple Inc.
    LWJGL: 2.4.2
    OpenGL: NVIDIA GeForce 9400M OpenGL Engine version 2.0 NVIDIA-1.5.48, NVIDIA Corporation
    
    java.lang.StringIndexOutOfBoundsException: String index out of range: -1
    	at java.lang.String.charAt(String.java:686)
    	at es.a(SourceFile:21)
    	at qg.walkFolder(qg.java:55)
    	at qg.loadModAudio(qg.java:39)
    	at qg.a(qg.java:31)
    	at net.minecraft.client.Minecraft.a(SourceFile:248)
    	at net.minecraft.client.Minecraft.run(SourceFile:559)
    	at java.lang.Thread.run(Thread.java:680)
    --- END ERROR REPORT 952b75ec ----------


    Any help? I'm pretty sure I did everything correctly, I have installed mods before. I know I deleted the Mojang_C files and I tried installing this on a clean minecraft.jar. :/

    I'm on a Mac and I know Macs have problems with installing mods sometimes so is there any specific thing I need to do or did I just do something wrong?
    Posted in: Minecraft Mods
  • 0

    posted a message on [MOD] Bunnies! Beta 1.1_02
    Okay so Minecraft didn't give me a black screen this time but there are no bunnies to be found anywhere. I've been looking for about 20 minutes now... Should I have seen some already?

    EDIT: Never mind, I finally found one after about an hour of searching. x_x
    Posted in: Mods Discussion
  • 0

    posted a message on [MOD] Bunnies! Beta 1.1_02
    Anyone on a 10.5.X Mac get this to work? I can't seem to get any mob mods to work. :L
    Posted in: Mods Discussion
  • 0

    posted a message on Mods on a Mac
    Can you try it with a different mod? I haven't been able to get Risugami's mods to work so I can't really help with that. :/
    Posted in: Mods Discussion
  • 0

    posted a message on Mods on a Mac
    Oh shoot. I forgot something.

    Go into finder and search "Java Preferences".
    Open Java Preferences.
    It should have some things listed in order of priority. Make sure Java 6 is first and checked off.
    It should work after that.
    Posted in: Mods Discussion
  • 0

    posted a message on Mods on a Mac
    I saw a post a while back that explained how to get mods to work on 10.5.8 macs.

    NOTE: Make a back up of any files that I mention in the instructions as a precaution.

    Instructions:
    First off make sure you have Java 6 downloaded. (If you haven't done a software update in a while you should)
    Go to your minecraft app, right click and choose "Show Package Contents".
    Next open the contents folder and open "Info.Plist".
    Once it's open look for the line that says
    <key>JVMVersion</key>
    <string>1.5+</string>

    Once you have found it change the 5 in 1.5 to a 6, then save and exit.
    Once done with that open a new finder window and go to Mac > System > Library > Frameworks > JavaVM.framework > Resources > Mac OS and then copy the file named "JavaApplicationStub".
    Now go back to the contents folder and go into the "MacOS" folder and paste "JavaApplicationStub".
    Mods should now work with minecraft. (Reply if they don't, I may be able to help.)

    Thanks whoever posted how to do this before, it helped me very much.
    Posted in: Mods Discussion
  • To post a comment, please or register a new account.