• 0

    posted a message on [Jul.08] Rei's Minimap v3.4_01
    Quote from malthe317

    can i use this mod to make a minecraft mod pack?
    Can you read?
    Posted in: Minecraft Mods
  • 0

    posted a message on forge #136+ (4096 fix) server connection problem?
    An easy way to tell what forge version your on is looking at the end. ex minecraftforge-client-3.3.8.153 (one I am attempting to use)
    so when it says forge #136+ try to get a 3.3.-.136-3.3.-.---

    :D
    Posted in: Legacy Support
  • 0

    posted a message on [Oct 8] Coros Mods: ZombieAwareness for 1.10.2 with new improvements
    oh wow, I thought zombie craft was dropped, still playing the old version:P
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] ThaumCraft 2.1.6d (OUTDATED)
    Quote from SOTMead

    Yes, approach with the knowledge that you are perfectly safe at all times.

    Thanks
    Posted in: Minecraft Mods
  • 0

    posted a message on Cant join servers?
    Quote from Xx_karma_xX


    When i join buxville.net it doesnt give full 1 but it says HTTP response code: 500 for URL: http://session.minec...sessionId=-4247 Then i cant read the rest..


    This happens anytime you cannot be authorized by the server as an actual player. this happened with alfa, beta, and really the whole minecraft lifetime. Really all you can do is keep trying to connect with restarting the client here and there. There is a problem with the authorization system, but its not fully worrying, a few hours of not being able to play MC is fine for me:P
    Posted in: Legacy Support
  • 0

    posted a message on [1.2.5] ThaumCraft 2.1.6d (OUTDATED)
    So I'm a bit confused on one thing, from what I can find these things can be dangerous but idk whether to approach it or not, I found a 4 obelisk with an alter all complete with the lighting and all that, is it safe to go near? it won't like kill me instantly will it?
    Posted in: Minecraft Mods
  • 0

    posted a message on Help! Error report
    Quote from Chroncelot

    The problem is you got the version of Forge that doesn't work with IC2 get the version from here http://www.mediafire.com/?pr4hp49e7z1cp

    Should fix your issue.


    Alright this did work :tongue.gif: thanks
    Posted in: Mods Discussion
  • 0

    posted a message on Help! Error report
    I have gotten the same error but Im using Forge 1.3.2.0 is that not the new one? its the only I could find off of space toad, mine was
    Jan 31, 2012 6:46:21 PM ModLoaderMp Log
    FINE: ModLoaderMP 1.0.0 Initialized
    Jan 31, 2012 6:46:21 PM ModLoader init
    FINER: THROW
    java.lang.RuntimeException: RedPowerCore: MinecraftForge Major Version Mismatch, expecting 1.x.x
    at forge.MinecraftForge.killMinecraft(MinecraftForge.java:332)
    at forge.MinecraftForge.versionDetect(MinecraftForge.java:344)
    at RedPowerCore.initialize(RedPowerCore.java:103)
    at mod_RedPowerCore.initialize(mod_RedPowerCore.java:37)
    at mod_RedPowerArray.initialize(mod_RedPowerArray.java:29)
    at mod_RedPowerArray.ModsLoaded(mod_RedPowerArray.java:13)
    at ModLoader.init(ModLoader.java:832)
    at ModLoader.AddAllRenderers(ModLoader.java:189)
    at afq.<init>(afq.java:80)
    at afq.<clinit>(afq.java:9)
    at net.minecraft.client.Minecraft.a(SourceFile:265)
    at net.minecraft.client.Minecraft.run(SourceFile:648)
    at java.lang.Thread.run(Thread.java:680)

    from the modloader.txt but its somewhat the same but with more things,
    trying Chroncelot link now.
    Posted in: Mods Discussion
  • 0

    posted a message on [adv] Deep Space Turtle Chase! Updated for 1.1
    Quote from Epicositiness

    This looks like the absolute BEST map in the world, but one small problem. NOT 1.0.0 COMPATIBLE! I know I can get the vanilla version with no mods, but then what is the point? I want to not only play, but to have epic music and CaptainSparklez in the background! Mcpatcher isn't updated yet either, and I don't have a backup, so I can't play the good version. PLEASE try to finish that 1.0.0 one soon.

    The thing about custom maps especially this one. the mods it uses is unable to be updated by these authors. so therefor the map cannot be fully updated to 1.0.0.
    Posted in: Maps
  • 0

    posted a message on [adv] Deep Space Turtle Chase! Updated for 1.1
    Quote from LAKster

    Hey guys everytime i enter the first minecart (escape pod) and im half way the escape tube thingy my minecraft doesn't crash it just stops (probably a bug) help?

    my suggestion to you is to mute the sound until you have goten to the end of the escape pod track/trail
    Posted in: Maps
  • 0

    posted a message on [adv] Deep Space Turtle Chase! Updated for 1.1
    To my earlier reply, to fix the crashes/freezing mute the sound or as it looks slide it to off if that doesn't work slide the music off as well if that doesn't work hit f7.
    Posted in: Maps
  • 0

    posted a message on [adv] Deep Space Turtle Chase! Updated for 1.1
    I don't want to be a pain but I cannot find anything that helps... with sound. I do not want to spoil anything to I will hide the next... 'few' words. on minercaft beta 1.8.1
    Yes, I know a bunch of people have been having trouble but its a bit strange with matmos disabled (f7) and not installed it crashes right when the tnt starts going off (when you hit the button to go and you see the station blowup/attacked). (with matmos installed music plays but its still frozen) SO what I did was mcedit myself to the end of the track (in the ship) and it works until you fire all weapons (I hear tnt ignit but as soon as explosion is supposed to happen it freezes) my minecraft mutes itself therefor making sound not come up/not work and that worked fine(did not freeze). The next time it freezes is when I step off the ship onto grass (a grass step sound plays) and freezes. Muting seems to work fine but its kind of annoying because well I like sound. Thats what I found out. btw on a mac.
    thanks a lot;
    Posted in: Maps
  • 0

    posted a message on technic smp errors.
    huh nvm I cannot spawn any engine or machine with buildcraft
    I get things like this
    2011-11-29 20:54:34 [WARNING] Failed to handle packet: java.lang.ArrayIndexOutOfBoundsException: 2
    java.lang.ArrayIndexOutOfBoundsException: 2
    at mod_MpUtils.HandleCommand(mod_MpUtils.java:168)
    at ModLoaderMp.HandleCommand(ModLoaderMp.java:516)
    at iw.c(NetServerHandler.java:496)
    at iw.a(NetServerHandler.java:460)
    at lz.a(SourceFile:36)
    at ma.b(SourceFile:272)
    at iw.a(NetServerHandler.java:45)
    at dr.a(SourceFile:108)
    at net.minecraft.server.MinecraftServer.h(MinecraftServer.java:369)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:287)
    at ce.run(SourceFile:417)
    Posted in: Legacy Support
  • 0

    posted a message on technic smp errors.
    From what I read the server should run fine. the client might have messed up because of the 1.0 but not to shur. If anything reinstall it and keep 2 folders, one for 1.0 and another for 1.8.1. (I have 25:P)
    Posted in: Legacy Support
  • 0

    posted a message on technic smp errors.
    Everything works fine (so far) but too many items doesn't work at all single and multi
    Posted in: Legacy Support
  • To post a comment, please .