• 0

    posted a message on -- Jackal's Den 1.15.2 -- 18+ whitelisted vanilla survival server, no map resets, dedicated hardware, large map, and anti-grief.
    #1: What is your in game name?
    PackFan14
    #2: What is the Plot Application # you're applying for?
    Plot 7
    #3: Do you accept the rules:
    Yeah.
    Posted in: PC Servers
  • 0

    posted a message on -- Jackal's Den 1.15.2 -- 18+ whitelisted vanilla survival server, no map resets, dedicated hardware, large map, and anti-grief.
    • What is your IGN? PackFan14
    • Are you 18 or older mentally and physically? Definitely.
    • Is this a valid, paid for, Minecraft account? Yep.
    • Do you have a life away from Minecraft? Yeah, student at the University of Florida.
    • Do you like pistachios? Love em, just a bit expensive for a college student.
    • Anything else about yourself goes here: Just not a fan of kids, I've still yet to actually really play SMP because I dread the idea of children destroying the builds I've been working on. So obviously, an 18+ server with a community that consists of people trying to play MC, and not annoy each other sounds good to me.
    Posted in: PC Servers
  • 0

    posted a message on [1.4.5] The GG, a whitelisted 100% vanilla 18+ server
    So, I know you're not accepting applications at the moment, but I'm just gonna throw this here for perhaps the future. I've never really played SMP, only single player because people are generally ­terrible, which is I guess why a server with a minimum age is so appealing to me.

    in-game name: PackFan14
    your age: 18
    your mental age: Probably around 21 or so
    cake or pie: Vanilla cake.
    what would you be doing on the server: Most likely just exploring, or building a house that is hilariously ugly.
    rule #3: Does not exist.
    Posted in: PC Servers
  • 0

    posted a message on Screen flickering every 5-10 minutes
    Quote from Marcocx89

    Probably today I fixed my problem with flickering screen.
    Firstly after format I installed main drivers by Samsung Recovery Solution but these was obsolete. Today I manually updated Intel Graphics to 8.15.10.2622 and Nvidia to 301.42 version driver from official site. After that I played about hour and I didn't have any problems.

    I don't know why Samsung Update Plus not recognize newest drivers for download. Jawav.exe I also add to Nvidia because on Intel Graphics I have only max 30 fps in the game.


    Good to hear

    Quote from LuisAdeur

    the cause of this glitch is the optifine , i had optifine and it started doing that but after i reinstall my minecraft without the optifine it was ok, i rather play my game at 100 fps than 110 with optifine.


    Mine did this with or without optifine, it was more a driver related issue.
    Posted in: Legacy Support
  • 0

    posted a message on Screen flickering every 5-10 minutes
    What else did you install on your new Windows format? Anything? I basically have Windows and Minecraft right now. And what drivers did you install after you formatted? Out of curiosity, did you add javaw.exe to the nVidia control panel?
    Posted in: Legacy Support
  • 0

    posted a message on [1.3.2] [SP & MP] Vanilla ++ v1.4 [15000+ downloads]
    Just wanted to make a quick note, on the recipes page is says that 2 obsidian blocks are required to make an obsidian stick, but it's actually 2 obsidian ingots.
    Posted in: Minecraft Mods
  • 2

    posted a message on Screen flickering every 5-10 minutes
    Just wanted to update this and say that I formatted Windows, and now it seems to be working just fine. Could've been one of my programs conflicting, no idea but it's working now and my Windows is nice and clean again. Thanks for the help!
    Posted in: Legacy Support
  • 0

    posted a message on Screen flickering every 5-10 minutes
    Quote from Blazius

    Oh, you're right, I forgot about the options.txt, but anyway I didn't change anything in there. I always press F11 on the menu. But yeah, I too think that shouldn't matter.

    I didn't change the global runtime parameters, because I use java for other things too than just Minecraft and I add any parameters in the applications config file.

    By the way, this talk about parameters reminded me of the Nvidia Control Panel settings. I know I set java.exe and javaw.exe to always use my Nvidia graphics card. But this shouldn't matter either, because I did this to other games too and those don't have this problem. It must be Java related.


    ^ Everything said here applies to me as well. Also, I'm on a different driver version, newer one. I'll probably test out Ubuntu to see how that works, thanks for the help.

    Quote from LUModder

    I know the fix to this, I found it DIRECTLY on Optifine's post.



    Hmm, alright I've had VSync on for much of this time but always with threaded optimization on auto, I'll test with it off. Thanks!

    Edit: Still no such luck. Going to try Ubuntu.
    Posted in: Legacy Support
  • 0

    posted a message on Screen flickering every 5-10 minutes
    I am currently on the latest stable drivers, and even tried the newest beta drivers. Also tried updating LWJGL. Might just end up installing linux, seems nice enough anyways!
    Posted in: Legacy Support
  • 0

    posted a message on Screen flickering every 5-10 minutes
    I was actually wondering if it was something related to the Windows nVidia graphics driver, so it's somewhat important I think. And it might be, since we have the same family of card, any idea what driver version you have on Windows?
    Posted in: Legacy Support
  • 0

    posted a message on Screen flickering every 5-10 minutes
    No such luck, just redid everything in that order. Blazius, what kind of graphics card do you have?
    Posted in: Legacy Support
  • 0

    posted a message on Screen flickering every 5-10 minutes
    Quote from Blazius

    Same thing happens for me too, but only on Win7 x64 with JRE 7 x64 installed.

    I don't have this issue with the game installed on Kubuntu 12.04 x64, same JRE 7 x64.

    Could it be because I'm running the game in WinXP Sp3 compatibility mode? I need to do this else I don't have in-game sound -_- '. I'll have to check...



    Guess I should've mentioned that I'm also on x64. And I'm not running in SP3 compatibility, just straight regular.


    Quote from CraftNinja2011

    I have no idea, I can only suggest that you:

    Copy your saves (from the .minecraft\saves folder) into your documents somewhere
    Delete .minecraft AND minecraft.exe
    Use windows' Add/Remove Programs (or OS equivalent) to remove all versions of Java (including JavaFX)
    Use windows' Disk Cleanup (or OS equivalent) to remove all temporary files
    Restart your computer
    Re-install the latest version of Java and minecraft.exe
    Launch Minecraft
    Put your saves back into the .minecraft\saves folder.

    Does this solve the problem?


    I've done everything multiple times except for uninstalling and reinstalling java. Guess I'll give that a shot real quick and report back.
    Posted in: Legacy Support
  • 0

    posted a message on Nice New PC- Terrible Performance
    Did you add minecraft and javaw.exe to use the nVidia card and not the intel integrated one? Assuming your laptop has Optimus, mine was doing the same thing until I made javaw.exe use the nVidia card as well.
    Posted in: Legacy Support
  • 0

    posted a message on Screen flickering every 5-10 minutes
    Basically, just moved from MCXBLA to the PC version, and I'm having an interesting problem with the client. Every 5-10 ish minutes, my screen will flash back to desktop really quickly and then back into game. This is in fullscreen mode, since my fps in windowed mode is far worse than fullscreen.

    Running the latest java, specs are i5 2410m, GeForce GT540m, 6 GB ram. This happens on 1.3.1 vanilla, or 1.2.5 with OptiFine. Tried using v-sync as well, no luck there.

    This is basically what I see when it flashes: http://i.imgur.com/xpmIW.jpg I should note that I only see that for a split second and then it goes back to the game.

    It's not really a game-breaking issue or anything, but it is annoying. Any ideas?

    Also, I've updated my video drivers to the latest, and even tried the beta drivers and still nothing.
    Posted in: Legacy Support
  • To post a comment, please or register a new account.