• 0

    posted a message on Thaumcraft 3.0.5i (Outdated)
    So! New exciting problem. I'm running Thaumcraft 3 and Mo' Creatures for 1.4.7 (I tried to upgrade, but it made the map crash horribly, so I'm stuck on this version for now), and the wisps are invisible. Unfortunately, they are still fully capable of shooting lightning at me. They're hard to fight when you can see them, but it's next to impossible when you can't.

    Anyone seen this? Or have any ideas for a fix for it?
    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumcraft 3.0.5i (Outdated)
    Quote from drurowin

    I'm not playing with Mo'Creatures at the moment because I'm doing testing for my server, but I've noticed angry zombies hardly ever spawn on easy mode. What difficulty are you playing at? Also, Mo'Creatures uses a bit of custom mob spawning magic. I've noticed angry zombies count as zombies, so that might be getting in the way.

    As for cheating, angry zombies have a spawn egg, and silverwood trees have saplings. Creative mode is fun. :P (Don't plant too many trees at once... the aura nodes lagged a bit on my test server and I ended up with nodes on top of each other for hours.) There's also a Forestry extra "Thaumium Grafter". You'll have to read back through this thread to see if it increases silverwood sapling drop rate, as I don't recall off the top of my head, but I think it increases it a bit (versus 100% chance with vanilla and Forestry trees).


    I don't suppose you know where I could find the IDs for silverwood saplings and smart zombies or brains, so I could spawn them in SMP?

    Quote from MrB

    In the newest mo creatures, simply add the zombies to the <MOB> spawn group. They are curently unasigned. Unasigned means vanilla spawn system takes over. Adding to <MOB> means they will be mixed in with that group.


    Good to know! Unfortunately, I can't upgrade to the latest version ATM without things breaking when the world loads...
    Posted in: Minecraft Mods
  • 0

    posted a message on Thaumcraft 3.0.5i (Outdated)
    Hello internet!

    I'm running Thaumcraft 3 with Mo' Creatures, and zombies don't spawn. Is there a way to cheat to create zombie brains? Or manually spawn the smart/angry zombies?

    And on the subject of cheating, is there a way to cheat and get more silverwood saplings?
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.2] Custom Mob Spawner
    Quote from Gurrok

    The last 1.4.7 of Mo'Creatures (v4.5.1) would /gamerule doMobSpawning false without telling you (possibly every time the game/server loaded). If you're having problems getting other mod mobs to appear, try
    /gamerule doMobSpawning true

    (case-sensitive).

    If the vanilla mobs aren't spawning after that, I'd try looking at the config for CMS/MoCreatures. Make sure they are not set to "0", and if that doesn't work, turn off the "Change vanilla spawns" and "Disable vanilla spawns" (set to false).


    Wow, that's possibly the most helpful response I've gotten on the internet, ever.

    After some further research and experimentation, it seem that the server was overwriting my changed .config file. This can be fixed by shutting down the server completely (in both the MCMyAdmin console and the main site console) uploading the changed .config file, and then starting the server again. (But not a restart, I read that this causes other issues.)

    Vanilla mobs are back, but I've still yet to find a way to get the Thaumcraft Angry Zombies to spawn. That seems common though.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.2] Custom Mob Spawner
    Quote from TheRad

    Does the Mo Creatures spawner still make all other mob mods not spawn? Or was that fixed yet?


    I would also like to know this. I'm also having the issue (with 1.4.7 version) where it doesn't spawn ANY original mobs at all, seemingly regardless of config settings. I'm using a server on Fragnet, but the config file that works for a local server seems to produce different results when I upload it.

    Any ideas? (And I can't upgrade to 1.5.1, because other mods I'm running haven't been updated for that yet. :/)
    Posted in: Minecraft Mods
  • 0

    posted a message on customizer site down
    Site's been down for nearly a week now, I think. Anyone have any idea if it's ever coming back? Or somewhere to watch for news?
    Posted in: Resource Pack Discussion
  • 0

    posted a message on Biomes O' Plenty - Over 50 new biomes, with new trees, plants, mobs, and more!
    [Edit: Mediafire account's back up, thanks!]
    Posted in: Minecraft Mods
  • To post a comment, please .