• 0

    posted a message on [Forge Multipart] ProjectRed - v4.7.0pre12.95 - 02/08/2016
    I get this error after putting in ProjectRed

    http://pastebin.com/E8CJ1rtk
    Posted in: Minecraft Mods
  • 0

    posted a message on The Mists of RioV [v2.5.2]
    Can I use the latest in 1.6.2? Or is it the same (I looked at change log..I don't think so).
    Posted in: Minecraft Mods
  • 0

    posted a message on Custom Ore Generation: First Revival
    Quote from noogenesis

    This error is probably due to one or more mods adding a block with the name "stone", i.e., somehow you have 3 extra blocks named "stone". Someone suggested that this was due to the Mr. Crayfish Furniture Mod, but it's not clear. Would be good to figure it out once and for all.


    This is it! Though I don't think it was Cray's Furniture. Choices..making a pack for my wife. Guess I will leave it out.
    Posted in: Minecraft Mods
  • 0

    posted a message on Custom Ore Generation: First Revival
    I keep getting this error:

    Please note I haven't changed anything in any of the XML files.



    java.lang.IllegalStateException: Ore block descriptor for StandardOreSubstitute is overspecified with a total match weight of 400.0%.
    at CustomOreGen.Server.WorldGenSubstitution.validate(WorldGenSubstitution.java:161)
    at CustomOreGen.Server.ServerState.validateDistributions(ServerState.java:174)
    at CustomOreGen.Server.ServerState.onServerChanged(ServerState.java:402)
    at CustomOreGen.Server.ServerState.checkIfServerChanged(ServerState.java:354)
    at CustomOreGen.ForgeInterface.onLoadWorld(ForgeInterface.java:39)
    at net.minecraftforge.event.ASMEventHandler_181_ForgeInterface_onLoadWorld_Load.invoke(.dynamic)
    at net.minecraftforge.event.ASMEventHandler.invoke(ASMEventHandler.java:39)
    at net.minecraftforge.event.EventBus.post(EventBus.java:108)
    at net.minecraft.server.integrated.IntegratedServer.func_71247_a(IntegratedServer.java:85)
    at net.minecraft.server.integrated.IntegratedServer.func_71197_b(IntegratedServer.java:107)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:443)
    at net.minecraft.server.ThreadMinecraftServer.run(SourceFile:582)
    Posted in: Minecraft Mods
  • 0

    posted a message on Equivalent Exchange 3 - 0.1.142
    I got EE3 to run in my 164 instance but it does nothing and NEI shows no use. Its version pre2-3
    Posted in: Minecraft Mods
  • 0

    posted a message on Equivalent Exchange 3 - 0.1.142
    Using the download in OP pre1h-16 I get this error:




    ---- Minecraft Crash Report ----
    // I bet Cylons wouldn't have this problem.

    Time: 10/5/13 12:59 PM
    Description: Initializing game

    java.lang.NoSuchMethodError: com.pahimar.ee3.block.BlockEE.func_94330_A()Ljava/lang/String;
    at com.pahimar.ee3.block.BlockEE.func_94332_a(BlockEE.java:38)
    at net.minecraft.client.renderer.texture.TextureMap.func_110573_f(TextureMap.java:169)
    at net.minecraft.client.renderer.texture.TextureMap.<init>(TextureMap.java:44)
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:503)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:806)
    at net.minecraft.client.main.Main.main(SourceFile:101)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:491)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:57)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:18)
    Posted in: Minecraft Mods
  • 0

    posted a message on Equivalent Exchange 3 - 0.1.142
    Hopefully continues to work on it.
    Posted in: Minecraft Mods
  • 0

    posted a message on DartCraft Beta 0.2.20
    Is this related to dartcraft?

    http://pastebin.com/wjtr7P6d
    Posted in: Minecraft Mods
  • 0

    posted a message on [Forge Multipart] ProjectRed - v4.7.0pre12.95 - 02/08/2016
    This is what I get:



    Posted in: Minecraft Mods
  • 0

    posted a message on [Forge Multipart] ProjectRed - v4.7.0pre12.95 - 02/08/2016
    So when can I download this? The site leads to a wiki with no download (that is clickable)
    Posted in: Minecraft Mods
  • 0

    posted a message on DartCraft Beta 0.2.20
    Did you change the experience tome? I can only get 516 total exp in mine (lvl 27 down to 10).
    Posted in: Minecraft Mods
  • 1

    posted a message on [1.5.1/1.5.2] PowerCrystals' mods - The updates never stop
    Trying out the dev builds....I get an error that requires powercrystalscore 1.1.7

    I have only found 1.1.6 and 1.1.8 (I am using the recent 1.1.8)..I don't know where to report this.
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from mibu

    Change line 47 in composite.vsh from 'float timePow = 2.0f;' to 'float timePow = 3.0f; Changing it will get rid of the Invalid Program Composite error.


    SO I can return my Nvidia driver back up-to-date and do this?
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from DemSolo

    I'm getting the
    [Shaders] Error : Invalid program composite
    everytime I try to load my world.

    CPU: AMD FX 8150
    GPU: GTX 760
    RAM: 8 GIG
    WINDOWS 7


    If you read any of the previous posts it could be:

    Driver..downgrade to 320.49 or lower

    Mods like NEI get rid of.
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from JonnyBrando

    Let me know how it works out..

    Yeah ... NEI was just an example ;) .

    BTW, what are you using for the HUD? It's not the typical F3 debug screen, I kind of like it (if it isn't causing the issue). I also much prefer the look of the REIMinimap in the lower-right rather than upper-right..

    EDIT: Beat me to the punch! lol! Glad you got it all squared away! So, (recap) kicking the display drivers down, and dumping mods fixed the issue. Nice looking screenies :) !

    Also, can't pinpoint which shaderpack/texturepack you are using? Looks like SEUS v10.0 but the textures are adjusted slightly. I was just looking at some of the new BumpMapped 1.6 texturepacks from EskimoNoise, time to really start playing around :D !


    I actually found the conflicting mod. I am able to keep all the rest I use. At one point I did have NEI which requires chickencore.

    I didn't notice that it generated a folder within my mods folder. So I deleted that and able to use all my mods =D

    The F3 looking screen is Ingameinfo.

    Mods I use are:

    -Damage Indicators
    -TwitchTVIRC
    -Zan's Minimap (Voxel)
    -ArmorStatus*
    -Ingameinfo*
    -StatusEffecthud*
    -InventoryTweaks

    *=requires bspkrscore

    The texture pack is R3D smooth 128x
    Posted in: Minecraft Mods
  • To post a comment, please .