• 0

    posted a message on Minecraft freezes/stops loading chunks
    Quote from opiop65

    Post your specs.
    Sounds like a issue with not enough RAM. If you walk for a while, it has to store lots of data and most likely your computer isn't equipped to handle it, thus it just doesn't load.


    That can't be though, since once the game freezes and I exit and relaunch, it keeps locking up at the exact same places I try to pass.

    In any case, my PC is pretty good anyways:
    AMD Phenom(tm) II X6 1055T Processor
    CPU Speed 2.8 GHz
    Ram: 4 GB
    Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 64-bit
    ATI Radeon HD 5800 Series

    I decided to travel west of my world instead of getting stuck east. I have managed to travel much much farther west then when I started locking up east.

    Perhaps there's some sort of broken chunk to the east that's preventing me from getting past there?
    Posted in: Java Edition Support
  • 0

    posted a message on Minecraft freezes/stops loading chunks
    I've been having a problem with my world. The version I'm playing is Minecraft 1.3.2. Firstly, the mods I use are:

    Modloader
    Optifine
    Forge
    Millenaire
    Death Chest
    Timber
    Twilight Forest
    Rei Minimap

    At one point I had "Keep Inventory on Death" but for only a short time
    http://www.minecraftforum.net/topic/871749-132keep-inventory-on-death-smp-compatibleopen-source/

    I'm sure the mods are installed correctly, since I've been playing on this world for a couple of weeks now without any problems.

    But today, I decided to explore the world more in an attempt to do the dumb Millenaire creation quest (boy do I regret trying). I've walked East for quite awhile now. However, I've hit a Taiga biome that I can't seem to get past. The reason is after crossing a certain point in that Biome, my game consistently "stops working." I don't mean it crashes or stops responding or anything, I can still walk around ingame and interact but the chunks stop loading, my footsteps don't make any sounds and all the mobs become statues (they don't move at all).

    When I reload the map, I find myself a bit back from when the game "stops working" and everytime I try to cross the Taiga Biome the game starts acting up again. Anyone know the possible causes of this problem?
    Posted in: Java Edition Support
  • 0

    posted a message on [1.6.2] [Forge] BetterLAN v1.0.6
    Is it possible to use SSP mods (ones that use modloader) with Bukkit/BetterLAN? I can run BetterLAN with Bukkit plugins just fine, but minecraft seems to crash whenever I put modloader and mods into minecraft.jar or try using texture packs. I have no idea if this is a problem with BetterLAN or I'm doing it wrong for Bukkit.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    I assume the Biosphere mod allows for the new buildings such as Dungeons and Villages right? I remember I used to play Biosphere all the time when I still played in alpha.
    Posted in: Minecraft Mods
  • 0

    posted a message on [32x,16x][1.3.1] Mixcraft - SemiRealistic (v47) Emeralds and Trip Wires!
    I did as the instructions asked for patching.

    1. Extract all HD Mixcraft files into minecraft.jar
    2. Extract Mixcraft Original files, the gui folder only
    3. Run patcher
    -The only things i changed were custom water/lava to untick, the rest were default
    -Original: minecraft.original.jar Output: minecraft.jar
    -Texture Pack was left unchecked and grayed out (although it pointed towards minecraft.original.jar
    -Tilesize 32x32

    I believe I did everything right and all the block so far looks as they should (although i haven't visited the Nether yet). But for some reason the moon and the sun remain in their default and the monsters look the same (not sure if monsters are supposed to look the same)

    Am i missing something?
    Posted in: Resource Packs
  • To post a comment, please .