• 0

    posted a message on ENCHANTING PLUS
    I too am having trouble with the dark gui. I'm using Direwolf20's FTB modpack v1.5 v2 v1.1.3 with this mod added through the Edit Pack window. I have a GeForce 8400. I've used this mod before in an older version of minecraft and had no problems, so I'm unsure of what the problem is now. I'm not sure if it's the FTB launcher, or some other mod. It would be really nice to have this mod as I hate the vanilla random enchantment system. Actually, now that I peeked at what the gui is /supposed/ to look like in the OP, I think I might be able to manage to work it, still, it would be nice to actually see it properly.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Okay, no clue how to search for this error, or if anybody else noticed it, or if it's a mod conflict.

    I just noticed this, totally randomly. I found I was having trouble placing red alloy wire on pistons at x coordinate 1. The trouble being that I couldn't depending on the piston's orientation. And if I placed it with a different orientation and tried to rotate it to the desired orientation, the wire pops off. This only seems to effect pistons at the x coordinate of 1.

    Running 1.2.5 RP2 Pre 5b2
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5][BC2.2.14 - BC3.1.5][REV2.1.3/REV3.1.0] Additional Pipes for BuildCraft (Teleport Pipes)
    Quote from FreePlayer42

    I'm actually running 3.4.9.171, so maybe it's something different.


    Err, my mistake, I meant 152, not 238. I couldn't remember which version it was supposed to be. Basically the latest forge breaks the mod, and there's nothing you can do until the author finally updates the darn thing.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5][BC2.2.14 - BC3.1.5][REV2.1.3/REV3.1.0] Additional Pipes for BuildCraft (Teleport Pipes)
    Quote from FreePlayer42

    Any idea why this happens?

    2012-08-31 20:52:06 [SEVERE] A critical error has occurred.
    java.lang.NullPointerException
    at java.io.File.<init>(Unknown Source)
    at buildcraft.additionalpipes.util.SaveManager.save(SaveManager.java:38)
    at buildcraft.additionalpipes.chunkloader.ChunkLoadingHandler.onWorldSave(ChunkLoadingHandler.java:103)
    at forge.ForgeHooks.onWorldSave(ForgeHooks.java:295)
    at xd.a(World.java:523)
    at xd.c(World.java:2831)
    at net.minecraft.client.Minecraft.k(Minecraft.java:1877)
    at net.minecraft.client.Minecraft.x(Minecraft.java:825)
    at net.minecraft.client.Minecraft.run(Minecraft.java:753)
    at java.lang.Thread.run(Unknown Source)


    Oh for crying out loud, now I know why the other person snapped at the one guy. Use the search engine, this one has been reported several times. I'm assuming it happens when you either try to name a frequency or after placing a teleport tether. It's a known bug with the latest forge. As I recall I heard anything past 238 causes it, but I have 238 and still have the problem, although then I heard that modloader might be a problem, but I haven't tried removing it. I just avoid naming frequencies and use the chunkloaders from a different mod. It's a little annoying but bearable.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5][BC2.2.14 - BC3.1.5][REV2.1.3/REV3.1.0] Additional Pipes for BuildCraft (Teleport Pipes)
    Quote from SillyBits

    Grab a copy of MCEdit and erase the tether block


    Does MCEdit work with the latest version? When I last checked the author quit with only partial Anvil format support and made it open source. I can't seem to find any newer version even though it says somebody picked it up.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5][BC2.2.14 - BC3.1.5][REV2.1.3/REV3.1.0] Additional Pipes for BuildCraft (Teleport Pipes)
    Gah, use spoiler tags please! Also, the search function. This has been reported several times over. I think I read that it was an incompatibility with the newest forge, although I had the same problem with an older forge. Although I think I heard that maybe Modloader was also a problem, I'm not sure. I just don't name pipes and don't use the chunkloaders from this mod. I think there are a couple other mods with chunkloaders, so you might have to use one of those. Off the top of my head there's RailCraft, Thaumcraft 2(one of the seals), and ChickenBones(the author of NEI) has one. I do wish the author of this mod or somebody with modding experience could make a patch until most of the mods are ready for 1.3.* Named teleport pipes and chunkloaders are just too useful not to be able to use them.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5][BC2.2.14 - BC3.1.5][REV2.1.3/REV3.1.0] Additional Pipes for BuildCraft (Teleport Pipes)
    Quote from Nic

    I am using Mystcraft in relation to this mod, and I find that it's impossible to send items from one of the Mystcraft ages and to the Overworld by using a Teleport Pipe. The Mystcraft age is loaded, both with players and "teleport tethers".


    Uhm, teleport pipes were never designed to teleport between dimensions, their only purpose was to reduce lag from having really long pipelines. Since you can't run an actual pipeline between dimensions, you can't use teleport pipes either. Check out the Ender Storage mod, it has ender chests that will share inventories across dimensions and across the entire map. Although, you might also be able to fake it by making mystcraft portals and having the pipes drop items through the portals and get picked up with obsidian pipes on the other side. If you're trying to use the logistics pipes mod or something across dimensions, I'm afraid you're out of luck.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5][BC2.2.14 - BC3.1.5][REV2.1.3/REV3.1.0] Additional Pipes for BuildCraft (Teleport Pipes)
    Hmm, I'm having the tele-pipe naming and chunk loader problem, but my forge says it /is/ running .152
    Specifically:

    Minecraft Forge 3.3.8.152
    FML v2.2.78.153

    Any help would be appreciated. I do hope we get one more fixed 1.2.5 version, because if the next version is 1.3, I'll have to wait for all my mods to update in order to use it.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.2.5] Somnia [SSP|ML] (1.4.x WIP)
    Hey, love your mod. I'm using the 1.8 v15 version. I've noticed something, probably due to some unavoidable graphics calculations, somnia simulates significantly faster when I resize the window to a tiny size prior to sleeping. Seriously it goes from about 6x average at full screen, to about 9x average when I shrink it down to the point where the somnia buttons barely fit on the screen. I was wondering if this could be taken advantage of, either trick the game into thinking the resolution is really low, or have the option to automatically shrink down the window to the minimum necessary size to see the progress dialog while simulating, then automatically restore the window to the way it was when the simulation finishes/is interrupted. I do not know if you are still working on/supporting the 1.8 version, but if the same is true for the 1.9 version it would be a welcome option. I do wish I could get it for 1.8 though, because I've decided not to upgrade to 1.9 until 1. It /officially/ is released. 2. All the mods I use are updated for it. I suppose I could just do it manually though. I suppose it's also possible it only boosts the speed because I've got a low-end graphics card. I'd be interested to hear if this works for anybody else.
    Posted in: WIP Mods
  • 0

    posted a message on [MC1.8.1][BC2.2.2-2.2.5][Rev31] BuildCraft Teleport Pipes - Now Called AdditionalPipes!
    Hey, I reported a while ago about world corruption with 1.8 and up. I would like to apologize, apparently the technic pack I had didn't have the latest buildcraft, and when I installed it, r27 worked just fine. I really need to investigate what version everything is, but it's difficult with so many mods in the pack and no real documentation to list the version everything is. I will be trying r29 shortly.
    Posted in: WIP Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Ok, I love this mod. But a couple things. First I already said about the dark items bug still existing for ICs, and I'm sure that'll probably be fixed by the next release. Also, I'm not sure if it's been reported before, I vaguely recall seeing it, but just to restate. The rubberwood trees really lag down my game, I've figured out that it's the leaves, the only graphics they have available are fancy, while the rest of my trees are on fast graphics. I've really been considering going out and buying a higher end graphics card rather than the bottom end intel GMA that came with my computer, but I'll have to price around to see if it's worth it. Still, it would be good to have the option of non-transparent leaves. It could probably be fixed on the short term with a texture pack, but I have no idea how to go about doing that.

    A couple ideas for additions/improvements:
    1.) BUD switch, I'm not sure if you've seen the vids on the forum, but it stands for Block Update Detector, basically it sends a signal whenever a block next to it updates somehow. I think I saw something about a liquid sensor, which might help this anyway with one of the designs, but I was thinking perhaps a directional one that maybe was only set off when certain sides were updated, and perhaps a trigger threshold. I've seen some interesting things done with them, like something to set off an alert when a furnace is done smelting, or detecting wheat growth, when a wooden door/trapdoor is opened, using redstone ore as a touch switch and semi-hidden pressure plate, etc. Also, I think this'd be quieter, as most designs I've seen use pistons in some way. Also, it'd be simpler as some of the current ones are rather tricky.

    2.) Proximity detector? Make it so that it goes off if certain entities get within a configurable distance, perhaps have what sets it off be configurable? items/mobs/players maybe? That might be OPed though, I'm not sure.

    3.) IR Beam detector? I imagine it'd probably be something like what BTW has, only you can configure the distance in front of it up to a certain length? Perhaps have transparent materials immune like glass/half-slabs/stairs. So that it can be better hidden?

    4.) Perhaps either a new block, or a change to the deployer, but buckets are rather limited in the deployer, as they can scoop up one source block, but the next time they trigger it puts it back down, so unless you use something to take the full buckets out, multiple buckets can't get filled. So perhaps either re-order the buckets after using them, keep track of which item it used last, and then use the next one so it'll cycle through in order, or something else. Any ideas? Forgive my ignorance, but I don't know if they'll just pop the buckets out into a tube/chest or something as I haven't used your tubes yet as I still am used to buildcraft pipes.

    That's about all I can think of ATM. I personally don't have /too/ many ideas for those things, at least not yet, but others might.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from Eloraam

    I know, I missed a couple. This bug only repros on certain graphics cards (mostly Intel embedded), so it's hard for me to test it.


    Yes, that's what came with my computer, I've been debating whether to install a new graphics card to maybe get some more FPS going out of minecraft, but minecraft is really the only game I play that really needs it. I'm also wondering if it'll fix the black flickering entities I get on 1.8, or if that'll fix itself in 1.9

    Quote from Eloraam

    This will happen if you somehow corrupt your save file. Not a bug - normal behavior when something bad happens to your world. You just happened to be near a potential volcano when you had a chunk die.


    Hmm, come to think of it, that might've been what happened. I tried upgrading the additional pipes mod, and I noticed it erased and regenerated the chunk near my spawn, consequently erasing part of my machine. I restored a backup of the world, although I just copied it over the corrupted one, so maybe that triggered it.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Hey, I have the technic pack, and I upgraded redpower to the latest pr3b, and I still get the dark items bug in TMI. Although I've noticed that it does not happen when you have any kind of crafting/storage screen up, only in the main inventory. It's odd. Perhaps you fixed it, and it's just TMI handles the inventory screen differently? Doing a bit more experimentation, blocks with the appliance and microblock ids work fine. logic circuits though, still cause a dark items bug. world ids seem to work fine also. In fact, a little testing and I do believe the ICs are the /only/ ones you missed. They seem to be the only id that I put into my inventory that still darks out items. So good job on the rest of it, but if you could fix that last bit. :smile.gif:

    Also, I'm afraid I don't know the cause, so I can't give you any way of reproducing the problem to fix it, but perhaps you have some idea. I was running pr3 on a world I had made flat, I was building something using a deployer and block breaker, I think it might be related to the deployer as that's the first I used it, although it hasn't happened again since. Anyway, all of a sudden basalt generated all over the place, not sure why. I've since then removed it with an editor and it hasn't reappeared, so perhaps you fixed it in pr3b, or maybe it was a fluke somehow due to mod conflicts or just random glitch?
    Posted in: Minecraft Mods
  • 0

    posted a message on [MC1.8.1][BC2.2.2-2.2.5][Rev31] BuildCraft Teleport Pipes - Now Called AdditionalPipes!
    Ok, running technic pack, I upgraded the additional pipes mod to rev 27 and the chunk right near me when I loaded the world re-generated itself, completely erasing a large chunk of my machine, luckily I had a backup copy of the world, but this seems like a major issue. It's easy to tell it regenerated because I flattened the map and all of a sudden there's a bunch of land sticking out and trees growing around the place. I can only assume for some reason it wasn't able to load that chunk so treated it as if it didn't exist and generated it as if it was a new chunk. I've tried it repeatedly, and every time I load the world it re-generates that chunk. I /think/ it's the chunk right next to my spawn, or it might just be wherever I am in the world. Still, this makes it unplayable. I've reverted back to the version that came with the pack.

    Edit: Just tried rev 25, same problem. I'll try 1.9 next. I think 1.8 came with the pack, but I could be wrong. 1.9 does it too. So does 1.8, I think the technic pack comes with 1.7.
    Posted in: WIP Mods
  • 0

    posted a message on [MC1.8.1][BC2.2.2-2.2.5][Rev31] BuildCraft Teleport Pipes - Now Called AdditionalPipes!
    Okay, not sure if this has been posted before, sorry if it has, but I wasn't sure which search terms to use. I love your addon here, these pipes are exactly what I think BC has been needing, although I have a problem with the advanced insertion pipe. I was using the Automatic Crafting Table to auto-craft some stuff, but it outputs in chunks of items, say 4 of something(or if the items are streaming rapidly through the pipe), the problem/bug is that if there's room for say 3 items in the chest/whatever, it still tries to insert it, but it pops out of the pipe into an item instead of passing on through the pipe. Is this by design, or a bug? I would love it if 3 would go into the chest and 1 would pass on to the next pipe. As it is I've had to adapt by placing obsidian pipe where the stuff pops out, which kinda defeats the purpose of using the advanced pipe. It's wonderful if it's 1 item at a time though.
    Posted in: WIP Mods
  • To post a comment, please .