• 0

    posted a message on MAtmos - Environmental sound atmosphere simulator
    this is really an amazing mod. it seems so little but in fact it adds so much to the game. just awesome.
    Posted in: Minecraft Mods
  • 0

    posted a message on Thebombzen's Mods
    so i gave it another try, double checked everything and now it finally works perfectly. totally worth it!
    now let's get me geared up with the stuff i always dreamed of.

    and now for the new optifine version. work just never stops...
    Posted in: Minecraft Mods
  • 0

    posted a message on Thebombzen's Mods
    now that i finally want to try this enchantview mod i can't get it to work. goddammit! when it comes to mods, mc 1.6 is the worst sh!t ever.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.13.2] Dynamic Lights - portable and moving lightsources
    Quote from AtomicStryker

    Yeah, and you are totally not loading another huge mod which is just barely compatible with Forge and rewrites rendering
    Optifine used to have Dynamic Lights support, currently it appears to not


    dynamic lights works fine with optifine B4 ultra using forge #789. as long as nothing is broken there is no need to update anything. :D
    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    is it just me or is overall performance way worse now than it was before?
    i'm using the same settings i used in 1.5.2 and now i get maybe 50% of the old fps.
    so minecraft easily runs twice as fast without optifine. this really can't be right.

    i removed all other mods but that didn't help either.
    or is it because i use forge ('not so easy installation')?
    Posted in: Minecraft Mods
  • 0

    posted a message on Inventory Tweaks 1.61 (Jul 11)
    Quote from JimmyG107

    Same thing I have. I'm on a mac, by the way. I hope this gets fixed soon, I love this mod!


    well for now the solution is: stop using magic launcher.
    lots of mods didn't work for me when using magic launcher. now i tried the forge installer and a forge profile for the usual minecraft launcher and all mods work again. inventory tweaks as well.
    Posted in: Minecraft Mods
  • 0

    posted a message on [Launcher] Magic Launcher 1.3.4 (mods, options, profiles, news)
    Quote from hee4ever

    I'm trying to install Forge and InvTweaks with this launcher in 1.6.2, but it's not detecting them. I can't see that Forge is installed in the menu. How do you get Forge to work with this?

    I don't want to install mods manually


    looks like we need to wait for a magic launcher update then.
    dynamic lights, inventory tweaks and ArmorStatusHUD just wouldn't work for me if used with magic launcher like i always did.
    but with the forge installer and a forge profile in the usual minecraft launcher they all work.
    i wonder why rei's minimap worked fine with magic launcher while all other mods did not.
    Posted in: Minecraft Tools
  • 0

    posted a message on bspkrs' mods (ArmorStatusHUD, DirectionHUD, StatusEffectHUD)
    Quote from Zahzi

    I have all of this but not rei's and it doesn't work for me either... I put the .zips in the mods folder... Not working. Is it not compatable with ModLoader?


    looks like. i was about to complain here as well but then i just learned in the dynamic lights topic (didn't work for me as well) that the current version of magic launcher is to blame. i used the forge installer to create a forge profile in the usual minecraft launcher and now both mods work.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.13.2] Dynamic Lights - portable and moving lightsources
    Quote from VorTr3x

    I hope all goes well


    ha! yes it works now. looks like magic launcher isn't so magical anymore is it?
    who is supposed to suspect that the old and trusted launcher can't handle the new mc version. and it's even up to date...
    well that's a lesson learned i guess.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.13.2] Dynamic Lights - portable and moving lightsources
    Quote from VorTr3x

    There really should be no reason to use the magic launcher, as everything did get better. The forge team now created an installer, so you do not need to mess with the bin folder. After that, almost all mods are drag and drop into the mods folder. Simple as that, no need for any extra launchers as they can cause many issues.


    i just started playing minecraft in february this year and magic launcher always was a useful tool to keep mod installation and management very easy and simpel without causing any trouble at all.

    but i get your point. i already created a forge profile using the installer. now lets try again to get things up and running.
    can't imagine any better way to spend my evening. :Zombie:
    Posted in: Minecraft Mods
  • 1

    posted a message on Inventory Tweaks 1.61 (Jul 11)
    trying to get it running with forge #789 but if i enable the mod all it does is crashing the game right on startup.


    ---- Minecraft Crash Report ----
    // Why is it breaking :(

    Time: 11.07.13 03:40
    Description: Initializing game

    java.lang.NullPointerException
    at bka.b(SourceFile:76)
    at ats.O(SourceFile:332)
    at ats.d(SourceFile:599)
    at net.minecraft.client.main.Main.main(SourceFile:101)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at magic.launcher.Launcher.main(Unknown Source)


    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------

    -- Head --
    Stacktrace:
    at bka.b(SourceFile:76)
    at ats.O(SourceFile:332)

    -- Initialization --
    Details:
    Stacktrace:
    at ats.d(SourceFile:599)
    at net.minecraft.client.main.Main.main(SourceFile:101)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at magic.launcher.Launcher.main(Unknown Source)

    -- System Details --
    Details:
    Minecraft Version: 1.6.2
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.7.0_13, Oracle Corporation
    Java VM Version: Java HotSpotâ„¢ 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 2898011344 bytes (2763 MB) / 3087007744 bytes (2944 MB) up to 3087007744 bytes (2944 MB)
    JVM Flags: 2 total; -Xms3072m -Xmx3072m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Suspicious classes: No suspicious classes found.
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    Launched Version: 1.6.2
    LWJGL: 2.9.0
    OpenGL: GeForce GTX 280/PCIe/SSE2 GL version 3.3.0, NVIDIA Corporation
    Is Modded: Very likely; Jar signature invalidated
    Type: Client (map_client.txt)
    Resource Pack: Default
    Current Language: ~~ERROR~~ NullPointerException: null
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

    any ideas?
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.13.2] Dynamic Lights - portable and moving lightsources
    i just can't get it to work.
    both DynamicLights_1.6.2.jar and UpdateCheckerMod_1.6.2.zip are in the mods folder and both are enabled in magic launcher.
    but nothing happens. i tried deleting the old configs but new ones didn't even show up so the mod is not running at all.

    i'm really starting to hate the 1.6 update. everything is f*cked up and it takes like forever to get everything up and running again.
    newer and better just means more work for everyone. as usual...
    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD (FPS Boost, Dynamic Lights, Shaders and much more)
    i just can't get A2 to work. using vanilla jar and magic launcher. all set up nicely and all other mods deactivated. when i enable optifine the game starts fine but when i try to load my world the game is stuck forever at loading world. it's just not doing anything so i can't even provide a useful crash report.

    edit: ha! updated to forge #779 and nothing changed. then i turned off forge and now optifine works.
    well, well...looks like i'll have to wait some more.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.13.2] Dynamic Lights - portable and moving lightsources
    i took a look at the configs again but i couldn't find what i was after.

    is there any way to prioritize the light emitting objects?
    i'm always having a golden helmet for deep sea work and it's working just fine. but if i happen to have a torch or lava bucket in my hand while underwater it overrides the helmet and it gets totally dark because these items don't glow underwater.
    is there any way to fix this?
    Posted in: Minecraft Mods
  • 0

    posted a message on Village Info
    a very nice mod for village builders.
    sadly not working on multiplayer servers and i guess there is no way to fix it?

    but is there no better way then having all kinds of different versions? i'm using forge with rei's minimap mod so what version do i use best?
    i'm sure keeping all these versions updated is a lot of work for you as well.

    edit: hum, ok. the version for rei isn't working with minimap v.3.3_06 so i'll stick with the forge version anyway. xD
    Posted in: Minecraft Mods
  • To post a comment, please .