• 1

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Reika»

    Use Forestry 4.



    Hi Reika, You know that I install the Forestry 4 and still do not work, try with the forestry 4.2.10 and 4.2.11 version but the same error keeps coming, that is, that I have a clean 1.7.10 minecraft folder and try just putting the following mods:

    - DragonAPI V12e
    - RotaryCraft V12e
    - ChromatiCraft V12e
    - ReactorCraft V12d
    - ElectriCraft V12c


    I have no other mod, just let those 5 mods and previously also had worked for me with forestry, and simply the only mods that work are DragonAPI and ChromatiCraft, the other three apparently have an error loading itself is not that need to install Forestry 4, if your mods should work without this one mod or please show me a way to install these mods out and prevent this crash or JVM arguments must be placed to work at its optimum performance.

    I thank you for your prompt reply and sorry to be so severe with you, it is not my intention and not if only happens to me this error and not to be!

    Crash Error -> java.lang.ExceptionInInitializerError

    PS: Which version forge you use? it may be that and certainly should put on your page sites.google.com installation tutorial and one each mod in general, because previously when he had the V9b version, only gave me ChromatiCraft problem and was due to IDs conflict but that if you solve and walk a thousand wonders but want to upgrade and V12e of RotaryCraft, ReactorCraft and ElectriCraft versions do not work.

    Features my laptop
    - Windows 8 Single Language
    - 12Gb RAM
    - 500Gb HDD
    - Intel HD Graphics 4600
    - Minecraft 1.7.10 (clean version without mods)
    - Forge 10.13.4.1614 or 10.13.4.1558
    - JDK 1.8.0_45 and 1.7.0_79 (with their respective JRE)

    In advance, thanks for loaning me some time to answer and to find a solution to this, Greetings!
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.