• 0

    posted a message on Sky Den: A Modded Sky Survival Map with NPCs and Quests, now with Cosmic Patch. Featured by CaptainSparklez!

    Do i need to install 1.4.6 Forge? I have 1.6.2 with forge.

    Most of the mods that the map requires are in 1.4.6 version so you can't play the map in 1.6.2. sadly...
    Posted in: Maps
  • 0

    posted a message on Sky Den: A Modded Sky Survival Map with NPCs and Quests, now with Cosmic Patch. Featured by CaptainSparklez!
    Just use the one in tekkit, xkingdomcomex
    I also used the download of the one in this topic but I had issues with it.
    Posted in: Maps
  • 0

    posted a message on New minecraft launcher 1.0.10 erases all my mods
    I am not sure If I am posting topic in the right section but this seems to be the closest.

    Short summery: I need help how to prevent new launcher from erasing all of my old version, mods, and my world from erasing.

    ~Long *** summery~

    So I was opening up my minecraft with this new launcher (because my old one glitched out so I have to get new one off the website)


    Looks great to be honest
    I mean it had a tab for code error to copy if error does happen (that's what I presumed that's what it was)


    So I copied my modded minecraft into the empty folder (I always save the whole thing in different folder just in case)
    <--didn't see anything wrong like an idiot

    Left my launcher as it was and went to make a quick snack for myself


    ... And came back to this...
    • no mod box
    • Multiplayer button is broken
    • my worlds are gone (FFFFFFFFFFFFFFFFFFF i have back up but that's not the problem)
    • And I got lazy posting screenshotting all of my problem on here
    This is my third time trying and waiting for that button option for "Do you wish to upgrade or later?"
    nothing just straight up erasing all of my mods and not giving me option to "stop upgrade"

    Thank you for reading.
    Posted in: Java Edition Support
  • 0

    posted a message on Diary of a Wimpy Steve v1.5.1 for [1.6.4][128x]
    Quote from Swiftykitty2K

    Are you going to update to 1.6.2?

    I hope he does because this is really amazing texture and loving it.
    Posted in: Resource Packs
  • To post a comment, please .