• 0

    posted a message on Can't get Psychedelicraft working

    I want to get the old Minecraft mod Psychedelicraft working on MultiMC. You can find the files I used here. I'm new to Mediafire, so if the link doesn't work, let me know. I used Minecraft 1.5.2, Psychedelicraft 1.3.3, Forge 7.8.1.738, OptiFine_1.5.2_HD_U_D5 (I needed OptiFine 1.5.2_HD_U_B5 but couldn't find it anywhere so I fell back to HD_U_D5. This may be the problem.), CodeChickenCore 0.9.0.7, and Not Enough Items 1.5.2.28, I learned from ChatGPT that all of these are core mods. So I extracted all the zips to the coremods folder and configured all the jars using the core mods menu in MultiMC. No matter what I do, I cannot find the correct Optifine version or get Minecraft working. Any help would be great.

    Posted in: Mods Discussion
  • To post a comment, please .