• 0

    posted a message on goldensilver853's Mod Hub- Official Home of Vehicular Movement, Monoblocks and Other Fine Mods

    You have some pretty cool mods and I can't believe I hadn't seen them until this week. Is there any chance that the LED strips will be updated to 1.10? I found them yesterday and put them in my 1.7.10 world, but I have a really neat realistic-looking house that I built in 1.10.2, a neighborhood-style that I used Archetecture Craft on and it would be so fun to put the strip lights around the roof and porch for the holidays. :) Either that, or i'll just have to break down and build the same house in my other pack and decorate it. Heck, I'll do that anyway. Thanks for your contributions!

    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!!

    Disabling the map in-game, immediately re-enabling it, then exiting back to the launcher and reloading the game works. And disabling it, re-enabling it and spawning new mobs also works for me without having to exit the game, but the existing ones still remain until Minecraft is relaunched.


    This trick works for me with my original pack that doesn't have mo' creatures, as well.

    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!!

    No, deactivating JM in game does not fix the issue for me. I don't think it's a memory thing because I have a pretty capable computer and I still get this bug with testing only mo' creatures and JM. The only time I can get it to go away is to uninstall JM, load my world, quit and reinstall JM.


    Just a reminder that I had this white texture bug with other mobs without ever installing or using Mo' Creatures in my pack.


    ETA: I have never had any other texture issues except with mobs, and only since using 1.10.2 with the latest 2 or 3 versions of Forge (i install the latest updates whenever I see them available).

    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!!

    So I messed around, testing the journey map idea. I duplicated my pack, and once I took journeymap out I no longer see white, textureless mobs. Adding in Mo' Creatures, I still don't have white mobs. Then I added Journey map back in, there were still no white mobs.


    I duplicated my original pack again. This time, I added mo creatures first, and I see white mobs. Then, I remove journey map and the bug is gone, no more white mobs. I don't remove anything and add journey map back in and don't see white mobs. So maybe you have to add JM last so it loads last? This is a very weird glitch. These tests I did were performed on my existing world and a new world, with mobs that spawned naturally and ones that I spawned in.

    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!!

    The white texture bug isn't a mo' creatures issue. I'm getting it with other mobs and I don't have this mod installed. I have a fairly large modpack that I made for myself and if I get some time later today or tomorrow, i'm going to try and see if i can pinpoint what mod/setting it may be coming from. But it's most definitely not caused by Mo' Creatures.

    Posted in: Minecraft Mods
  • 0

    posted a message on The Reindeer Breed has Arrived! - Wings, Horns, and Hooves, the Ultimate Unicorn Mod, 1.10.2 - 1.7.10

    Thank you for your reply. On my computer, I have been able to see them in other larger and smaller modpacks I've made, but the difference being that the other packs, I have put it in have less mods that add mobs, other than tinkers or thaumcraft. In the pack that I'm having this issue, the mods that I have that add a lot of mobs are Mo Creatures, Orespawn, Advent of Ascension, Twilight forest, Tropicraft and Thaumcraft. For the record, I have tried just these mods and no others with your unicorn mod and have no issues. It's really weird. It could be orespawn or advent of ascension, I haven't tried it alone with either of those. I'm going to play around later today to see if I can figure out what mod could be causing it, but again, because my son isn't having a problem at all and he can see them when we play together on a LAN world, I can't understand how it could be a mod conflict.


    My computer is better in some ways than the computer that my son uses, it has better overall memory and a faster processor, but his video card has better specs, where mine only has 2gb dedicated video ram and his has 4. Both are good, but his is better in that regard. I have checked the settings for both the game and video card and for the game, they're the same settings but for the video card, I have no clue where I would tweak or change something. He's got an Nvidia and I have an AMD. I have a laptop, he has a desktop. My laptop is a gaming laptop and is actively cooled. I don't know if that has anything to do with it, I'm just throwing things out there.


    It's not a huge deal and it may be completely related to my set up and there's nothing I can do, but I do appreciate your thoughts!

    Posted in: Minecraft Mods
  • 0

    posted a message on The Reindeer Breed has Arrived! - Wings, Horns, and Hooves, the Ultimate Unicorn Mod, 1.10.2 - 1.7.10

    I have a very, very odd thing that's happening with my modpack--mobs from this mod are all invisible. I can hear them and stuff, so I know they're there, I just can't see them.


    Now, I do have a rather large pack, and earlier on in this thread, someone said that if you have too many mods, the horses would become invisible.

    This makes no sense because I can see them in other packs that i have, both larger and smaller packs. My son plays with me on a LAN world and he can see them. Obviously it's the same modpack, so it can't be a mod conflict. This leads me to believe that it's possibly a video card thing? It's really strange. On this particular pack, I am running a lot of mods that add mobs (Mo' Creatures, Orespawn, Advent of Ascension) but if it was a conflict, the same thing would be happening on my son's computer when we're playing together, right? I have no other issues with this pack and I've never crashed with it after playing it for weeks. At first, I just thought the spawn rate of the horses from this particular mod was low and the other mods were just taking over or something, and then my son started playing with me and he was seeing them everywhere.


    If anyone has any ideas, that'd be great. This is my favorite mod pack and I like collecting all the creatures in my big zoo. :)


    ETA: I should probably mention that I'm running this on v. 1.7.10 with Forge 10.13.4.1614

    Posted in: Minecraft Mods
  • 0

    posted a message on Tinkers' Construct 2

    I'm curious, I don't know if this is a TiC thing or if it's because I'm just pushing the envelope with how many mods I run, but when I die, a grave will spawn (I believe from Open Blocks) but I lose every Tinker's weapon or tool that I've made, except for the backpack. If there are tools inside of that, I do lose them as well.


    The stuff doesn't go into the grave and it's not floating on the ground like a dropped item when I return to my death spot. Is that the grave stone incomparability with TiC?


    I can live with it (no pun intended) but it would be nice if I could figure it out.

    Posted in: Minecraft Mods
  • 0

    posted a message on ~DecoCraft 2.4.1!!~ Decorations for Minecraft! Updated to 1.11.2 !!! ~DecoCraft 2.4.1!!~

    A new update with lots of shiny new stuffs to play with!!!!!!! I could squeal like a little girl. :)


    Thank you, Razzleberry, for all your hard work! :) And everyone else who's contributed. The models look fantastic!

    Posted in: Minecraft Mods
  • 0

    posted a message on ~DecoCraft 2.4.1!!~ Decorations for Minecraft! Updated to 1.11.2 !!! ~DecoCraft 2.4.1!!~

    I have no idea how to work the ceiling fan, redstone doesn't work nor does levers. Am I missing something really obvious?


    Is it supposed to actually move? I would just assume it's for decoration only and doesn't really move but I've never played with that one yet. I'll check it out today.

    Posted in: Minecraft Mods
  • 1

    posted a message on I'm tired of this... I'm done... it's over.

    Don't let the door hit ya on the way out, OP.

    Posted in: Recent Updates and Snapshots
  • 0

    posted a message on Bad Mobs - Rid your world of unwanted pests!

    Nice! Will this by chance work with mobs added from other mods? That would be awesome if it does. :)


    ETA: Re-read your post, and it looks like it does! Sweet.

    Posted in: Minecraft Mods
  • 0

    posted a message on DecoCraft 2 not working in mc 1.8.

    you should only rely on the original thread from the original author, which is Razzleberryfox (forgive if that's spelled wrong) on this forum. There are a lot of people out there doing nefarious things with mods, so be careful.


    Decocraft is not updated for 1.8 at this time.

    Posted in: Mods Discussion
  • 0

    posted a message on Dragon mods?

    You can use Mo Creatures in your own private modpack as long as it's just you using it and you're not making it available for a public pack.

    Posted in: Mods Discussion
  • 0

    posted a message on ~DecoCraft 2.4.1!!~ Decorations for Minecraft! Updated to 1.11.2 !!! ~DecoCraft 2.4.1!!~

    It's in your config folder named props.cfg

    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.