• 1

    posted a message on [1.7.10 - 1.14.4]Sildur's shaders [PC/MAC/INTEL] Enhanced Default v1.09 released! (September 6, 2019)

    The new lighting, colors, and fog in the vibrant shaders look amazing. You need to get a new screenshot of a V1.07B sunset up, because these current screenshots don't do it justice. Great work.

    Posted in: Minecraft Mods
  • 0

    posted a message on [1.8.0] Tails - A bunch of different tails, ears, wings and muzzles to enhance your character

    I already sent two dragon wing textures that could be used. I didn't make anything related to dragon horns though; I already have a good substitute by putting the horns on the hat layer and enabling 3D hair with More Player Models. It works decently well. The actual thing would always be better than a work-around though.

    Posted in: Minecraft Mods
  • 0

    posted a message on ChickenBones Mods

    I already tried that. It doesn't work in worlds created before today, even though the settings in both the world and global tabs are identical in every world.

    (pictures of the settings: working cheat mode world 1, 2 vs broken cheat mode world 1, 2)

    Posted in: Minecraft Mods
  • 0

    posted a message on ChickenBones Mods

    tl;dr: Extremely inconsistent NEI-related bugs and crashes that love to randomly resolve and break themselves at different times of the day.


    I have been experiencing lots of crashes and strange issues with NEI in 1.7.10. I've also searched this thread top to bottom for these issues, and every time the issue that I'm having was brought up by somebody else they never got a reply.


    Forge Version: 10.13.2.1343(1.7.10)

    NEI Version: 1.0.3.74(1.7.10)

    CCore Version: 1.0.4.29(1.7.10)

    Everything just about up to date. I'm not using any other mods.


    First off, I'll start from the basics: Cheat mode will not work. At all. Yes, I have read the pages before this. That means that I know that there is a common issue where people don't disable the overrides. Even if it is set to cheat mode in both the world and global tabs with all overrides disabled it won't work.. except in new worlds that I have created after a certain point today when I was trying to figure out what was causing this.


    Here is what my settings look like in new worlds. I have no issues and cheat mode works perfectly fine: 1, 2

    Now here is what my settings look like in all the old worlds where cheat mode doesn't work: 1, 2

    As you can tell, both tabs of the settings(G in both worlds are completely identical, and yet both worlds act differently.


    This brings me to another issue.. I am running into a constant crashing issues. I will crash with NEI installed at four different points: Initial launch, Mojang logo, world loading and world generation.


    Crash log on world load: http://pastebin.com/raw.php?i=2ycg7sDn | Directory: .minecraft1.7-BWG4 - Only NEI and CCore installed

    Crash log on Minecraft load: http://pastebin.com/raw.php?i=QLL7xSZL | Directory: .minecraft - Only NEI and CCore installed

    Crash log on Minecraft load: http://pastebin.com/raw.php?i=dn1cecKG | Directory: .minecraft1.7-BWG4 - Many mods installed

    Crash report on initial launch: http://pastebin.com/raw.php?i=0P4rUVGw | Directory: .minecraft - Only NEI and CCore installed


    Notice the consistent crash cause? "The requested operation cannot be performed on a file with a user-mapped section open".

    But the crashes themselves are very inconsistent.


    Right now Minecraft is almost always crashing with NEI at either the Mojang logo or before Minecraft even launches IF the game directory is set to .minecraft in my launcher profile. If I set the game directory to somewhere else like .minecraft1.7, it won't crash at any point before the title screen but will seemingly randomly crash during world creation.

    But yesterday I encountered tons of crashes before the title screen when using the .minecraft1.7 directory...


    I'm suspecting that this issue is not on the mod side but on the side of my own PC, but I only have issues with this mod and only this mod.

    Hopefully I don't end up in a similar situation to all of the other people who claimed to have this same issue and never get a reply. I'm the only person to give this much detail at least.

    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    1.8? If it is, that is an issue with the shaders mod itself. 1.8 made a change so that chunks behind you aren't rendered and the current solution to rendering shadows of stuff behind you isn't perfect.
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from iamjajito»
    My game crashes when I put on the shaders <_<

    You're not providing enough information to figure out what is causing the issue.

    Crash logs help identify the issue. You can find them in the Minecraft launcher or your Minecraft folder.
    System specs also help. Your setup might just be unable to run it.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.14] Chocapic13's Shaders
    I found a new bug in this version.

    Disabling shadow filtering causes this effect on leaves: http://imgur.com/a/gn6lM#0
    It is also present with shadow filtering, but it is hard to notice. Especially in a .jpg. Any info needed should be in F3.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.14] Chocapic13's Shaders
    The download link above is broken. It takes me to my Mediafire files for some reason. The old link works fine though.
    Posted in: Minecraft Mods
  • 0

    posted a message on Pixel Perfection - Now with polar bears! [1.11]
    The leaves are probably broken because of how Optifine handles translucency.
    Removing the translucent pixels from the leaf textures solved the issue for me.
    Posted in: Resource Packs
  • 0

    posted a message on [1.14] Chocapic13's Shaders
    Quote from Razash»
    Great work currently using them. My main issue with your shaders is the torch color. The orange tone is distracting, especially in cave digging. Is there a combo of RGB values anyone knows of that helps get this effect a bit toned down? if not, I'll just have to mess with it.

    Yep. In composite.fsh, go down to lighting and change the torch numbers to this. These are what I personally use.

    #define TORCH_COLOR_LIGHTING 1.0,0.4,0.15
    #define TORCH_ATTEN 3.0
    #define TORCH_INTENSITY 0.2


    Screenshot.
    Posted in: Minecraft Mods
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    After looking more into it, it seems that chunks behind me load when I look down. More and more chunks load the lower I look.

    You can see how the shadows from the wall of leaves from the chunks behind me start rendering as I look down in these pictures: http://imgur.com/a/UBe0G

    It seems to happen in all directions, if F5 is of any indication which seems to act exactly the same: http://imgur.com/a/R6ngh
    Posted in: Minecraft Mods
  • 0

    posted a message on Sonic Ether's Unbelievable Shaders [compatible with Minecraft 1.12.2 via OptiFine]
    Quote from ExtraCrafTX»
    Hi,

    I found a "bug" (not sure if it is actually a bug). In all of the 1.01 versions (I haven't tried 1.00) When you look in the direction of the sun the FPS is significantly higher than if you look away, even in a super-flat world. The presence or absence of blocks on either side or the time of day make no difference to this what so ever. Also, when the sun is perfectly straight up, to make this happen you need to look straight down. The reason I haven't checked 1.00 is because I thought this might be an issue with the optimization that was done in 1.01. Screenshots (Ultra motion blur):

    P.S. I love your shaders! :D

    Karyonix gave an explanation for this on over at the shaders mod thread.
    Posted in: Minecraft Mods
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    I'm encountering a rather annoying issue.
    My framerate drops a substantial amount when I look down at the ground when standing on the surface. A complete reversal of what happens for me in vanilla.
    Just compare my FPS in Vanilla vs with Shaders.

    Vanilla FPS: http://imgur.com/a/aIe9I | My FPS drastically goes up when looking down at the ground.
    Shaders FPS: http://imgur.com/a/2DQQ5 | My FPS drastically goes down when looking down at the ground.

    This issue occurs with and without having Optifine also installed, with and without having VBOs on and with every shader pack that I have installed.(around 19 in total.)

    The issue even happens in Superflat worlds, while in the void and while in the Nether.

    Having no shader pack on resolves the issue, but that kind of defeats the point of the mod.
    All information needed(GPU, etc) are in the screenshots.

    Also, I crash when toggling Specular Maps and Normap Maps at the same time. Here is the crash log for that.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.14] Chocapic13's Shaders
    I'm encountering a two strange shadow bugs with ALV5TEST_FIX1.

    Shaders Mod Version: ShadersMod v2.4.7 Non-Forge Edition. OptiFine_1.8.0_HD_U_B6 is used in the webm, but it is irrelevant as the same issue is present with and without it.
    GPU: NVidia GTX 750ti with the updated drivers.

    First bug:
    In the above webm you can see a bug where shadows don't render in a certain area ahead of me and to my sides. This bug is definitely related to the shadow render distance; shadowDistance set to 200.0 like in Extreme presents no issues while the default for the Medium and High packs(64.0) causes this issue.

    Second bug:
    The other shadow bug is that shadows appear spiked and jump around as I move. The issue gets worse the lower ShadowResMul is. It doesn't show up at all with it set to 4.0000. The minimum shadow resolution causes lines to appear everywhere.

    EDIT: Also, it seems that my framerate is a bit lower at night. About 10fps lower. That seems rather strange.
    Posted in: Minecraft Mods
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    Awesome. Almost everything seems fine for me to play with now. My framerate doubled in 1.8, and now I can finally get 50 - 60 fps with SEUS shaders from an old 25 - 30.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.