• 0

    posted a message on Minecraft Xbox One Edition: Official Bugs Discussion

    On the wiki it says they can fit through a 1x1 hole and that they should drop 12 xp. It also says that them not dropping loot was a bug that was fixed in 1.7, I know the console is not that far yet but I would not consider that working as intended.

    Posted in: MCXONE: Discussion
  • 1

    posted a message on Minecraft Xbox One Edition: Official Bugs Discussion

    Few things I've noticed with baby zombies. They don't drop experience, they never drop loot even if they've picked it up off the ground, and they can't fit through a 1x1 hole like they should be able to. I am not sure if these problems also occur with baby zombie pigmen.

    Posted in: MCXONE: Discussion
  • 0

    posted a message on Minecraft Xbox One Edition: Official Bugs List [CU10]

    Couple of things I have noticed:

    Baby zombies do not fit through a 1x1 hole as they should. I have a simple zombie farm built around a zombie spawner with a 1x1 "filter" hole into lava to sift out the baby zombies, but they don't go through the hole and go up the water elevator with the rest of the zombies as if they are also 2 blocks high. My collection point is also a 1x1 hole came to smack them in the legs and the first time a baby zombie came down I panicked a little thinking it would dart right through the hole and attack me but it couldn't pass through.


    Secondly, I discovered a glitch when I was mining and my pickaxe broke, I immediately opened my inventory and quick-moved my new pickaxe to my hotbar and the old one reappeared with 1 durability while the new one remained in my inventory. After breaking it again, I did the same thing and was able to "revive" the old pickaxe over and over as long as I didn't interact with any other block or item.


    One last thing, I know this has been mentioned before but leads break randomly. Fortunately the two times it happened my horse did not make it far but I know that some people have lost horses due to this.

    Posted in: MCXONE: Recent & Upcoming Updates
  • 0

    posted a message on Problem With Water
    Wow. Took them long enough to acknowledge it as a bug. I've been playing since TU18 and have has this issue since then. Not sure if the bug was present before that.
    Posted in: Minecraft (Bedrock) Support
  • 0

    posted a message on Minecraft Xbox One Edition: Official Bugs List [CU9]
    I was wondering the same thing for awhile. I recently upgraded to XB1 Edition and I had a slime farm in one of my 360 worlds that was 3 chucks all in a line. When I transferred the save to XB1 there were no slimes spawning for the longest time, but then yesterday I went to the farm and there were more slimes there than I had ever seen. After killing them all with Looting III sword, I got 3 full stacks of slime balls and a stack of ~40. So I think it's just luck of the draw as to how many and how often they spawn
    Posted in: MCXONE: Recent & Upcoming Updates
  • 0

    posted a message on Problem With Water
    I use the natural texture pack, and my spawner is multi-leveled, 4 or 5 tiers, I can't remember exactly. But I have recently discovered that this bug is not redstone related at all. There have been several times where I have dumped a single bucket of water on the ground with no other water around, and when I pick up the water block, there is a new water blocks 2-4 blocks away from me that shouldn't be there. Also I have found that with the mob farm, the water blocks duplicate whether you use dispensers with buckets or pistons blocking the flow of water. So to finalize, I believe that the bug takes place occasionally when any water source block begins to flow. It is in no way related to redstone wiring or lag. As far as putting this on the official bug list, I'm not sure... I do know that this bug has been mentioned several times on the general bug thread for 360 but never seems to get much attention.
    Posted in: Minecraft (Bedrock) Support
  • 0

    posted a message on Minecraft Xbox One Edition: Official Bugs List [CU9]
    When I converted my 360 save to xb1 all of my cats became untamed ocelots and one of them teleported in my chicken pen and killed all my chickens. Also after converting, my map was blank. Not sure if that one is normal or not but figured i'd mention it.
    Posted in: MCXONE: Recent & Upcoming Updates
  • 0

    posted a message on MCXBLA OFFICIAL KNOWN BUGS LIST [TU20]
    Quote from EXCEPTlONS»
    There is a bug where the dispensers are creating multiple water sources and the dispensers have no way of making water sources because they have a 4 block difference. I used a hopper timer to power the dispensers. I have no picture but i used the dispensers for a mob spawner made by mumbo jumbo. So you can look at his tutorial. Thank you

    This bug has been around since at least TU18. I experienced it a while back with a mob farm I built. Had duplicating water blocks from the dispensers where there shouldn't be and even tried to swap out the dispenser and buckets with just a piston and water source block and they still popped up. So the bug isn't directly related to the water bucket being dispensed by the dispenser, but by the flowing of a water source block in general. I've actually dumped a bucket of water on the ground before then picked it right back up and a few blocks away a new source block appeared.
    Posted in: MCX360: Recent & Upcoming Updates
  • 0

    posted a message on MCXBLA OFFICIAL KNOWN BUGS LIST [TU19]
    Quote from XeDragHD»

    • -Hoppers do not automatically connect to a hopper or chest next to it. (Must place hopper on the hit box of a solid block, then replace solid block with chest or a hopper)

    Did you click the right stick to start sneaking? It's similar to the shift+click on PC. You should be able to connect a hopper to any other hopper, chest, furnace, etc. by sneaking then placing the hopper.
    Posted in: MCX360: Recent & Upcoming Updates
  • 1

    posted a message on MCXBLA OFFICIAL KNOWN BUGS LIST [TU19]
    I just did a small experiment with the locking pistons bug. I found that as soon as a one-tick signal was sent to a piston, all pistons in the world would lock. If a signal sent to a piston is two ticks or longer using a pulse lengthener, the piston being powered would lock in the extended position, leaving all other pistons unaffected and functioning normally. However, a piston being powered directly by a button will function properly, but one given a 10-tick signal by a pulse lengthener locks the powered piston. Don't know if this information will help determine the exact cause of the bug, but I thought I'd post it anyways.
    Posted in: MCX360: Recent & Upcoming Updates
  • 0

    posted a message on Official MCX360 Twitter Update Thread | September 30th
    Quote from Killin_dat_mob»

    You should just update the game. There doesn't seem to be anything major except for the horse despawn so far. So you can still go about your usual business without any issues.

    Unless you like to use redstone. The updated redstone mechanics seem to be quite buggy, the biggest issue being a bug that renders all pistons in the world useless which makes almost every complicated redstone build useless for the time being.
    Posted in: MCX360: Discussion
  • 1

    posted a message on MCXBLA OFFICIAL KNOWN BUGS LIST [TU19]
    I am now having issues getting a piston to activate. tried it with redstone wire connected directly to the piston, using a repeater, and powering the block next to the piston, and not a single piston will extend. this really sucks cause I was most looking forward to the redstone update and i can't even use redstone now...
    Posted in: MCX360: Recent & Upcoming Updates
  • 0

    posted a message on MCXBLA OFFICIAL KNOWN BUGS LIST [TU19]
    Don't know if anyone else experienced this, but I went to load up one of my worlds and it would not let me change the texture pack which sucked because the one selected was not my preferred texture. Fortunately after playing around for a few minutes I figured out that simply changing the game mode now I can change the texture pack.
    Posted in: MCX360: Recent & Upcoming Updates
  • 0

    posted a message on MCXBLA OFFICIAL KNOWN BUGS LIST [TU17]
    Quote from BloodyPhoenix»

    Anyhow, it seems that if a mob spawns on a pressure plate that causes them to be pushed off of it using a block and sticky piston quickly, on occasion a Block 34 will be created when the piston retracts, not pulling whatever was attached.

    I have experienced this as well with my enderman farm and a similar farm i built in the overworld for normal mobs. could'nt figure out why the blocks weren't retracting because a pressure plate will always put out a minimum one second pulse so it's not like they would be putting out one tick pulses when the mob is pushed. quite annoying when you have to climb up the tower to fix all of the pushed out blocks
    Posted in: MCX360: Recent & Upcoming Updates
  • 0

    posted a message on MCXBLA OFFICIAL KNOWN BUGS LIST [TU17]
    I think i remember reading about a similar issue with the HUD and hands dissappearing and i think they fixed it by resetting all options to default. can't remember where i read it but it's worth a try
    Posted in: MCX360: Recent & Upcoming Updates
  • To post a comment, please or register a new account.