• 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    A question for anybody who might know - can anyone tell me what the heck is going on with my Lumen tree and Relay Source?

    -Problem: My lumen tree only charges to about 5K then stops. With the tree working, anything requiring lumens pulls from it, then has to wait a while for to charge to 5K again, rinse repeat. Without the tree things work fine (i.e. casting, ritual altar)

    -Problem: My Relay Source no longer draws lumens from the network.


    Info:

    -Everything was fine with v9, on v10d now

    -In v9 we were experimenting with a shared network; 2 trees/2 casting complexes, mostly because trees apparently can't be shared for recharging the manipulator (sadface.) Though now we've disabled the 2nd tree and removed the repeaters from the 2nd casting complex to see if that fixes anything...it doesn't.

    -Pylons are intact and working as intended

    -Each pylon has eight Power Crystals

    -Repeaters in a chain from a pylon, when right-clicked with the manipulator, generally show the correct depth but often show the depth from the Lumen tree instead (i.e. one repeater says 15, which is correct, the next says 3, which is from the tree.) If the tree is disabled the numbers calculate correctly (i.e. distance from pylon.)

    -I have tried this with the caluclate shortest path setting both enabled and disabled.


    I checked a few pages back (if this HAS been posted before and I needed to go further, my apologies) and on github, couldn't find any issues related to this. Any help in diagnosing/fixing this would be appreciated, I can provide additional info if needed.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from zemerick13»

    It's been that way for awhile now. You have to have a complete ring. This what Next is: It basically asks each toroid/injector where the next block would be, then looks there. It repeats this until it either makes it back to the start ( success, ring is complete, set Next to true ), doesn't find a block at the next spot ( this is where yours is failing ), or it exceeds a maximum number of steps. ( This last one reduced the maximum size a bit. Sad face. ) This prevents using partially built reactors ( like you're doing ), or especially LINACs ( which used a lot less materials, especially consumables like the LN2, yet produced a significant amount of power. )

    Note that only the injector block is needed. You don't need to build the full multiblock. You could also get more creative, and change the shape of your reactor a bit, but this takes quite a bit more work and knowledge.


    Awesome, thank you so much for this information. I added just the two injector blocks alone and it magically works. Odd, but hey, at least it works now! I also see what you meant about the LINACs, tried making one for kicks (using 2x opposing jet engines) and just got a ton of plasma with no reactions. Sad, but I understand why it was nerfed.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from zemerick13»


    I see 2 gaps on the other side that don't appear to have either toroids or injector blocks.


    Has it been changed that these are now mandatory? Last I was aware those gaps could be left open and the plasma would go around properly until it hit a broken quadrant/toroid link, and then go straight out.
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from zemerick13»

    They should indeed all have the same Next value, it needs to be 1b. 0b means there is a problem with the alignments in the ring. Toroid rotations or positions, solenoid height, plasma injector direction, etc.

    The others are:
    Solenoid 1b ( this means the solenoid is working. You're spinning it 8 times faster than you need to, but faster is ok. )
    Charge needs to be over 1000. ( Very easy to achieve, just something like 9 DC engines evenly spaced. )
    Coolant: Anything over 0.

    That's it. If you don't spot it, you can send in pictures. Please have any injectors built running.

    Awesome, thanks for this info. Looks like the Next falue is freaking out; I have all of the toroids facing towards the solenoid, solenoid value is 1b, but next value is 0b. When rotated, some change to 1b in multiple positions, the one next to the injector changes to 1b when rotated 180 (but then doesn't transfer charge anymore)... I really have no idea what's going on. I built the pre-LN2 fusion reactor just fine so this is really strange.
    Here's a couple screenshots, let me know if you need a specific view:
    http://www.sentrygun.com/minecraft/2016-01-17_20.21.44.png
    http://www.sentrygun.com/minecraft/2016-01-17_20.22.02.png
    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Hello again,

    I've managed to stump myself trying to build a fusion reactor and was hoping for some advice. I'm on 10d, and am having the typical "plasma going in straight line ignoring toroids" issue. Here's my confusion: I have all of them loaded with liquid nitrogen, and 200+kV on the first in the chain and charge is distributing fine as far as I can see, and yet it still doesn't work. Interestingly enough, it doesn't use any coolant as the plasma passes by the first one, regardless of direction. The solenoid is spinning fine @ 67MW, 2048Rad/s, and so far as I can tell everything is lined up straight and rotated properly, too. I did notice that in the NBT data each one has the exact same "next" value, could that be relevant? Does anyone have suggestions what I'm doing wrong? I can provide screenshots if necessary.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Hi Reika (or anybody else who might know), I have a quick question that I haven't seen on the past few pages. Has Chromaticraft progression changed significantly between v8 and v9? I updated my server a while back and finally got the Portal Rift structure built today, yet it refuses to transport me. Trying to directly teleport there (which I know shouldn't work, wanted to test it) says I don't have enough progression. I did /chromaprog -3 and got the following:


    [20:47:59] [Client thread/INFO]: [CHAT] Progress for Kirameki:
    [20:47:59] [Client thread/INFO]: [CHAT] [CRYSTALS, DYETREE, RAINBOWFOREST, BEDROCK, PYLON, SHOCK, NETHER, BALLLIGHTNING, CAVERN, BREAKSPAWNER, BURROW, KILLWITHER, TWILIGHT, RAINBOWLEAF, CHARGE, CASTING, ALLCOLORS, RUNEUSE, MULTIBLOCK, END, HIVE, CHROMA, REPEATER, OCEAN, LINK, STONES, STORAGE, POWERCRYSTAL, KILLDRAGON, ABILITY, KILLMOB, DIE]
    [20:47:59] [Client thread/INFO]: [CHAT] Elements for Kirameki:
    [20:47:59] [Client thread/INFO]: [CHAT] [WHITE, BLUE, CYAN, GREEN, PINK, BROWN, YELLOW, LIGHTBLUE, BLACK, MAGENTA, LIME, LIGHTGRAY, ORANGE, PURPLE, RED, GRAY]
    [20:47:59] [Client thread/INFO]: [CHAT] Structure Flags for Kirameki:
    [20:47:59] [Client thread/INFO]: [CHAT] []


    Can you please let me know what I should do in order to proceed correctly? If I need to reset my progress I shall, not a preferable option but I understand things can change between versions. Thanks!

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Are the Energized Crystalline Stone Beams craftable in any way? I'm running out of ideas how in the world to acquire them and am hoping I don't have to cannibalize pylons outside of my network just to get some. If they are, a hint on where to direct my experimentation would be much appreciated.

    Posted in: Minecraft Mods
  • 0

    posted a message on [ V1.7.0.001 ] [ UPDATED For MC 1.8.1 ] Mo' Chickens ~The Reign of Chickens is Upon you!~
    Quote from saxon564»

    I have looked into this, and there is nothing that I have found yet to explain why it is doing this, to make is worse, all chickens use the EXACT SAME spawning code, so it does not make sence why skeleton and creeper chickens are everywhere, but no other chickens. Sadly I am currently too busy with work to work on the mod. But I am not giving up on it, and will resume work on it when I am able to.

    That's odd....on my server all we're encountering is quartz and glowstone chickens. I've only seen one set of blaze chickens in the nether, and skeleton/creeper chickens only spawn very rarely. Haven't seen any of the other types so far. Are different people with different setups getting different types of spawns?
    Posted in: Minecraft Mods
  • 0

    posted a message on Engineer's Toolbox - Now with programmable sockets
    Quote from Drakoflame»

    I'm just curious, I'll be fine using all the modules together, but do you plan on releasing them separately again in the future? I love the Defense and Toolbox, but I'm not all that over the moon with Gasses... I played around with Glens's Gasses for about a week since I last played with it WAAAAAAAAAY back in 1.6. I loved the hell out of it, don't get me wrong, but the settling of the gasses caused some nasty lag on my computer (which isn't the best)

    Now, if there's a way to disable the module completely via configs, then I think the world can continue to spin freely with its other problems trying to stop it. But you know that there are going to be others DEMANDING that you separate them because their lazy 'tards who expect everything to come to them on a golden platter and have it fed to them on a silver spoon...

    Keep of the freeking amazing work, now i'm going to go back to my flatlands work (because its the only one that doesn't cause assloads of lag with the difficulty on QAQ stupid calculator computer) and mine the crap out of it, just to find a few resources :D

    (just out of curiosity. Do you think it would be possible to add a bit of compatibility with Ex Nihilo? so we can get the fancy gems? We can get everything else, but its the jems that make it impossible. Maybe they could be crafted? Diamonds seem pretty common (HA!) enough that yo ucould use them to make the gems of which names i've forgotten because I havn't played with your mods since 1.6.4 .3.


    Just set the following in the config:

    B:"Allow gas blocks"=false
    B:"Allow gas blocks to explode"=false
    B:"C: Generate Algae"=false

    I:"Max Fluid In Shale Resources ( In Buckets )"=0
    I:"Min Fluid In Shale Resources ( In Buckets )"=0


    ...and you've effectively neutered gascraft (for new worlds, at least.) Though if settling in the world is your major concern, I think disabling gas blocks alone may solve that.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Kobra331»

    yes i have seen them on the pylons. But i cant harvest them. They convert to colums and focus frames. Can i enrich them in some way?


    The RoC Bedrock Pickaxe lets me harvest them, so either that or silk touch is the key, you'd have to experiment. I have an idea about the enrichment process, I'll have to try it tonight, without spoiling in case it works, I'll say it involves liquid chroma.


    Meanwhile I still have a completely nonfunctional pylon though... complete structure, 8 trees, 8 power crystals, has been that way for days, long enough to recharge, yet it still refuses to wake up/activate and repeaters don't recognize it as a valid link. :( No idea how to fix or if I should just scavenge & abandon it.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Question concerning Pylons;

    is there anything special that needs to be done to re-activate one? In my current world, a pylon spawned in damaged (trees had deleted some of the structure's blocks) yet functional. I needed to clear the trees so I could relay it, which deactivated it as expected. However, now when I rebuild the structure, nothing happens. Am I missing a step somewhere?

    Posted in: Minecraft Mods
  • 2

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from SvEgiiVEteR»

    how to turn off DyeTrees and Ender Forest in ChromatiCraft? possible?


    Dye Trees are mandatory for progression, without them you'll get stuck - pretty early on, I might add.

    (Whoa. Tried to add an image and the post exploded. See what happens when you ask to do crazy things? :P)

    Posted in: Minecraft Mods
  • 0

    posted a message on [Forge Multipart] ProjectRed - v4.7.0pre12.95 - 02/08/2016

    Hello!

    I've been using ProjectRed in a private mod pack for a while, but have encountered an odd problem in recent versions, currently specifically caused by ProjectRed-1.7.10-4.7.0pre6.90-World.jar. In my modpack I am also using Roguelike Dungeons and witchery, and with ProjectRed-World installed, for some reason all roguelike dungeons in the world become chunkloaded, and some witchery village walls (only the walls, not the village) are also chunkloaded. Nobody is in these areas, nor has anybody explored them - just passed by while adventuring. When viewing these chunks with ChickenChunks, it seems every 30 seconds they get unloaded and immediately reloaded. If I remove ProjectRed-World from the modpack this behavior ceases. Is there anything I can do to prevent this behavior? It's drastically lowering server performance and I don't see why it would happen, and would like to keep the worldgen provided by this module if possible. Any help would be much appreciated, I can provide any additional information as needed.

    Posted in: Minecraft Mods
  • 0

    posted a message on Magical Crops - Farm your resources! [3.2.0] Who stole my tiger? [Magical Crops 4 BETA download available]

    I'm getting the following crash with Magical Crops 4 Core BETA 5: http://pastebin.com/zrz5Xajs

    Is this something I can fix on my end or an actual issue? I tried getting the latest AE2 just in case but that didn't seem to help.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Reika»

    That is the reason right there.


    Is that something that can be fixed? If so, by whom?

    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.