• 0

    posted a message on Why Squids are rare.
    There is without a doubt something fishy about squid spawns. When they're present, they're like rats -- huge swarms of them. I found no less than 18 squids in one lake once. But, equally so, in some areas they straight out do not spawn at all, when they absolutely should.

    I don't know exactly what the issue is. I suspect it has to do with old maps, but cannot confirm it. All I know is that it definitely is not working as intended. On my SMP server, I can go chill in a huge, deep lake for hours, being the only person online, and definitely having fewer than 25 animals spawned in the world at once, and never see a single squid. And yes, I know where to look for them -- the bottom of the lake, where it is darkest. Doesn't matter. There are none there.
    Posted in: Survival Mode
  • 0

    posted a message on Lapis Lazuli
    Quote from RobertIsLegit »
    Youre kiddding me right


    There three veins of Lapis Lazuli right next to each other. Three is rare but if you find it that easy it isnt as rare as diamond.


    :Pig: :Pig: :Pig:
    You got lucky and are finding lots. Some of us are getting unlucky and are finding none. Small sample sizes aren't relevant; what is relevant is science, and science shows that lapis lazuli is being spawned as often as diamond over twice the area, making it twice as rare as diamond.
    Posted in: Survival Mode
  • 0

    posted a message on Squids not spawning?
    It is possible that squids only spawn in the dark. I, too, have taken measures to farm squids -- I found a lake in my world that had almost a dozen and a half squids in them, killed the native squids, and then blanketed the floor with lightstone and doors for breather spots. Since then, not a single squid has spawned.

    It is also possible that the both of us are unlucky, and in time we'll both see squid. Or, it could be that there is some kind of error in the squid spawning algorithm that makes them erratic -- in my experience there are either tons of squid or none at all. Could be slimes all over again, except perhaps less extreme.

    Edit: With regards to the lake, that particular map is an SMP map where all passive mob spawns seem to be broken or highly erratic at the moment. I can go days without seeing so much as a chicken, and then all the sudden see an entire field of animals. Could be related. Not certain what is causing that.
    Posted in: Survival Mode
  • 0

    posted a message on Flowers, Sheep & Sandstone
    While we're at it about resource availability: Clay.

    Please make clay a possible node in dirt as well as coastal sand. Clay is so plentiful in dirt in the real world it becomes a nuisance; entire building sites can be scrapped because the dirt is too full of clay to properly support the building. And yet in minecraft clay is one of the rarest blocks in the game; IIRC, only pumpkins spawn in fewer numbers. (Reeds / sugar cane does as well, but that can be multiplied by the player so I don't count it as a rare block.)
    Posted in: Survival Mode
  • 0

    posted a message on ScribbleCraft 128x[wip] Updated 3.1.11 *Monsters Added*
    Quote from Random_Hero »
    I absolutely love this pack. Genius idea. Here's a few screen shot's I took of a map I generated.
    [~snip~]
    they might be too blurry to really show any detail :sad.gif:
    What the bloody hell did you do to that map?! How did you gen floating islands and crazy cliffs like that? That's wild man!

    Also, nice texture! I agree with a lot of the above posters -- HD packs that go for their own style can really, really shine. We need more like this and the Okami texture pack if you ask me! Realism is great, but so is style.
    Posted in: Resource Packs
  • 0

    posted a message on HD texture fix [Feb22: 1.3 support, fixed compass]
    Also, Xau, I just wanted to report a small (?) bug, nothing that can't be worked around but just an odd function, when I hit "Run Minecraft" from the patcher the game loads up and works fine in SSP, but if I attempt to log in to SMP it always fails. If I run minecraft normally, SMP works fine, it's only if I start minecraft from the "Run Minecraft" button.

    I'm guessing it's because that button skips the login screen? Dunno. Not a big deal, just kinda confusing is all.
    Posted in: Resource Packs
  • 0

    posted a message on HD texture fix [Feb22: 1.3 support, fixed compass]
    Quote from Khift »
    Okay, so I am attempting to re-do my personal texture pack, this time with all the added parts edited and not just terrain.png. I've gone through and shamelessly taken from almost every 128x128 pack released on this forum (for personal use, mind you, not redistributing anything) and pieced together a sort of 'best of' compilation. After doing this, I pack it up, and use the patcher (skipping custom water & lava, as advised)... and every single time it hangs on "Reading misc/dial.png..." and 86% completion. Doesn't matter which dial.png I use, heck if I delete dial.png entirely it still hangs there. It doesn't do this with any other pack I have, just the custom one I've stitched together. I've honestly exhausted all possible causes I can think of, the layout of the pack is identical to all the other packs I've got, every single individual piece works in it's original pack, but for some reason it just does not work at all in the custom pack.

    Slowly losing patience here. Anyone have any idea or tips on how to get this working?
    I eventually figured this out. I was using the items.png from Misa's HD pack, which is 64 pixels, so the patcher was upsizing it to 128 pixels, which should have worked fine but for some reason was causing bugs with the compass and dial.png. Swapping to Aegeon's items.png with Misa's armor and weapons spliced on solved the problem entirely.
    Posted in: Resource Packs
  • 0

    posted a message on HD texture fix [Feb22: 1.3 support, fixed compass]
    Okay, so I am attempting to re-do my personal texture pack, this time with all the added parts edited and not just terrain.png. I've gone through and shamelessly taken from almost every 128x128 pack released on this forum (for personal use, mind you, not redistributing anything) and pieced together a sort of 'best of' compilation. After doing this, I pack it up, and use the patcher (skipping custom water & lava, as advised)... and every single time it hangs on "Reading misc/dial.png..." and 86% completion. Doesn't matter which dial.png I use, heck if I delete dial.png entirely it still hangs there. It doesn't do this with any other pack I have, just the custom one I've stitched together. I've honestly exhausted all possible causes I can think of, the layout of the pack is identical to all the other packs I've got, every single individual piece works in it's original pack, but for some reason it just does not work at all in the custom pack.

    Slowly losing patience here. Anyone have any idea or tips on how to get this working?
    Posted in: Resource Packs
  • 0

    posted a message on HD texture fix [Feb22: 1.3 support, fixed compass]
    Quote from Flarels »
    also i think u can still use textures but uncheck the options at the patcher (animated lava/water/fire, custom lava/water) until another patcher is created or the problem is solved by another way
    Under this method I am able to get HD textures working in SSP, but my SMP server won't allow me to log in with the texture installed as above. Not that I'm complaining, SSP is better than nothing. Just spreading the word.
    Posted in: Resource Packs
  • 0

    posted a message on Dwarfcraft - Dwarf Fortress Texture Pack (v1 Now Available)
    You absolutely have to turn creepers into a giant ampersand.

    It's legally required. The FBI will show up if you don't. You've been warned.
    Posted in: Mods Discussion
  • 0

    posted a message on What do you like in a Texture Pack?
    Quote from Pixelated »
    Super HD is ****ing garbage.
    Your mileage may vary on this statement. I made the swap to 128x128 and absolutely cannot go back. Everything else looks awful now, even the excellent theme packs. I, personally, would kill for some more 128x128 textures; my current pack is a ******* mix of various hi-res packs posted here, but there is plenty of room for improvement. Even imperfect 128x128 looks better than perfect 32x32 to me, though.

    YMMV. People like different things, that's what people do.
    Posted in: Mods Discussion
  • To post a comment, please .