• 0

    posted a message on [Win/Mac/Linux] Minecraft Console Client
    Someone else having issue with ] ?
    I can't type ] or } at the console. I thought it was something with CMD, so I tried running CMD and I can type those symbols.
    Posted in: Minecraft Tools
  • 0

    posted a message on [1.6.2][Fix] Acomputerdog's ModLoader Patch - Fix the bugs in ModLoader!
    Quote from acomputerdog

    Yeah the issue with optifine is that the fix for invisible entities mods an optifine class. If you use optifine just make sure to add optifine after the patch and everything will work fine except maybe the invisible entities patch. If you install optifine and then the patch it will crash, I believe.

    On MagicLauncher, it will say that the patch isn't an compatible mod if it's installed after OptiFine, so yeah, I assume it doesn't work that way.
    But anyway, I haven't faced any issue from that '1 error', everything works as expected.
    Thanks for the patch anyway.
    Posted in: Minecraft Mods
  • 0

    posted a message on uyjulian's X-ray Mod - No patcher required! Drop into mods folder with Liteloader installed!
    Quote from cridus

    lol sorry guys, I forgot about this >_>
    [...]

    Damn, thanks!
    Posted in: Minecraft Mods
  • 0

    posted a message on uyjulian's X-ray Mod - No patcher required! Drop into mods folder with Liteloader installed!
    Quote from julialy

    Moved most information to the "More information" page to make this page cleaner.

    What do you mean by renaming the .zip to .jar and add it as library?
    I'm still confused on how to install this one.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.2][Fix] Acomputerdog's ModLoader Patch - Fix the bugs in ModLoader!
    Quote from acomputerdog

    Not yet, but I can go add it real quick and send you a version. I won't be able to test it, though.

    EDIT: Try this one: http://www.mediafire...erPatchTest.zip

    I just tested it today. It seems to be working properly with LiteLoader. All LiteLoader mods and ModLoader mods loaded properly. Also may I know what's wrong between this patch and OptiFine HD U B4? Magic Launcher popped up 1 error when I got the patch installed.

    Thanks in advance.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.6.2][Fix] Acomputerdog's ModLoader Patch - Fix the bugs in ModLoader!
    That URI error with Liteloader is added to this patch? I need that fix badly. Can't get ModLoader to work with LiteLoader.
    Posted in: Minecraft Mods
  • 0

    posted a message on [Win/Mac/Linux] Minecraft Console Client
    Oh gawd, I love how Unicode letters would work properly now. Finally I can see ♫ symbol on my prefix and suffix. It was displayed as 'k'.
    And that INI settings is much better, way much better. Thanks for the update, especially the one that I reported. By the way, I'm still not sure how to use the logging bot. It doesn't create a new file as the log.

    Edit: Nevermind, I fixed it.

    Edit #2: Is it supposed to do it this way?
    12-08-2013 02:31:50 Other:	  
    12-08-2013 02:31:50 Other: [♫]KenxGold[♫] joined the game!
    12-08-2013 02:31:50 Other: Please login with "/login password"
    12-08-2013 02:31:50 Other: Welcome to BedrockCraft Server!		     
    12-08-2013 02:31:50 Other: You've played so far: 22 day(s) 18:34:09
    12-08-2013 02:32:05 Other: Successful login!
    12-08-2013 02:32:05 Other: [Moderator]_Darkbringr_: wb ken
    12-08-2013 02:32:05 Other: [AsianModerator++]Mikerpro Jaeger: wb jen
    12-08-2013 02:32:05 Other: rcohe4: thx i will fix up house
    12-08-2013 02:32:11 Other: TAXD: some one theft my diamonds!!!!!
    12-08-2013 02:32:28 Other: rcohe4: :)

    I thought it would replace Other with the username if the message was sent by a player.
    Perhaps it's because my server isn't using <username> format for the chats? Or it actually designed that way?
    Posted in: Minecraft Tools
  • 0

    posted a message on [1.6.2] [Jul 13] Durability101 - Hotbar visible use count for tools, weapons and armor [Forge/ModLoader/Vanilla]
    Hello.
    I just installed this mod (Vanilla one), but I'm also using ModLoader, it seems to be working fine and there's no bug around.
    But I found out that the dynamic durability count which based on Unbreaking enchanment too is kinda ... weird.
    I enchanted a Diamond Pickaxe with Unbreaking X (for testing) and used it several times until finally it take 1 durability.
    When it take 1 durability, the durability value finally appear on the tooltip, but it shows: more than 17k, and when it hit it several times, it won't decrease unless it take another 1 durability because of the Unbreaking enchanment.
    I'm just thinking that it doesn't look that good, if it would just update when it take 1 durability out of the tool.
    So perhaps on the future release, make an option to disable it, so it will just use the default durability value?
    Also, are you planning to add 'Durability ...' message thing when overing the tools too?
    Idk, but I think this would kinda make it cooler.
    Also also, do you mind to decrease the biggest tooltip number at the future release?
    I'd like to use that one since it's easier to see, but it doesn't look that good when you've more than 1k durability, because it's out of the border, and use to overlap another numbers from another item that has more than 1k durability.

    That's all, sorry if it's quite messy.
    Posted in: Minecraft Mods
  • 0

    posted a message on [Win/Mac/Linux] Minecraft Console Client
    Quote from ORelio

    Thanks for appreciating my app :)
    It seems that this is the "out of sync" issue which is mentioned several above.
    The clients gets out of sync and thinks it has received a kick, which isn't true.
    So it disconnects by itself and the server console prints "genericReason".
    I haven't yet found the cause of that issue :-/

    Hello, I tried the application again. As expected, it's still doing the same error. Perhaps you can contact MineChat developer or something? (you can contact him at Twitter, https://twitter.com/MineChatApp). I asked the developer of MineChat to join my server before (we had some issue with such thing, but I figured out that MineChat works fine on my server, and the messed up one is MC-Chat), he did and it worked fine, so I don't think the problem came from my server. He seems kind and nice, so I believe he might want to share idea with you.
    Regards,
    Ken X.
    Posted in: Minecraft Tools
  • 0

    posted a message on [Win/Mac/Linux] Minecraft Console Client
    Hello, first thanks for making this tool.
    I've been searching for something like this (for PC) since I heared about that MineChat (for iPhone/iPad).
    So, I tried to connect to my server today, it's an 'offline' server.
    Logged in with '-' password, I can connect, the application checked that the server version is supported too.
    So, I saw some messages from the server (the usual ones that I'll see even with Minecraft client).
    But somehow, few seconds after that, I'm disconnected from the server.
    I checked my server console, it said that I'm disconnected with ID: disconnect.genericReason.
    I've been looking around MinecraftForum about disconnect.genericReason thing, and can't figuire it out.
    So could you somehow take a look at it?
    Posted in: Minecraft Tools
  • 0

    posted a message on SMP's Revival - [October 20th, 2014] - 1.8 (sans CTM)
    Hi, I've been using this texture pack for a while.
    Love it, because it supports CTM + Random Mobs.
    So, just now, I downloaded the latest build, and I found problems with Bricks and NetherBricks as seen below:

    I'm using OptiFine for performance issue.
    There were no problems with Brick and NetherBricks before, both of them were working fine.
    I'm still using 1.4.5, I don't think it would be the problem, right?
    And as you see, Grass is working fine, I tried another blocks that support CTM, they're also working fine.
    Posted in: Resource Packs
  • 0

    posted a message on [1.4.5] The GG, a whitelisted 100% vanilla 18+ server
    In-game name: KenXeiko
    Your age: 22
    Your mental age: I'm not really sure about this one. I would rather say 20 ...
    Cake or pie: Pie .. If it's apple pie. or Cake .. if it's the rainbow cake :D
    What would you be doing on the server: I would try to find monster spawners and set it up into an efficient XP grinder and build an underground base near the spawner. Then I might go mining sometimes, as it's kinda boring to wait for the mobs to spawn. Or maybe, I would farm foods and stuff. Oh well, there're a bunch of things that we could do at Minecraft. So, etc. etc. etc.
    Rule #3: You weren't lucky and found nothing. Try again!
    Posted in: PC Servers
  • 0

    posted a message on X-Ray Mod with Opacity, Cave Finder, Fullbright (Always updated!)
    Try this one
    http://www.minecraftforum.net/topic/867079-144-xray-mod/

    But once TLUL update his X-Ray, you should use his one instead :P
    Posted in: Minecraft Mods
  • 0

    posted a message on Macro / Keybind Mod
    Is it possible to load Macro without LiteLoader, I meant just using ModLoader or something?
    Posted in: Minecraft Mods
  • 1

    posted a message on X-Ray Mod with Opacity, Cave Finder, Fullbright (Always updated!)
    I hate the lighting bugs with OptiFine, it's annoying :/
    I'm using this mod to spectate any redstone clocks that players built at the server I'm playing at ...
    And I need OptiFine, because my laptop isn't that good ...
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.