• 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Yeah, for pretty much any high-volume transport in RoC/ReC you want to use the mod's own fluid pipes. I can almost guarantee that you're producing enough of the stuff, but most of it's getting voided because servos are so slow in comparison.


    (edit: regarding the video, note that the LN2 buffer in the refrigeration unit is completely full)

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Silfryi»

    The problem with that assumption is that it is only a 4x increase in torque (and therefore a 4x increase in power) for 1600 mB per operation, which is a 16x increase in production speed - while to get a 16x increase in production speed from 2 seconds, you'd need to go to 2.5 seconds, and with the approximate "3 seconds off per doubling of speed", to get the same production speed increase with increasing the angular speed input, you would need a whopping 18x times increase in speed and therefor 18x increase in power consumption for the same. The best way to do it is to max out the torque first, then put as much speed into it as you have available after - this will give you the most LN2 per tick for your power input.


    Not entirely sure what you mean; I think we may be talking about different things.


    To clarify, unless my math is wrong (which it very well could be), it seems like these are the two options we're talking about, assuming one gas turbine per refrigeration unit (as InterPlay02 said was the case):


    16x torque gearbox -> 16 kNm at 4 kRad/s. This produces 2000 mB per operation at 2 s per operation, for a total of 1000 mB/s.

    8x torque gearbox -> 8 kNm at 8 kRad/s. This produces 1600 mB per operation at 0.05 s per operation, for a total of 32000 mB/s.


    Same amount of power either way, but vastly superior production in the latter case. In other words, due to the weird scaling on speed, whether it's more advantageous to focus on torque or speed depends on how much input power you're using. (Old wiki link with formulas here. From a check of the source code, I don't think these formulas have changed.)


    I apologize if I misunderstood something you said though, it's been a weird day >_>

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from InterPlay02»



    And @Kataiser9, no... It wasn't enough. I've made just one injector, as you can see on the image. But, even with that, the Liquid Nitrogen levels are getting lower and lower.



    Just to be sure: I previously assumed you were running the units at 1-tick operation times. I don't have an instance with RoC/ReC handy at the moment, but you said you have each unit attached to a jet engine with a 16x (presumably torque) gearbox. My napkin math could be flawed (...and I apologize if it is), but I'm pretty sure that at that speed (4096 krad/s), you'd have an operation time of two seconds.


    In other words, if that's correct, your stuff's running forty times slower than it could be with slightly different ratios. Double the speed (i.e. use an 8x torque gearbox instead of 16x) and you'll produce slightly less coolant (1600 mb instead of 2000, I think?) but with the 40x operational speed boost, obviously your production will be far higher.


    Also, I misremembered my old setup - I had two refrigeration units for my reactor, not one. That was plenty, though.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    To add on to what Silfryi said, one refrigeration unit should (IIRC) be enough for a standard four-injector reactor if you max it out.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Stucka_»

    im not 100% shure but there seems to be a bug with the newest version of rotarycraft. i checked everything 3 times but im unable to craft a gas turbine. the correct parts are in the correct workbench but it doesnt work


    The bottom center item is wrong. Look closely at the recipe again.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from Skyriis»

    Well, that's true but have you thought about updating your Mods to a newer version of minecraft using the fabric loader?


    Since updating your mods to a newer version would require a total rewrite anyway, fabric may be the better loader to choose as the initial amount of work would be the same as with forge and updating the mods to futher minecraft versions wouldn't require an total rewrite anymore.


    I know this is nothing which is happening in the near future because to rewrite your mods would take an enormous amount of time and i'm not sure it would be worth for you to rewrite them... but i would be glad to read a few thoughts from you about updating to a new version with fabric.


    I'll save you the trouble: he's not updating. People ask this question basically every couple days.


    I have mixed feelings about it myself; on the one hand, of course it's a bit of a bummer, but on the other hand, it means that all of the time he spends modding goes towards actually polishing/expanding his mods instead of chasing version updates.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from laimbol»

    hm, how many irradiation chambers should I put on a fully powered fusion reactor?

    So far I have 1/5th of the circle dedicated to them lel.


    (Also, argggh! cme's! lol, takes me 4 minutes to load the modpack :I )


    4 minutes ain't bad! :P


    That's almost certainly overkill, re: irradiation chambers. The last fusion reactor I built (one preheater, four injectors) had four irradiation chambers, placed intercardinally inside the main ring, and the overall process was tritium-positive.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from l_0_k_i»

    with the ReactorCraft mod, when I enter the world, I do not see blocks. GUI, etc. visible. please help.
    graphics card GTX 1660 Super


    Maximize (and optionally un-maximize) the window. Should fix it, IIRC; it's a known issue.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Is the fluid liquid chroma or luma essence? I used Luma essence for this. I've also checked that all the blocks are correct, so I'm not sure how do I know if I built it right.




    The fluid is chroma, not lumen essence.


    And you got the blocks /under/ the platform part, right?


    edit: IIRC, once you've built it correctly, the glass blocks at the top will change to a new connected texture.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Does any one have a screen shot of how a Enriched Lumen tree when built right looks like?


    No, but I've built a couple. Post pics of your setup?

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)
    Quote from chotke1»

    Opis.


    Yeah. It's a little buggy in my experience, and not all parts of it work, but it's good enough.


    Tungsten stuff looks pretty fancy. Guessing by the diamond gear recipe that these are meant to fit between steel and diamond in progression?

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    What can 2.4million lumens be spent on?


    Fair question. I haven't really played with ChromatiCraft since v22 or so, but once I got the... anti-attenuation gem? (IDR its name) I just never saw my stored lumens go down ever.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Well, that's something I never knew I needed but now lust after.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    So I updated a world I hadn't touched since v23, and ran into a couple of major issues with my fusion reactor. As is often the case, while I suspect these are bugs (or at the very least, artifacts of updating an existing world), I'm not entirely sure, so...


    #1: preheater does not, in fact, preheat. I have a heat ray pointed at it, as usual, but now the preheater's temperature falls regardless of whether the heat ray's on. I would've guessed it's an increase in power requirements or something, but I didn't see anything about that in the changelog. (I did try reforming the multiblock; no dice.)


    #2: steam boilers do not, in fact, boil. This one is stranger, and I would guess it's related to the heat system overhaul. With the reactor running at full power (all four injectors on), the neutron absorbers' temperatures go up and down, but the boilers adjacent do not change temperature or produce steam at all.

    Posted in: Minecraft Mods
  • 0

    posted a message on Reika's Mods (Tech, WorldGen, Civilization, and more)

    Hell yeah! I look forward to the changelog, which I suspect will be rather hefty.

    Posted in: Minecraft Mods
  • To post a comment, please .