• 1

    posted a message on Mass Mods compatibility errors

    The Better Enchanting Mod is for 1.2.5, so it won't work. Did you delete Meta-Inf for the other two? I know you're using Magic Launcher, but just delete it in case you does cause any problems.

    I don't know if that made a difference, but I feel rather silly, the way my screens are set up the title isn't completely shown, so I didn't see the 'unzip this and read instructions' bit on the superior enchantment mod. The actual mod was a sub compress within the main download. And since magic launcher can't access multi-level compressed files or even multi-level class files, it wasn't reading at all and crashing the game. Thank you for making me find that though!
    Posted in: Mods Discussion
  • To post a comment, please or register a new account.