• 0

    posted a message on Cant join or have people connect to my LAN servers
    Weird, the only section that shows this information and the ipv4 is "Wireless LAN adapter Wi-Fi". I also have a "Wireless LAN Adapter Local Area connection 2", but this section has the Media state and Connection-Specific DNS suffix. All the other sections have similar information.

    I looked somewhere else online, and found that the 10.0 is just for a local network, but I'm not sure what this changes.
    Posted in: Java Edition Support
  • 0

    posted a message on Cant join or have people connect to my LAN servers
    I tried this but the ip is still the same
    Posted in: Java Edition Support
  • 0

    posted a message on io.netty.channel.connecttimeoutexception
    This is also happening to me on all LAN servers.
    Posted in: Java Edition Support
  • 0

    posted a message on Cant join or have people connect to my LAN servers
    This is not a problem with the internet, other computers can work just fine on the same connection. I have tried several things, like turning the firewall off, but that still has not helped. When people try to join my servers, they usually get the message io.netty.channel.connecttimeoutexception: connection timed out. Likewise, when I try to join another persons LAN world, it doesn't appear at all on the multilayer list. The only other thing I have noticed was that my ipv4 address is 10.0.X.X, which I haven't seen before on other computers.

    If anyone can help me try to fix this that would be great.
    Posted in: Java Edition Support
  • 0

    posted a message on Minecraft 1.4.4/1.4.5 LAN server issues FIX
    The message that appears after starting a server doesn't have the .'s. Instead of looking like 0.0.0.0 it will just be one long line of numbers like 00000. Almost thought this would work for me.
    Posted in: Server Support and Administration
  • 0

    posted a message on help - Connection Timed Out LAN Server
    Update: Since we still haven't been able to figure out how to solve this, my friend switched his Minecraft profile out of forge, and I got on a different computer from before to play vanilla LAN. He was able to connect just fine.

    Unfortunately with my normal computer, I still cant get a signal from his computer at all, or the other way around, and I am starting to rethink the whole firewall thing. I Still could use some help from you guys, its been a while since we first ran into this issue, and things are only getting worse.
    Posted in: Java Edition Support
  • 0

    posted a message on Crafting Azeroth
    I think its about time someone makes a map like this for Tamriel!
    Posted in: Screenshots
  • 0

    posted a message on Your OLDEST minecraft screenshots

    First world. I made it almost 3 years ago. I obviously took this later on, because I never thought of taking pictures back then. The three stone towers were the first buildings I ever made.
    Posted in: Screenshots
  • 0

    posted a message on help - Connection Timed Out LAN Server
    Quote from Tobehh
    I'm sure you both are very annoyed, did you rush through the steps?

    You're right, in this case the firewall is nothing to do with it.

    You posted this in the Modded Client Support? Does one of you use mods?

    I wouldn't say we've rushed through the steps. It has taken us a couple days to get here. Most of our time has gone into getting the firewall figured out, which involved lots of trial and error. As for your second question, both of us are modded, and use the same mods. This shouldn't be giving us any issues though.
    Posted in: Java Edition Support
  • 0

    posted a message on help - Connection Timed Out LAN Server
    Me and my friend have been trying to play on a LAN server on my computer. Both of us are using PCs. The first day after making it, everything went fine, but now whenever he tries to join, he gets the message "java.net.connectexception connection timed out no further information". Now he cant see my world at all when he tries to join, and I can sometimes see his, but will get the same message as before.

    I have already searched through the internet, and have tried other peoples suggestions, but nothing has worked. Here are some of the things i have tried:

    • Turning off firewall completely on both computers, changing the profiles, and making the networks private.
    • Making sure we were using the same and up to date versions of Minecraft, java and all of our mods.
    • Direct connecting with the ipv4 address
    • Connecting from another computer
    It seems like most of the advice people have been giving involves the firewall, but now I'm starting to doubt this has much to do with it.

    Can anyone tell us how we might be able to fix this?
    Posted in: Java Edition Support
  • 0

    posted a message on How Can I restore An old minecraft world?
    A couple months ago, I lost my main survival worlds on one of my laptops, which runs on Windows Vista. I cant find any useful programs or ways to find a previous version of minecraft that dates that far back. Can anyone give me some help on how I could get the world saves back, and since I don't play minecraft much on this computer anymore I don't care if I lose any of my newer worlds.
    Posted in: Java Edition Support
  • 0

    posted a message on Can't run minecraft pe after after getting mcpe patcher
    Quote from Hawwrawr

    If you patch mods without being your minecraft pe being decrypted that could cause it to not function properly. Just reinstall Minecraft PE and decrypt it using Clutch and Mobile terminal.
    Thanks! I followed what you said and was able to get a working minecraft and decrypted it, and now I've installed a couple mods.
    Posted in: Minecraft (Bedrock) Support
  • 0

    posted a message on How do I change my ip address?
    I am still kind of new to running a minecraft server, but about a week ago I switched to using a faster computer to run my server. When i did this I used my ipv4 adress which was 192.168.1.44 as the public ip that my friends used to get on. When I did this I didn't know that this changed just about every day.

    Can someone give me some help on how I could possibly change the ip address, preferably without having to use something like no-ip, which I have tried but had troubles with?
    Posted in: Server Support and Administration
  • 0

    posted a message on Can't run minecraft pe after after getting mcpe patcher
    Recently I jailbroke my Ipad and got imcp edit and mcpe patcher. Everything was working fine until I got the patcher. I know now that I couldn't get mods because I don't have decrypted minecraft, but the main problem is now when I try to start minecraft,the screen will go dark for a second as if loading than will go back to the home screen.

    I don't know if this could have anything to do with the problem, but I sometimes would patch mods before closing out of minecraft on the toolbar. I also am running this on IOS 5.1.1 on an Ipad 1.

    Can someone please try to help me fix this and also try to give me some info on backing up my world save files!
    Posted in: Minecraft (Bedrock) Support
  • To post a comment, please .