• 0

    posted a message on AntiAFK2, Countering the Server AFK Kick
    Rather than moving cursor or Key W & S. Is it possible to make it type a word every certain time? Since one of the server I'm playing, when it puts me to afk I can't move and clicking doesn't work.
    Posted in: Minecraft Tools
  • 0

    posted a message on RadarBro (GUI Mob/Player Radar)
    Are there older versions for this? If so, can you please post it.
    Posted in: Minecraft Mods
  • 0

    posted a message on Hit Splat Damage Indicators v3.3.2 RPG UI and Damage Amount Mod
    [IDEA] How bout changing the colors of each weapon damage. For example, when you hit a mob with a wooden sword it gives a brown dmg #. Also, stone sword = gray text. Iron sword = white text. Diamond = cyan'ish text. Also, dmg effect for drink/splash potions. Like, poison = green. Regen = red. Etc. This will give a variation of colors and gives the mod a bit more effect rather than plain black. Just like an RPG game.
    Posted in: Minecraft Mods
  • 0

    posted a message on Race for the Wool - a Community Event
    Who is this imposter Direwolf - Diredwarf!?
    Posted in: Minecraft News
  • 0

    posted a message on Direwolf20's Lets Play Minecraft v1.2.5 - Season 4
    Quote from Randomsteve95370

    Interesting error message. Try redownloading all of the parts of redpower again. I think your control file might be corrupt or something


    Omg it worked! Thank you so much randomsteve! So awesome!
    Posted in: Let's Plays
  • 0

    posted a message on Direwolf20's Lets Play Minecraft v1.2.5 - Season 4
    Here you go RandomSteve. Thanks for help.

    Mods loaded: 36
    ModLoader 1.2.5
    mod_CodeChickenCore 0.5.2
    mod_4096Fix v4 for 1.2.5
    mod_MinecraftForge 3.1.2.90
    mod_NotEnoughItems 1.2.2
    mod_AdditionalBuildcraftObjects 0.9.1-97 (MC 1.2.5, BC 3.1.5)
    mod_BuildCraftCore 3.1.5
    mod_BuildCraftBuilders 3.1.5
    mod_BuildCraftEnergy 3.1.5
    mod_BuildCraftFactory 3.1.5
    mod_BuildCraftTransport 3.1.5
    mod_SneakyPipes 0.1.1 (Minecraft 1.2.5, Buildcraft 3.1.5, Forge 3.0.1.75)
    mod_LogisticsPipes 0.2.5 (built with Minecraft 1.2.5, Buildcraft 3.1.5, Forge 3.1.2.90)
    mod_AdditionalPipes 3.1.0 (Minecraft 1.2.5, Buildcraft 3.1.5, Forge 3.1.3.103)
    mod_BuildCraftSilicon 3.1.5
    mod_EE 1.4.4.0
    mod_EnderStorage 1.1.1
    mod_Forestry 1.4.4.4
    mod_BuildCraftZFP (Forestry Package)
    mod_IC2 v1.95
    mod_AdvancedMachines v1.5 for IC2 1.95
    mod_InvTweaks 1.41b (1.2.4)
    mod_CompactSolars 2.2
    mod_IronChest 3.3
    mod_PortalGun 1.2.5v1
    mod_RedPowerControl 2.0pr5b1
    mod_RedPowerCore 2.0pr5b1
    mod_RedPowerLighting 2.0pr5b1
    mod_RedPowerLogic 2.0pr5b1
    mod_RedPowerMachine 2.0pr5b1
    mod_RedPowerWiring 2.0pr5b1
    mod_RedPowerWorld 2.0pr5b1
    mod_WirelessRedstoneCore 1.2.1
    mod_WirelessRedstoneRedPower 1.2.1.1
    mod_WirelessRedstoneAddons 1.2.1
    mod_ThaumCraft 2.1.4

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem.




    --- BEGIN ERROR REPORT cbbec5eb --------
    Generated 5/6/12 3:47 PM

    Minecraft: Minecraft 1.2.5
    OS: Windows 7 (x86) version 6.1
    Java: 1.6.0_32, Sun Microsystems Inc.
    VM: Java HotSpotâ„¢ Client VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.8.3
    OpenGL: GeForce 6150SE nForce 430/PCI/SSE2 version 2.1.2, NVIDIA Corporation

    java.lang.VerifyError: (class: RedPowerControl, method: initialize signature: ()V) Incompatible argument to function
    at mod_RedPowerControl.initialize(mod_RedPowerControl.java:37)
    at mod_RedPowerControl.modsLoaded(mod_RedPowerControl.java:18)
    at ModLoader.init(ModLoader.java:899)
    at ModLoader.addAllRenderers(ModLoader.java:189)
    at ahu.<init>(ahu.java:77)
    at ahu.<clinit>(ahu.java:8)
    at net.minecraft.client.Minecraft.a(Minecraft.java:394)
    at net.minecraft.client.Minecraft.run(Minecraft.java:732)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT f1eb023b ----------
    Posted in: Let's Plays
  • 0

    posted a message on Direwolf20's Lets Play Minecraft v1.2.5 - Season 4
    I need help with this one D: I used multimc. Here you go, sorry.
    Posted in: Let's Plays
  • 0

    posted a message on [1.0.0]MiniMiner - COMPATIBLE WITH CLAY SOLDIERS![SP]
    I know what is a perfect mod to be compatible with this one. Little Blocks mod! Shown here http://www.minecraftforum.net/topic/730795-123smp11-little-blocks-mod-111-now-with-optifine-pistons-and-redstone-170k-dls/. Great way to put miniminer in the little blocks mod <3. Also, cant wait for this to be update it. Please Update!
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.8.1]Tale Of Kingdoms Ver 1.0.5
    Great Mod.
    Posted in: Minecraft Mods
  • 0

    posted a message on [TOOL] Cyborg's Tools - MCNostalgia 1.0.4
    Thank you for fast reply. I will try to do that!
    Posted in: Minecraft Tools
  • 0

    posted a message on [TOOL] Cyborg's Tools - MCNostalgia 1.0.4
    Help! I have 1.7.3 Really fresh jar and its telling me "ERROR: Checksum failed. Your minecraft.jar cannot be patched. Make sure you're using a fresh, unmodified copy of Minecraft." And idk what the checksum does. So I need some assistance with it please and thank you!
    Posted in: Minecraft Tools
  • 0

    posted a message on [1.5.1]ID Resolver (Finally updated!)
    Quote from ShaRose

    If the mods that conflict have configuration files, you can edit those. But not all mods have them. If they don't, ID resolver is pretty much the only way.

    Okay! Thanks I'll try to do that!
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.5.1]ID Resolver (Finally updated!)
    Say is there another way to solve the conflicts outside minecraft.exe since it crashes all the time. Not with your mod but the mods I've installed, they're fine but it just has a lot of id conflicts =/ ~Thanks
    Posted in: Minecraft Mods
  • 1

    posted a message on [1.7.2]XRay
    update this to 1.8.1 pleasssse! +1
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.0.0] Fog Key 1.5
    I need help. I've done everything right as u have mentioned in readme. Dragged yur download in .minecraft/mods, dragged modloader into minecraft.jar. Yet it still doesnt change when I press F. The previous versions worked but now...I get errors with fogkey and modloader. The modloader I used is up to date and yes I've deleted Meta-inf.
    I got it solved. Thanks for ur time.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.