• 0

    posted a message on A major problem I've had for months now.
    Did you change your password recently and have forgotten about it?
    Posted in: Legacy Support
  • 0

    posted a message on Can't Connect to Minecraft.Net
    I'm no expert at this stuff, but I may be able to help. You could try deleting .minecraft and redownload via logging in through the client. It might be that the download was interrupted or didn't finish the first time, which could be because your firewall was blocking something.

    Also the login screen is just the client that the game runs in, not the game itself.
    Posted in: Legacy Support
  • 0

    posted a message on Login Failed
    As the title suggests, I keep getting the "login failed" report. I can still log into minecraft.net as a premium user but when I try to run it in my browser the game won't load all the way. I'm just wondering if this is a site error, or if I disabled something in my firewall(the latter shouldn't be the case as I was playing the other day). I'd be fine with playing offline but a friend and I were about to connect to our server.

    Wow, I feel pretty dumb now. I forgot I changed my password three nights ago. I guess the browser game probably just has issues to begin with. This topic was pointless.
    Posted in: Legacy Support
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from nckwrn

    Open the mocreatures archive and simply drag and drop the folders to their correct locarions, like if you open the archive one of the folders will be mods, open that folder and place the file within in the mods folder in your .minecraft folder. And do the same with the resources folder.


    Thanks a bunch, it runs fine now.
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    First-time modder here,

    So I'm pretty sure that I've done everything right. Delete/reinstall minecraft, delete meta-inf, copy files from api modloader and audiomod to the jar, and extract mo creatures to .minecraft. But when I play it seems the only mod not working is mo creatures. The mod doesn't even appear in the mod menu. Could anyone give me some advice on what i may have missed or am doing wrong?
    Posted in: Minecraft Mods
  • 0

    posted a message on Oblivion
    Oblivion has this funny way of making two weeks of my life just disappear whenever I decide to play it. It's worse than crack.
    Posted in: General Gaming
  • 0

    posted a message on What was the first video game you ever got?
    This is the first game I remember playing, but I was like 4 or 5 and don't remember much.
    I do remember these, still play them to this day.

    Posted in: General Gaming
  • 0

    posted a message on Could MacGyver Survive In A Zombie Apocalypse?
    Quote from GoodOldGamer »
    He's a scientific genius, ya know. He'd cure them, and in the process, stop a rational human survivor named Jack O'Neill from killing them all. ;o)

    Oh yeah. That's right. I went there. And you know it'd work. :ohmy.gif:)


    Agreed.
    Posted in: General Off Topic
  • 0

    posted a message on THE CHAT OF THE BEAST
    Is this a good place to put my first post?
    Posted in: Forum Games
  • To post a comment, please .