• 0

    posted a message on Keep Inventory on Death Mod
    Is this incompatible with Technic or am I just bad at mods? If it is compatable, can someone explain to me how to properly install it? I'm taking the .zip file and just dropping it in the mods folder in %appdata%\.techniclauncher\technicssp

    EDIT: I found out the problem was I was using the wrong version for the version of minecraft Technic uses (1.1). The 1.1 download link (for the mod) is broken though. Any chance of a fix?

    EDIT 2: I am a derp. I updated Technic to the latest dev version and now the mod works with Technic. I herped when I should have derped, apparently.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.3.1] GLSL Shaders (DoF, Bump Mapping, Waving Wheat, Dynamic Shadows, and More!)
    Very nice mod, sir. Looks great.
    Posted in: Minecraft Mods
  • 0

    posted a message on MrMMods (BetterLight|Grass, SimpleMap) 1.8.1
    Quote from Earo16 »
    Figured it out? It says all of that in the readme, and it's clearly stated. If the tit isn't smart enough to follow directions, don't help him.


    Win
    Posted in: Mods Discussion
  • 0

    posted a message on MrMMods (BetterLight|Grass, SimpleMap) 1.8.1
    If you dont know enough about computers to be able to follow the instructions in the OP, you probably shouldn't be using this mod.
    Posted in: Mods Discussion
  • 0

    posted a message on MrMMods (BetterLight|Grass, SimpleMap) 1.8.1
    Patching class: bk (bk.class)
    Per face tinting
    javassist.NotFoundException: a(..) is not found in bk
    at javassist.CtClassType.getMethod(CtClassType.java:1129)
    at Patches$3.visitClassPre(Patches.java:51)
    at PatchSet.visitClassPre(PatchSet.java:43)
    at MCPatcher.applyPatches(MCPatcher.java:267)
    at MCPatcher.applyPatch(MCPatcher.java:160)
    at MainForm$3$1.run(MainForm.java:86)
    at MainForm.run(MainForm.java:226)
    at java.lang.Thread.run(Unknown Source)

    I'm trying to run the patcher and this happens. Whats up?
    Posted in: Mods Discussion
  • 0

    posted a message on Brocklehurst's Faithful Hi-Res Texture Pack
    Quote from Brocklehurst »
    Will be updating this! Any suggestions before I start?


    If you can, make the glass actually clear. The white "glare" in the original glass textures is very irritating.
    Posted in: Resource Packs
  • 0

    posted a message on Minecraft crashes on start
    Issue fixed. I had to totally uninstall java, clean install an update to my graphics card drivers, and then it worked.
    Posted in: Legacy Support
  • 0

    posted a message on Graphic / Game problem???
    I'm having the same issue (for a week now) and i've emailed both Mojang support and Notch. No reply yet. Rather irritating.
    Posted in: Legacy Support
  • 0

    posted a message on Minecraft crashes on start
    Alrighty. Thanks for translating that error report. I know next to nothing about Java and whatnot so i had no clue what it meant.
    Posted in: Legacy Support
  • 0

    posted a message on Minecraft crashes on start
    bumpity
    Posted in: Legacy Support
  • 0

    posted a message on Minecraft crashes on start
    bump.
    Posted in: Legacy Support
  • 0

    posted a message on Minecraft crashes on start
    --- BEGIN ERROR REPORT a1dce528 --------
    Generated 10/21/10 12:11 AM

    Minecraft: Minecraft Alpha v1.1.2_01
    OS: Windows Vista (x86) version 6.0
    Java: 1.6.0_22, Sun Microsystems Inc.
    VM: Java HotSpot(TM) Client VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: GeForce GTX 460/PCI/SSE2 version 4.0.0, NVIDIA Corporation

    java.lang.IllegalStateException: Function is not supported
    at org.lwjgl.BufferChecks.checkFunctionAddress(BufferChecks.java:64)
    at org.lwjgl.opengl.GL11.glGenLists(GL11.java:1393)
    at df.a(SourceFile:13)
    at kd.<init>(SourceFile:62)
    at net.minecraft.client.Minecraft.a(SourceFile:212)
    at net.minecraft.client.Minecraft.run(SourceFile:554)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT ec44fd67 ----------


    My OS is Windows Vista 64 bit.

    Right after i log in, i get a black screen for about six seconds and get that error. I've tried deleting the .minecraft folder, twice. Same thing. Any ideas on how to fix this?
    Posted in: Legacy Support
  • To post a comment, please or register a new account.