• 0

    posted a message on [OPTIMIZATION] FastRender v4: SP FPS Booster [1.1_02]
    Quote from Scaevolus »

    Quote from HypertextEye »
    I can't say anything good or bad about it. It didn't improve anything and it didn't degrade anything.

    It sounds like you're more limited by a poor graphics card than by a slow CPU / slow RAM.


    You are correct, sir. I'm just grasping at straws. I'm using a laptop, which I love, but it does not have a discrete graphics card (and no budget for a gaming pc).
    Posted in: WIP Mods
  • 0

    posted a message on [MOD] Auto Equip v2
    Quote from desbones »
    The mod has been updated for beta, but at present it's still incompatible with any other mods that use the same files, like Death Chest.

    Edit: After some testing, I've observed some oddities when using the mod in multiplayer. I shall attempt to find a client-side solution, but until that time I'd advise only using this mod in singleplayer.


    Thanks for the update, I was just about to ask you about multiplayer.
    Posted in: Mods Discussion
  • 0

    posted a message on [OPTIMIZATION] FastRender v4: SP FPS Booster [1.1_02]
    Quote from Kazeto »
    Quote from HypertextEye »
    This mod did nothing for me. Neither good nor bad. Just nothing. I get about 30fps short/fast.

    You aren't that likely to get a major improvement on short distance - that's because there aren't many visible blocks, so it's difficult to further decrease the amount of them that is rendered.


    I also tried it on normal and far, however I didn't see any value in posting those numbers since the game is unplayable with or without the mod. I've tested them again for your benefit.

    On far I get framerates of 6 or less, with and without the mod.
    On normal, I get framerates in the teens when not moving and it drops to single digits when I move. Again, this is consistent with and without the mod.

    I can't say anything good or bad about it. It didn't improve anything and it didn't degrade anything.
    Posted in: WIP Mods
  • 0

    posted a message on [OPTIMIZATION] FastRender v4: SP FPS Booster [1.1_02]
    This mod did nothing for me. Neither good nor bad. Just nothing. I get about 30fps short/fast.
    Posted in: WIP Mods
  • 0

    posted a message on Portals are very weird
    Perhaps A(nether) was deactivated by a ghast which caused B(nether) to be linked to A(overworld) instead (it being the first portal created).
    Posted in: Discussion
  • 0

    posted a message on [Brainstorm] [Life Story] [Blahblahblah] Castle Parameters?
    I stopped reading after you compared yourself to Johnny Carson.
    Posted in: Discussion
  • 0

    posted a message on MineOS--the most simple way to host MC
    I wanted to test this, but I can't get past the login for the webadmin page. I am following your setup tutorial.
    Posted in: Server Support and Administration
  • To post a comment, please or register a new account.