• 0

    posted a message on GeruDoku Legacy Thread (1.14 Coming Soon) 32x

    To Dangeresque486:


    I'm a bit confused on what's happening with the resourcepack at the moment. I know that Barytyrannus has dropped the project; have you picked it up?

    If so, and if you don't mind me asking, where are you at on the resourcepack right now (what's left to be done for 1.14)?

    Posted in: Resource Packs
  • 0

    posted a message on Minecraft Launcher Refuses to Load Versions and Stays on Endless Loading Screen of Death

    My Minecraft launcher will load up but under the 'Welcome, [Username]' it'll say "Loading Versions..." and never do anything. Same with the Huge 'Play' button in the bottom middle, it'll just say "Loading..." and never load. In the Launcher Log it'll say:


    [05:35:34 INFO]: Minecraft Launcher 1.6.11 (through bootstrap 100) started on windows...
    [05:35:34 INFO]: Current time is Apr 5, 2015 5:35:34 AM
    [05:35:34 INFO]: System.getProperty('os.name') == 'Windows 7'
    [05:35:34 INFO]: System.getProperty('os.version') == '6.1'
    [05:35:34 INFO]: System.getProperty('os.arch') == 'amd64'
    [05:35:34 INFO]: System.getProperty('java.version') == '1.8.0_25'
    [05:35:34 INFO]: System.getProperty('java.vendor') == 'Oracle Corporation'
    [05:35:34 INFO]: System.getProperty('sun.arch.data.model') == '64'
    [05:35:34 INFO]: proxy == DIRECT
    [05:35:34 INFO]: JFX is already initialized
    [05:35:35 INFO]: Refreshing local version list...
    [05:35:35 INFO]: Refreshing remote version list...
    [05:35:38 INFO]: Refresh complete.
    [05:35:38 ERROR]: Unexpected exception refreshing profile list
    java.lang.IllegalArgumentException: Version cannot be null
    at net.minecraft.launcher.updater.VersionList.getCompleteVersion(VersionList.java:61) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.MinecraftVersionManager.getLatestCompleteVersion(MinecraftVersionManager.java:210) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.CompleteMinecraftVersion.resolve(CompleteMinecraftVersion.java:253) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.CompleteMinecraftVersion.resolve(CompleteMinecraftVersion.java:240) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.MinecraftVersionManager.getVersionSyncInfo(MinecraftVersionManager.java:169) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.MinecraftVersionManager.getVersions(MinecraftVersionManager.java:103) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.game.GameLaunchDispatcher.getStatus(GameLaunchDispatcher.java:35) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.ui.bottombar.PlayButtonPanel.checkState(PlayButtonPanel.java:94) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.ui.bottombar.PlayButtonPanel.onProfilesRefreshed(PlayButtonPanel.java:90) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.profile.ProfileManager.fireRefreshEvent(ProfileManager.java:83) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.profile.ProfileManager.loadProfiles(ProfileManager.java:71) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.Launcher$2.run(Launcher.java:138) [launcher.jar:1.6.11]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) [?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) [?:1.8.0_25]
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142) [?:1.8.0_25]
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617) [?:1.8.0_25]
    at java.lang.Thread.run(Thread.java:745) [?:1.8.0_25]
    [05:35:38 INFO]: Refreshing auth...
    [05:35:38 INFO]: Logging in with access token
    [05:35:38 FATAL]: Unhandled exception in thread Thread[AWT-EventQueue-0,6,main]
    java.lang.IllegalArgumentException: Version cannot be null
    at net.minecraft.launcher.updater.VersionList.getCompleteVersion(VersionList.java:61) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.MinecraftVersionManager.getLatestCompleteVersion(MinecraftVersionManager.java:210) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.CompleteMinecraftVersion.resolve(CompleteMinecraftVersion.java:253) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.CompleteMinecraftVersion.resolve(CompleteMinecraftVersion.java:240) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.MinecraftVersionManager.getVersionSyncInfo(MinecraftVersionManager.java:169) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.MinecraftVersionManager.getVersions(MinecraftVersionManager.java:103) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.ui.bottombar.PlayerInfoPanel.checkState(PlayerInfoPanel.java:96) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.ui.bottombar.PlayerInfoPanel$2.run(PlayerInfoPanel.java:78) ~[launcher.jar:1.6.11]
    at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:311) ~[?:1.8.0_25]
    at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:744) ~[?:1.8.0_25]
    at java.awt.EventQueue.access$400(EventQueue.java:97) ~[?:1.8.0_25]
    at java.awt.EventQueue$3.run(EventQueue.java:697) ~[?:1.8.0_25]
    at java.awt.EventQueue$3.run(EventQueue.java:691) ~[?:1.8.0_25]
    at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_25]
    at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:75) ~[?:1.8.0_25]
    at java.awt.EventQueue.dispatchEvent(EventQueue.java:714) ~[?:1.8.0_25]
    at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:201) [?:1.8.0_25]
    at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116) [?:1.8.0_25]
    at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105) [?:1.8.0_25]
    at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101) [?:1.8.0_25]
    at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93) [?:1.8.0_25]
    at java.awt.EventDispatchThread.run(EventDispatchThread.java:82) [?:1.8.0_25]
    [05:35:38 FATAL]: Unhandled exception in thread Thread[AWT-EventQueue-0,6,main]
    java.lang.IllegalArgumentException: Version cannot be null
    at net.minecraft.launcher.updater.VersionList.getCompleteVersion(VersionList.java:61) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.MinecraftVersionManager.getLatestCompleteVersion(MinecraftVersionManager.java:210) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.CompleteMinecraftVersion.resolve(CompleteMinecraftVersion.java:253) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.CompleteMinecraftVersion.resolve(CompleteMinecraftVersion.java:240) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.MinecraftVersionManager.getVersionSyncInfo(MinecraftVersionManager.java:169) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.MinecraftVersionManager.getVersions(MinecraftVersionManager.java:103) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.ui.bottombar.PlayerInfoPanel.checkState(PlayerInfoPanel.java:96) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.ui.bottombar.PlayerInfoPanel$2.run(PlayerInfoPanel.java:78) ~[launcher.jar:1.6.11]
    at java.awt.event.InvocationEvent.dispatch(InvocationEvent.java:311) ~[?:1.8.0_25]
    at java.awt.EventQueue.dispatchEventImpl(EventQueue.java:744) ~[?:1.8.0_25]
    at java.awt.EventQueue.access$400(EventQueue.java:97) ~[?:1.8.0_25]
    at java.awt.EventQueue$3.run(EventQueue.java:697) ~[?:1.8.0_25]
    at java.awt.EventQueue$3.run(EventQueue.java:691) ~[?:1.8.0_25]
    at java.security.AccessController.doPrivileged(Native Method) ~[?:1.8.0_25]
    at java.security.ProtectionDomain$1.doIntersectionPrivilege(ProtectionDomain.java:75) ~[?:1.8.0_25]
    at java.awt.EventQueue.dispatchEvent(EventQueue.java:714) ~[?:1.8.0_25]
    at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:201) [?:1.8.0_25]
    at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:116) [?:1.8.0_25]
    at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:105) [?:1.8.0_25]
    at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:101) [?:1.8.0_25]
    at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:93) [?:1.8.0_25]
    at java.awt.EventDispatchThread.run(EventDispatchThread.java:82) [?:1.8.0_25]
    [05:35:39 ERROR]: Unhandled exception in executor com.mojang.launc[email protected]4c571bd0
    java.util.concurrent.ExecutionException: java.lang.IllegalArgumentException: Version cannot be null
    at java.util.concurrent.FutureTask.report(FutureTask.java:122) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.get(FutureTask.java:192) ~[?:1.8.0_25]
    at com.mojang.launcher.updater.ExceptionalThreadPoolExecutor$ExceptionalFutureTask.done(ExceptionalThreadPoolExecutor.java:58) [launcher.jar:1.6.11]
    at java.util.concurrent.FutureTask.finishCompletion(FutureTask.java:384) [?:1.8.0_25]
    at java.util.concurrent.FutureTask.setException(FutureTask.java:251) [?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:271) [?:1.8.0_25]
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1142) [?:1.8.0_25]
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:617) [?:1.8.0_25]
    at java.lang.Thread.run(Thread.java:745) [?:1.8.0_25]
    Caused by: java.lang.IllegalArgumentException: Version cannot be null
    at net.minecraft.launcher.updater.VersionList.getCompleteVersion(VersionList.java:61) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.MinecraftVersionManager.getLatestCompleteVersion(MinecraftVersionManager.java:210) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.CompleteMinecraftVersion.resolve(CompleteMinecraftVersion.java:253) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.CompleteMinecraftVersion.resolve(CompleteMinecraftVersion.java:240) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.MinecraftVersionManager.getVersionSyncInfo(MinecraftVersionManager.java:169) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.updater.MinecraftVersionManager.getVersions(MinecraftVersionManager.java:103) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.game.GameLaunchDispatcher.getStatus(GameLaunchDispatcher.java:35) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.ui.bottombar.PlayButtonPanel.checkState(PlayButtonPanel.java:94) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.ui.bottombar.PlayButtonPanel.onProfilesRefreshed(PlayButtonPanel.java:90) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.profile.ProfileManager.fireRefreshEvent(ProfileManager.java:83) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.Launcher.ensureLoggedIn(Launcher.java:220) ~[launcher.jar:1.6.11]
    at net.minecraft.launcher.Launcher$2.run(Launcher.java:168) ~[launcher.jar:1.6.11]
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511) ~[?:1.8.0_25]
    at java.util.concurrent.FutureTask.run(FutureTask.java:266) ~[?:1.8.0_25]
    ... 3 more


    Please help me :steve_tearful: I really like playing Minecraft

    Posted in: Java Edition Support
  • To post a comment, please or register a new account.