• 1

    posted a message on [Thaumcraft] Warp Theory
    Quote from Murdermancer»
    Just a warning: the current version (WarpTheory-1.7-1.0-24) causes the server to crash when the Vertigo effect comes up. The player.dat file gets corrupted, and needs to be deleted, which means loosing all your stuff and resetting to spawn, which sucks!

    There is truth in part to this statement. When you receive the vertigo warp, it isnt actually crashing the server, but rather sending it into an infinite loop cycle. Also, deleting the player's .dat file is not needed in order to fix this problem. To resolve a vertigo problem, download the player's .dat file, open it up with NBTExplorer, and delete the folder "Warp Theory". Once deleted, save the .dat file, then upload it back to the server (deleting the pre-existing one first). Once that is done, and you have your server up and running, the player in question can safely log back on. I have personally just tested this on my server with Warp Theory 1.0-24 as well as Thaumcraft 4.2.3.5.

    Also, as long as the player is not logged in, you can download, edit, and upload the player's .dat file, while the server is up and running. No restart is needed for the server to load an updated .dat file, as the data is loaded when the player logs into the server.

    Posted in: Minecraft Mods
  • 1

    posted a message on [1.6+] Steve's Carts 2 (v2.0.0.a123)
    So seeing as there has been no postings from VSWE since at least September, and the OP for this thread has not been updated since July 2013, and no official wiki has been put up ever since Wikispaces decided to stop supporting non-educational wikis with free pages, has support for this mod been dropped by the original author?

    I am seeing several postings for issues dating back to early September, the official wikispaces page was dropped by Wikispaces back in October, and yet none of it has been addressed from what I can see, in an official capacity from the mod author. From what I can see, this mod is dead and abandoned, is this true, or does someone have some details as to where current and updated information can be found at?
    Posted in: Minecraft Mods
  • 1

    posted a message on Underground Biomes Constructs
    I keep getting this error when I do pack update tests. Even though I am coping the mods and configs, as well as the world folder from my server to my test system, I still get this error on the client:



    Internal Exception: java.lang.IllegalStateException: Can't map item UndergroundBiomes:wall to id 2345 (seen at: 213), already occupied by null, blocked false, ItemBlock true



    Both the client and the server have the EXACT same configs and mods loaded.
    Posted in: Minecraft Mods
  • 1

    posted a message on Underground Biomes Constructs
    So discovered the issue, and I think it was iguana Tinker's Tweaks causing the stone pickaxe to not have a high enough mining level to harvest the blocks.
    Posted in: Minecraft Mods
  • To post a comment, please .