• 1

    posted a message on [1.8] [1.7.x] [1.6.x] [1.5.2] ExplorerCraft 0.9 - multimap atlases, aligned maps, and copying map sections.

    I got the same error when trying to load ExplorerCraft in 1.8.9. Here is a section of the fml-client-latest file.



    [14:34:23] [Client thread/TRACE] [ExplorerCraft/]: Parsed dependency info : [zenotechnology] [zenotechnology] []
    [14:34:23] [Client thread/DEBUG] [FML/]: Examining file ZenoTechnology-1.1.jar for potential mods
    [14:34:23] [Client thread/TRACE] [FML/]: Located mcmod.info file in file ZenoTechnology-1.1.jar
    [14:34:23] [Client thread/DEBUG] [FML/]: Identified a mod of type Lnet/minecraftforge/fml/common/Mod; (com.Zeno410Utils.ZenoTechnologyMod) - loading
    [14:34:23] [Client thread/TRACE] [zenotechnology/]: Parsed dependency info : [] [] []
    [14:34:23] [Client thread/INFO] [FML/]: Forge Mod Loader has identified 5 mods to load
    [14:34:23] [Client thread/TRACE] [FML/]: Received a system property request ''
    [14:34:23] [Client thread/TRACE] [FML/]: System property request managing the state of 0 mods
    [14:34:23] [Client thread/DEBUG] [FML/]: After merging, found state information for 0 mods
    [14:34:23] [Client thread/DEBUG] [FML/]: Found translations in forge-1.8.9-11.15.1.1722.jar [af_ZA, ar_SA, br_FR, ca_ES, cs_CZ, da_DK, de_DE, el_GR, en_US, es_ES, fa_IR, fi_FI, fr_FR, he_IL, hu_HU, it_IT, ja_JP, ko_KR, lt_LT, nb_NO, nl_NL, nn_NO, no_NO, pl_PL, pt_BR, pt_PT, ro_RO, ru_RU, sl_SI, sr_SP, sv_SE, tr_TR, uk_UA, vi_VN, zh_CN, zh_TW]
    [14:34:23] [Client thread/DEBUG] [FML/]: Found translations in forge-1.8.9-11.15.1.1722.jar [af_ZA, ar_SA, br_FR, ca_ES, cs_CZ, da_DK, de_DE, el_GR, en_US, es_ES, fa_IR, fi_FI, fr_FR, he_IL, hu_HU, it_IT, ja_JP, ko_KR, lt_LT, nb_NO, nl_NL, nn_NO, no_NO, pl_PL, pt_BR, pt_PT, ro_RO, ru_RU, sl_SI, sr_SP, sv_SE, tr_TR, uk_UA, vi_VN, zh_CN, zh_TW]
    [14:34:23] [Client thread/DEBUG] [ExplorerCraft/]: Enabling mod ExplorerCraft
    [14:34:23] [Client thread/DEBUG] [FML/]: Found translations in ExplorerCraft-1.8-0.2.jar [en_US]
    [14:34:23] [Client thread/DEBUG] [zenotechnology/]: Enabling mod zenotechnology
    [14:34:23] [Client thread/TRACE] [FML/]: Verifying mod requirements are satisfied
    [14:34:23] [Client thread/ERROR] [FML/]: The mod ExplorerCraft does not wish to run in Minecraft version Minecraft 1.8.9. You will have to remove it to play.
    [14:34:23] [Client thread/ERROR] [FML/]: Wrong Minecraft version for ExplorerCraft
    [14:34:23] [Client thread/DEBUG] [FML/]: Mod sorting data
    [14:34:23] [Client thread/DEBUG] [FML/]: ExplorerCraft(ExplorerCraft:1.0): ExplorerCraft-1.8-0.2.jar (required-after:zenotechnology)
    [14:34:23] [Client thread/DEBUG] [FML/]: zenotechnology(ZenoTechology:0.1): ZenoTechnology-1.1.jar ()


    MineCraft does load when I set the game version to 1.8


    Maybe a wild card needed on the version number?

    Posted in: Minecraft Mods
  • To post a comment, please .