• 1

    posted a message on S' Mo' Ores - [Done tomorrow (hopefully)]


    Only things left to do are fix the crafting (only 2 ores are working for some reason), document it all, and figure out how to add to default texture pack on installation.

    This adds 6 new ores with tool sets. I tried to make them fit into the minecraft theme as good as possible, none of that idiotic junk that looks out of place. Probably will be open-source if any developers want to use the ores for their mods.












    Posted in: Mods Discussion
  • 0

    posted a message on Item name doesn't show up
    I added a custom item, appears fine ingame except that there is no name on hover like with all other items.

    My code in Item.java is (it's initialized earlier in the class):
     opal = (new Item(206)).setIconCoord(0, 14).setItemName("opal");


    My code in the lang file is:
    item.opal.name=Opal
    item.opal.desc=


    Thanks for helping!
    Posted in: Mods Discussion
  • 0

    posted a message on Small problem with making new block
    Quote from ReviveMyLive

    are you using modloader?

    No, just vanilla minecraft MCP
    Posted in: Mods Discussion
  • 0

    posted a message on Small problem with making new block
    Quote from SuperPickaxe

    So is the texture for it in the default texture?

    I'm trying to add it to the default texture pack but for some reason I can't edit it.
    Posted in: Mods Discussion
  • 0

    posted a message on Small problem with making new block
    Quote from SuperPickaxe

    Well, the block not showing up might be because you didn't change the coordinates where the texture/sprite is taken from or you put in the wrong coords/pixels/whatever notch uses to measure that. Make sure you edited/created all of the correct files aswell. (I'm not all too into making my own blocks, so I may be wrong. But that's how it basically works for entities.)

    I know its the correct coords because I make a new texture pack and put the new sprite in the texture pack and it loaded it fine from the pack, but it won't load as the default texture.
    Posted in: Mods Discussion
  • 0

    posted a message on Small problem with making new block
    I'm trying to make a new block but the sprite for the block was not showing up.

    So I tried to edit the terrain.png in C:\Users\Fritz\Desktop\Minecraft stuff\MCP\temp\bin\minecraft but it didn't change anything. And for some reason, MCP is saving my worlds and created files in .minecraft in my appdata despite me clearing that before hand. Anyone have any ideas?
    Posted in: Mods Discussion
  • 0

    posted a message on Flan's Mod 5.5.2 Update : 1.12.2, 100s of new Skins! : Helicopters, Mechas, Planes, Vehicles, 3D Guns, Multiplayer, TDM, CTF
    Love the WW2 Guns mod :biggrin.gif:

    Made a better scope for it if anyone wants:

    Posted in: Minecraft Mods
  • To post a comment, please .