• 0

    posted a message on Anyone know how to turn on the custom mod texture at optifine setting

    I know that there is a setting that can let the recourse pack and mod change the overlayer and skin of the mod.

    Posted in: Mods Discussion
  • 0

    posted a message on Minecraft server crash : Exception in server tick loop

    The server is working form now on. TY

    Posted in: Server Support and Administration
  • 0

    posted a message on Minecraft server crash : Exception in server tick loop

    I setup a custom mod pack server and suddenly the server crashed with this crash report. Anyone know what happen?

    I try delete the whitlelist , op and usercache json file, the server run fine for few min than crash


    ---- Minecraft Crash Report -------- Minecraft Crash Report ----
    WARNING: coremods are present: MicdoodlePlugin (MicdoodleCore-1.12.2-4.0.2.280.jar) OpenModsCorePlugin (OpenModsLib-1.12.2-0.12.2.jar) ObfuscatePlugin (obfuscate-0.4.2-mc1.12.2.jar) AppleCore (AppleCore-mc1.12.2-3.4.0.jar) IELoadingPlugin (ImmersiveEngineering-core-0.12-92.jar) iceandfire (iceandfire-1.9.1-1.12.2.jar) CTMCorePlugin (CTM-MC1.12.2-1.0.2.31.jar) ShutdownPatcher (mcef-1.12.2-0.9-coremod.jar) llibrary (llibrary-core-1.0.11-1.12.2.jar) Inventory Tweaks Coremod (InventoryTweaks-1.63.jar) ShetiPhian-ASM (ShetiPhian-ASM-1.12.0.jar) SteveKunGLibPlugin (SteveKunG_s-Lib-1.12.2-1.1.9.jar) AstralCore (astralsorcery-1.12.2-1.10.19.jar) LevelUpCore (levelup2-1.5.8.jar) MalisisCorePlugin (malisiscore-1.12.2-6.5.1.jar)Contact their authors BEFORE contacting forge
    // You should try our sister game, Minceraft!
    Time: 4/17/21 9:22 PMDescription: Exception in server tick loop
    java.util.ConcurrentModificationException at java.util.HashMap$HashIterator.nextNode(Unknown Source) at java.util.HashMap$ValueIterator.next(Unknown Source) at net.minecraft.world.World.func_147448_a(World.java:1949) at net.minecraft.world.chunk.Chunk.func_76631_c(Chunk.java:856) at net.minecraftforge.common.chunkio.ChunkIOProvider.syncCallback(ChunkIOProvider.java:109) at net.minecraftforge.common.chunkio.ChunkIOExecutor.tick(ChunkIOExecutor.java:150) at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:728) at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:397) at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:668) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:526) at java.lang.Thread.run(Unknown Source)



    And this


    [21:37:12] [Server thread/ERROR] [minecraft/MinecraftServer]: Encountered an unexpected exception
    java.util.ConcurrentModificationException: null
    at java.util.HashMap$HashIterator.nextNode(Unknown Source) ~[?:1.8.0_281]
    at java.util.HashMap$ValueIterator.next(Unknown Source) ~[?:1.8.0_281]
    at net.minecraft.world.World.func_147448_a(World.java:1949) ~[amu.class:?]
    at net.minecraft.world.chunk.Chunk.func_76631_c(Chunk.java:856) ~[axw.class:?]
    at net.minecraftforge.common.chunkio.ChunkIOProvider.syncCallback(ChunkIOProvider.java:109) ~[ChunkIOProvider.class:?]
    at net.minecraftforge.common.chunkio.ChunkIOExecutor.tick(ChunkIOExecutor.java:150) ~[ChunkIOExecutor.class:?]
    at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:728) ~[MinecraftServer.class:?]
    at net.minecraft.server.dedicated.DedicatedServer.func_71190_q(DedicatedServer.java:397) ~[nz.class:?]
    at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:668) ~[MinecraftServer.class:?]
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:526) [MinecraftServer.class:?]
    at java.lang.Thread.run(Unknown Source) [?:1.8.0_281]

    Posted in: Server Support and Administration
  • 0

    posted a message on One of my mod can't show all of the items when I installed in a server

    I remove the KimetsunoyaibaMod and all the things it work.

    So maybe this mod is not for multiplayer.

    btw thank's alot

    Posted in: Server Support and Administration
  • 0

    posted a message on One of my mod can't show all of the items when I installed in a server

    I just downloaded a mod that I wish to play with my friends, so I start a forge server and put all the mods in it. All of the mods run smoothly but one of it can't show all the items and the mod have a special biomes, the server can generate but the mob spawning in that area also not working.


    Therefore, I just try to install the "broken" mod to find out is it the problem that the mod is crashing with each other. It also don't work.

    Then, I reinstall the server and my game to an older forge version. It don't work, too.


    So I want to find anyone know what happen and can it solve or I did something wrong?

    ps. It work perfectly when playing single player with all mods in it.

    My poor grammar +_+

    Posted in: Server Support and Administration
  • To post a comment, please .