• 0

    posted a message on [32x] [1.4] GERUDOKU [31 MAR 2011] [outdated, see pg.100]
    John_Edward wrote:
    Exaraka wrote:
    Just curious... is whoever that is developing http://koti.mbnet.fi/johnedwa/dokus/dokupack7/ still updating it?


    I'm still working on it, very very slowly though, don't have much time atm to be honest.
    Waiting for tombones to make a real update for 1.4 and then I'll finish the terrain generator.


    Alright cool, i was just curious, i use it all the time :biggrin.gif: :Diamond: :Diamond:
    Posted in: Resource Packs
  • 0

    posted a message on [32x] [1.4] GERUDOKU [31 MAR 2011] [outdated, see pg.100]
    Just curious... is whoever that is developing http://koti.mbnet.fi/johnedwa/dokus/dokupack7/ still updating it?
    Posted in: Resource Packs
  • 0

    posted a message on [1.8.7 / 1.7.10 and earlier][update 4/23] MCPatcher HD fix 5.0.3
    HaoRU wrote:
    Umm... i'm new here but i had experience with the first patcher... Right now I have no idea how to use this.. Some body help me


    Funkaywizard just explained it to me, you take the texture pack that you want and throw it in your texture pack folder, to get there, at least how i get there is clicking the start menu, clicking run and then type (%appdata%) without the parenthesis. then all you do it click on the patcher, click patch, run minecraft and change the texture pack from the menu there. (If you're using Gerudoku like i was, make sure that you don't have two sets of the texture pack info in the .zip file) That was my issue atleast. Make sure that when you open the .zip file of your texture pack it goes right to the page where it says armor environment etc. Maybe other people didn't have to do that.. but thats what i had to do.
    Posted in: Resource Packs
  • 0

    posted a message on [1.8.7 / 1.7.10 and earlier][update 4/23] MCPatcher HD fix 5.0.3
    Exaraka wrote:
    Go ahead, call me stupid. But i cant seem to get this to work. The old patcher was easier for me since all you had to do is click browse on the Texture Pack file. But with this one i can't seem to find out where to put the texture pack at all. i read through all the posts and what not, and threw the texture pack i wanted into the texture pack folder, But nothing. Please help my stupidness. <3


    Don't worry they just changed it so you can use the game's own texture mod browser. Put the texture pack zip in \AppData\Roaming\.minecraft\texturepacks folder and pick your pack from the menu in Minecraft. Cool feature imo.


    Thanks! I was trying to use it with one of GeruDokus' newer remixes... and after i sorted out the files in the .zip it all started working. Thanks again! :Diamond: :Diamond:
    Posted in: Resource Packs
  • 0

    posted a message on [1.8.7 / 1.7.10 and earlier][update 4/23] MCPatcher HD fix 5.0.3
    Go ahead, call me stupid. But i cant seem to get this to work. The old patcher was easier for me since all you had to do is click browse on the Texture Pack file. But with this one i can't seem to find out where to put the texture pack at all. i read through all the posts and what not, and threw the texture pack i wanted into the texture pack folder, But nothing. Please help my stupidness. <3
    Posted in: Resource Packs
  • 0

    posted a message on [1.3.2] SDK's Mods [v1] *Aug 18th ModLoaderMP Updated*
    I just had a problem where i could make the guns, ammo and everything else and whatnot.. but when i made the ammo and put it in my pack while i had the gun equipped i started lagging like mad and couldn't shoot.. but when i stopped equipping it, the lag stopped.. and when i equipped it without bullets no lag... could even hear the click that i was out of ammo if i tried to shoot...
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.0.0] The Node Pack
    Not to rush you or anything, but im just curious.. when do you think this will be available to v5 of the modloader as well?
    Posted in: Minecraft Mods
  • 0

    posted a message on The Nether Update: The Nether Expansion Topics
    I freaking LOVE this idea Diamonds for you good sir :Diamond: :Diamond: :Diamond: :Diamond: :Diamond: :Diamond: :Diamond: :Diamond: :Diamond: :Diamond: :Diamond: :Notch:
    Posted in: Suggestions
  • 0

    posted a message on [1.0.0] The Node Pack
    I can't seem to get mesh.. i tried "forging" it in the forge and nothing happened... am i doing something wrong?
    Posted in: Minecraft Mods
  • 0

    posted a message on [V1.6] Xie's Farming Mod v1.4
    I had quite a few problems with Cooking doing that during testing, which is why its release was delayed. I was testing under ModLoader v4, which it was developed for. Have you been copying each mod in separately? Have you tried using a mod pack?
    I got it working, but right when i tried to add the Kimberlite Pack Mod along with it, it crashed again.. so im guessing thats just the problem..
    Posted in: Minecraft Mods
  • 0

    posted a message on [V1.6] Xie's Farming Mod v1.4
    I got Food Stacking and Hunger working, sadly Cooking and Farming keep black screening and minecraft closes before i can read the error.. Im using Modloader v4 with grassfix.. am i supposed to use v5? or Does it matter? heh
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.0.0] The Node Pack
    Got it working! Thanks guys!
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.0.0] The Node Pack
    Did everything as said and tried several times, even tried without any other of my mods and continuously got this message


    Mods loaded: 8
    ModLoader Beta 1.3_01v4
    mod_NodeArmourPack 1.3_01
    mod_NodeCrossbow 1.3_01
    mod_NodeDetector 1.3_01
    mod_NodeGenerator 1.3_01
    mod_NodeKimberlitePack 1.3_01
    mod_NodePack 1.3_01
    mod_NodeToolPack 1.3_01

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem.

    If you wish to report this, please copy this entire text and email it to [email protected].
    Please include a description of what you did when the error occured.



    --- BEGIN ERROR REPORT 87291c61 --------
    Generated 3/2/11 11:21 PM

    Minecraft: Minecraft Beta 1.3_01
    OS: Windows XP (x86) version 5.1
    Java: 1.6.0_24, Sun Microsystems Inc.
    VM: Java HotSpot(TM) Client VM (mixed mode), Sun Microsystems Inc.
    LWJGL: 2.4.2
    OpenGL: ATI RADEON XPRESS 200 Series version 2.1.7278 Release, ATI Technologies Inc.

    java.lang.RuntimeException: java.lang.Exception: Image not found: /NodePack/brick_door_top.png
    at ModLoader.RegisterAllTextureOverrides(ModLoader.java:720)
    at oi.<init>(oi.java:109)
    at net.minecraft.client.Minecraft.a(SourceFile:277)
    at net.minecraft.client.Minecraft.run(SourceFile:632)
    at java.lang.Thread.run(Unknown Source)
    Caused by: java.lang.Exception: Image not found: /NodePack/brick_door_top.png
    at ModLoader.loadImage(ModLoader.java:594)
    at ModLoader.RegisterAllTextureOverrides(ModLoader.java:715)
    ... 4 more
    --- END ERROR REPORT 23bb015d ----------

    Im probably just doing some noobish mistake heh any help is greatly appreciated
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.8.1][WIP] More Ores MOVED TO NEW THREAD!!!
    Can you do anything with graphite and cat-gold?
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.