• 0

    posted a message on Better PVP/PVE Mod

    Classes of warcraft has exactly this, its heavy in alpha, and only has two classes. but give it time, its not abandoned.

    Posted in: Requests / Ideas For Mods
  • 0

    posted a message on how to make a modpack

    it puts the mods in the folder or it gets the hose again

    Posted in: Mod Packs
  • 0

    posted a message on Better Than Trading (feel big, slay kids) [18+][WIP]

    Just a reminder, this idea was posted 6 years ago and has had no work done on it.

    Posted in: WIP Mods
  • 0

    posted a message on MineFantasy2 - Alpha
    Quote from Dimeborg»

    I can do the NEI GUI textures for you if you supply me with the basic sprites ( i used to do some texturing a while ago), assuming that minecraft assets still uses that sprites sheet or something.

    But in any case . I can try whatever you like.


    nope, since 1.4 they got rid of the sprite sheet with the change to "resource packs". now, instead of all the textures on one big grid, they are all their own separate image, just think of the individual sword texture, now its its own image file. otherwise making the image is the same.
    Posted in: WIP Mods
  • 0

    posted a message on MineFantasy2 - Alpha
    Quote from GunnarKelley»


    https://www.reddit.com/r/Thaumcraft/comments/4v2pk8/roughly_when_110/

    If you have anything more recent, i'd love to see it. Nobody is spamming a thing. The reason i'm updating some of the old favorites of the community to 1.11 is because it's the most recent build as is becoming the 'go to' version currently for modded MC. I am also pushing a few to 1.10 as a favor to some who don't wish to go to 1.11 yet, which is understandable. I am trying to keep tabs on Black because i'd like to know if I need to do this one myself or not.

    Either way, get out of that dark room and lose some of your negativity, bud. The end of your post made you sound like a keyboard warrior.


    EDIT - Just checked your post history and now it makes sense. You're salty of people who like the newer builds beyond 1.7.10 for some reason? I'll leave you to stew on that. Stop living in the past, kiddo.


    >http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1292130-thaumcraft-5-2-4-on-hold?comment=38136
    A comment from azanor a week ago, the rest is in the op of the thread.
    Posted in: WIP Mods
  • 0

    posted a message on MineFantasy2 - Alpha
    Quote from GunnarKelley»

    Well, my preference is 1.11.2. I planned on making integration between MF2 and Thaumcraft (when it comes to 1.11, which is what is planned), Metallurgy (Which I am porting to 1.11.2), and Ice and Fire. If you could manage to swing it for 1.11.2 it would save me a huge headache in the longrun as i'm trying to get people to move past 1.10 by porting older and more desired mods to 1.11.

    I dont know how closely you have been following thaumcraft, but Azanor has left modding indefinitely. he says baubles will stay updated, but thaumcraft is dead in 1.8.

    But i am glad you are working so hard to update mods to 1.11 (soon to be out of date) by spam posting "plz update"
    Posted in: WIP Mods
  • 1

    posted a message on Electroblob's Wizardry - The expandable RPG magic mod [Minecraft 1.7.10, 1.10.2, 1.11.2, 1.12.2]

    Oh Wow!, this is amazing! ive been looking for a mod like this for a while. it reminds me so much of the old ArsMagica1. And its not for the broken newer versions!

    Posted in: Minecraft Mods
  • 1

    posted a message on Tales of Skyrim - Bringing Skyrim to Minecraft (Dungeons, Tools, Mobs, Magic, and more)

    Wow, im impressed. the first skyrim mod ive seen that dosn't try and add "the whole game of skyrim". ill be following this.

    Posted in: WIP Mods
  • 0

    posted a message on Ships Mod - Build sailable ships out of blocks
    Quote from Cuchaz»

    I don't really have the time/money to keep working on Ships Mod. Enjoy the 1.7.10 version though! =)

    Is Minecraft 1.11 really that much better than 1.7 anyway? =P

    Nah, 1.11 is the best! broken combat, broken health regen, nerfed food, no optimization, a lack of mods. and the best part, mods are only just getting updated to 1.11, and 1.12 is a month away!
    Posted in: Minecraft Mods
  • 0

    posted a message on MineFantasy: B1.0 - Beta
    Quote from mangoose»

    I'm thinking of updating MineFantasy 1 with my own changes after 1.12 is released, and turning my other mod into a companion mod for it. Would anyone here be able/interested in helping out? I'm only in the planning phase right now, and I want to wait for 1.12 because it will apparently be incredibly hard to update to from 1.10/1.11, plus I want to get more modding experience from my other mod. If you are interested in helping, pm me.


    If you are concerned with trying to have the up-to-date version, then just stay away from anything thats above 1.8, as mojang has said they are trying to get an update every few months until 1.14. and it shows. 1.11 is only just getting going in the modding sense and there already is snapshots for 1.12.

    And considering Minefantasy hasn't been available for a "current version" sense the 1.2.5 version. good luck.
    Posted in: Minecraft Mods
  • 0

    posted a message on MineFantasy2 - Alpha
    Quote from TheTrueTPK»

    Quick question, how do you get mithril in this mod? : D


    you use mythic ore, you use mythic ore for everything that isnt steel/ bronze, you just have to mix the mythic ore with steel/bronze to get mithrill.
    Posted in: WIP Mods
  • 0

    posted a message on Is there a mod that causes occasional nights in which mob spawns are more dangerous?

    Acctualy, no. the random things mod dosent work with mo creatures. the custom mob spawns mod dosent support the increased spawns.

    Posted in: Mods Discussion
  • 0

    posted a message on Can I install mods made for older versions of Minecraft?

    Yes, that is how it works, little tip though, make a second world. one "current world" and then a "modded world" it should minimize any problems you might have. also, in your .minecraft if you make a copy of the "saves" folder, you will have a backup in case anything goes wrong, such as loading a 1.11 world in 1.7.its always a good idea to have a backup. Good luck!

    Posted in: Mods Discussion
  • 0

    posted a message on Can I install mods made for older versions of Minecraft?

    Ok, ill try and explain this as thoroughly as i can. In essence, no. if a mod says 1.7.10, it will not work under any circumstance on 1.11. some mods support multiple versions, so you will need to pay attention for that. In very rare cases though, some mods will work on multiple versions, such as 1.7.2 will sometimes work on 1.7.10. if you want to use the sync mod, i recommend you just downgrade to 1.7.10. as there are more mods available for it, still a decent amount of work being done with that version, and you dont have to worry about your version going out of use in a month.


    on to your next question, and no. mods are not handled how you think they are. in your .minecraft, there is the "mods" folder. changing what version you are using/updating will not effect the contents of that folder, if you are playing vanilla (no forge installed) then what is in that mods folder does not matter as vanilla does not pull from it. however if you do have forge and you have a mod from an incompatible version (like your sync mod in 1.11) the game will not load.


    Also, this is the wrong thread for this kind of thing. please use this for any future questions.


    I hope this helped, and i will try and answer any other questions you have.

    Posted in: Mods Discussion
  • 0

    posted a message on MineFantasy2 - Alpha

    Hey, what is the name of the sound bit you use to get the level up sound? i'm making a resource pack and want it to be literally anything else.

    Posted in: WIP Mods
  • To post a comment, please or register a new account.