• 0

    posted a message on Shaders Mod (updated by karyonix)
    Quote from ImWSharpie»

    Anybody got a fix for a trasparent hand, lag and crashes on an amd r9 280X?

    I have reinstalled shaders, drivers and yes I did get the mod from this post.


    Transparent hand fix is on the first page. Go back and actually read it this time.
    Posted in: Minecraft Mods
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    Quote from The_MC_Knight»

    My game crashed:

    *snip* spam *snip

    :(


    Please use spoilers. It appears your flux capacitor isn't working.
    Posted in: Minecraft Mods
  • 0

    posted a message on VonDoomCraft - Survival Horror Comic Theme Pack
    Quote from Glasgow_Beam»

    There are a couple of problems with the 3D models.


    -The breaking particles for torches on the ground, birch saplings, and glowstone are missing.


    -When you place a sign on a vertical log, the roundness of it covers the sign.


    The breaking particles thing I thought was fixed a long time ago. I remember going through the pack busting things and making a list on the old forum post for Zomb. Perhaps you downloaded a bad version? Or perhaps something broke again.


    How go things Druha? Looks like no one has popped through in some time.

    Posted in: Resource Packs
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    Quote from smallpotato26»

    Mine crashed :(

    here is the crash report:


    *snip* spam spam spam.

    What am i doing wrong?


    For one you could try using spoilers. Would have been obvious if you read any of the latest pages.
    Posted in: Minecraft Mods
  • 0

    posted a message on Realistico texture pack, with Advanced Mapping
    Quote from matteorizzo»

    I hope yes, but I think not so soon..
    I don't like to push out thousands of updates with few textures.



    I don't mind constant updates with just a few added tidbits each time. I am actually constantly checking to see if you have added even a few kibbles to the mix. Every few textures you add are taking the place of lesser packs, and I welcome it with open arms; I actually wait with baited breath as I've already tasted the batter of this delicious cake.

    If you have stuff that isn't released and it's not hurting you bandwidth-wise or whatnot to upload in small chunks, please feed me; Mordred is hungry.

    Thanks again, your work thus far has been candy to my eyes.

    Posted in: Resource Packs
  • 0

    posted a message on Glenn's Gases - Cool guys don't look at Gas Explosions 1.6.6

    Glenn's Gases, one of my favourite mods, is simply a must. I remember fondly the days of this alongside Galacticraft amongst other greats.

    Patiently awaiting a 1.8 or 1.9 GG. Patience is key.

    Posted in: Minecraft Mods
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    Quote from MillyTheAddict»

    and this is my out put


    -snip- massive quantity of useless spam.

    Dayum, I don't even like spam, but I feel like I just ate a gallon of it.

    Posted in: Minecraft Mods
  • 0

    posted a message on Shaders Mod (updated by karyonix)

    Hello and good morning everyone!

    I'm attempting to get this to work with my new computer that's running Windows 10. The problem I'm running into is that it is lagging out the game quite heavily (even without any shaders turned on.) I made sure to read the first page, specifically the section concerning AMD graphics, so I have a vague idea of what needs to be done. My question is simply how would I go about downgrading my drivers in a safe manner? Right now I'm using AMD Catalyst version 15.7.1, and I've been able to find the recommended 14.9 version, but am unsure how to properly go about installing the older version.

    Thanks!


    You really don't need to downgrade. Just set settings proper and make sure everything else is set up proper. I'm running on windows 10 myself and have gotten 1.8 and 1.7.10 working with no issues with the latest AMD Catalyst. Although I think mine is 15.2. Maybe my AMD Radeon HD 8550 can't use 15.2+. No idea. Search the last ten pages or so for my post saying exactly what I am using to get them to work. Might help you out.

    Posted in: Minecraft Mods
  • 0

    posted a message on VonDoomCraft - Survival Horror Comic Theme Pack
    Quote from Philcrafter_3»

    How do you get the hd skins player mod pls send me the link to download the mod and use the skins pls


    No. Use google, if you must have it. You don't even need it if you're using the resource pack.

    Posted in: Resource Packs
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    Quote from GothicGorilla»

    I have no idea what I'm running, and I wouldn't update it anyway. Updates is what fried my last laptop, so, no.


    I'm using a Windows 8 laptop, just under two years old. If it's too old, I just won''t run shaders.


    My laptop is older than two years at this point. I can run SUES just fine if I don't jack up the shadows slider.


    It's not a matter of age, it's a matter of what it is made with.


    And as far as updating anything, you didn't even know how to select the proper version of minecraft without instructions; I think updating anything is out of the question.

    Posted in: Minecraft Mods
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    Quote from GothicGorilla»

    I seem to be running 1.8 + forge no prob. aside from no texture packs. I replaced the folder, but it still won't work.


    What's the point of shaders without texturepacks to utilise them?

    Posted in: Minecraft Mods
  • 0

    posted a message on Glenn's Gases - Cool guys don't look at Gas Explosions 1.6.6

    To Glenn's Gases, one of my essential mods.

    Seriously, Glenn's Gases, Buildcraft, and Galacticraft, maybe in that order, are my must have mods. You're holding me back from 1.8, really, but it's all worth it in the end.

    Posted in: Minecraft Mods
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    Quote from GothicGorilla»

    Yes, yes they are.



    I am running,


    forge-1.7.10-10.13.4.1448

    OptiFine_1.7.10_HD_U_C1

    ShadersModCore-v2.3.28-mc1.7.10-f


    forge-1.8-11.14.3.1487

    OptiFine_1.8.0_HD_U_D5

    ShadersMod-v2.4.12mc1.8


    with no issues, if anyone needs the info to springboard.

    Posted in: Minecraft Mods
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    Quote from GothicGorilla»

    I have forge for 1.8. Though minecraft puts me in 1.8.8. I fixed it, though I lost my texture packs.


    Ahh. You have to bring up the Minecraft launcher and click [Edit Profile], in that menu a box will say "Use version", at which point you pick your 1.8 forge. Computers are so confusing, yo.

    Posted in: Minecraft Mods
  • 0

    posted a message on Shaders Mod (updated by karyonix)
    Quote from GothicGorilla»

    I don't know if anyone else has asked this, but can I run forge and shaders mod? The profile's not letting me run both (so I have to use shaders in vanilla, or not run shaders). Please help.



    1.8.8? Does it say "-- Compatible with Forge"? No?


    Quote from GothicGorilla»

    It does say it is. If it isn't, it doesn't say so. I'm just confused.


    There is no forge for 1.8.8. If you have a forge 1.8.8, you may well just have a virus or many even.

    Only download forge from


    http://files.minecraftforge.net/

    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.