• 1

    posted a message on FTB or Tekkit
    I am playing Tekkit atm until all the mods are ready for FTB. I think I will stick solely with FTB once RP2 is added for the simple fact, that every mod maker in there is on the Pahicraft server together. They all are working together and playing together. The compatibility of all the mod items will be a non issue since all of them are actually playing together and when something doesn't work, they are all their to fix it. I think this will be the 1st major modpack that has 100% support of the mod authors, not as individuals, but as a cohesive group. If you have been watching Direwolf20's newest SMP lets play, you will constantly see the bugs between mods that pop up and how they work together to fix them. Not only does each author have their own skills, but they have the collective brain power, coding, and design as a group which will make each and every mod better. I am looking forward to having no compatibility issues and probably the least bugs ever in a mod because of this.
    I honestly believe with all the mod author support and the love of the Minecraft community will make FTB the model for future mod packs.
    Posted in: Mods Discussion
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from Duck5200

    I use it, i make a lot of the textures for it and i can use the gates and other logic tiles quite ok calling it a pile of crap is quite offensive. And how exactly does it graphically break the circuit i see nothing wrong with the image


    Don't take offense to these people. That is the TP I use on all my redpower worlds since I found it. I think the logic tiles look great. They were part of the reason I started using it in the first place. Keep up the good work and thnx for supporting redpower.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from Deathura

    Turn threaded optimazion off from graphics cards settings. If it doesn't help, google disappearing or flickering chunks.

    EDIT: I did except that its physically in same place, you just dont see it. If its really gone, I don't have solution.

    I had them become invisible once, but the machine was mining. I left the chunk and came back and it was visible again. This time it is actually gone.
    Quote from SparcMan

    Was the machine in motion last time you exited the game? It may be possible that the game glitched and failed to save any blocks in motion last time you exited. Just a theory.

    Nope. I always let it run a full cycle before I left so it wouldn't be in the middle of the timing circuit.

    This sucks. It is a lot to rebuild.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    A huge chunk of my quarry machine just disappeared. I haven't played in a week and when I logged into today, the mining head and one of the moving axis was gone. What the hell is going on??? I took the 1st screenshot the not long ago and the 2nd one today.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Finally got all the bugs worked out of my quarry machine. Digging a 60 x 100 hole all the way to bedrock. The head is 15 x 3. . It also has 4 deployer/breaker combos for the X and Y axis for jacketed cable, jacketed bluewire, redstone tube, and of course, a frame. This makes it self building/destroying as it cycles. The Z axis builds/breaks frames and redstone tube. The control is run by state cells and timers Thanx to Direwolf20 for the idea on how to use them together cus using counters was way overcomplicated. After many, many minecraft days, I am down to level 28 and still going. Found a few issues in powering motors and collecting the mined blocks after it ran for a while. Figured I'd share to help anyone who is thinking of building one.
    ISSUES
    1. After about a minecraft day or two, motors in the axis that is constantly moving drained the batteries.
    Fix. I changed the axis that moves the most(this is the axis that is 100 blocks) from the middle moving section to the base of the machine(where the controls are as it doesn't move). This allowed me to connect more battery packs (2 bottom, 2 x 2 on top) directly to the motors as well as have them always attached to my power source. The constant moving uses a lot of power and and the blue wire spends a good bit of time not connected as it moves, as well as losing amps over the distance. Lets say that is the X axis. Since you only move on the Y axis at each end of the mine, it has plenty of time to charge fully between moves. I use 2 battery boxes here. The Z axis which is up and down only moves once at start and finish of each cycle and requires very little energy. I have 1 battery box on it, although I think it would mine without one just fine, it is good to have when returning the head to the surface as it will run constantly.

    2. When mining, random blocks were left behind.
    Fix. Since I used a head that breaks 15 blocks at a time, I needed to connect the breakers to the redstone tube coming up from the head with more than one crossover tube. I also had to set the timers to 2.5 seconds for moves on the X axis. The tubes were clogging up since they weren't connected long enough as the head was moving. I'm sure if you used a head that was breaking less blocks, you could make it faster, but you would mine less at a time, so either way, I think you would end up mining about the same amount over time.

    I went pretty big on this quarry machine after my 1st smaller test one. After all this time, the above issues are the only ones, I have found when scaling up the size. Took me 2 complete builds and about 6 revisions to get it going nonstop. Hopefully this is helpful to others who are trying.

    Here's some screenshots to show the progress. Just getting started


    Down to level 28, almost there :)

    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Here's the problem with your quarry head Nytmre
    //i102.photobucket.com/albums/m112/nismoracer1/Untitled-1.png" width="" height="" alt="" />" width="" height="" alt="" />
    Quote from Nytmre

    REPOST since it got overlooked....
    Here's the problem. I wrote what you need to change on the pic below. It should fix your issues

    http://i102.photobucket.com/albums/m112/nismoracer1/Untitled-1.png
    Quote from Nytmre
    REPOST since it got overlooked....
    Here's your problem. I edited the pic to show you what to change

    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    I just wanted to share this with everyone cus I have never seen it before. All the biomes intersecting and a volcano too. Must be a special chunk.. lol

    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from kylania

    Use NEI instead of TMI. NEI has a specific RedPower plugin to see all the RP microblocks.


    I keep seeing posts about this and was wondering what the issue is. I've always used TMI and am using it now. Only issues I have with it are logic gates not all showing in TMI. But they show in the creative inv on MC. Also all of the microblocks which creative doesn't display are shown in TMI. So between the 2, everything is available. Even if it is 26 pages...
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from CREEPERx_xER

    Hi there.
    First - I couldn't praise RedPower enough. In fact I envy a brilliant pardon, diamond mind that made this; you'd need electronics knowledge, programming and some sense for usefulness and good taste and though all this maturity transpares. Felt the need to say it :)

    Second - I wish i could use both RedPower and a HD texture like Misa or any other. But I can't.

    From what I can see, MCPatcher is absolutely needed for tried HD textures - Misa's, LB Photo Realism, KDS Photo Realism. Optifine won't do as stone or dirt have little flames on them, water is either invisible or has text inviting to use MCPatcher, etc.
    Forge is needed for RedPower.

    Now, I tried MCPatcher, ModLoader, Forge (all updated for MC 1.2.5) and when I enter in the game I can see the health, hunger and inventory bars but in that instant the screen goes black and that's it.

    With Optifine, ModLoader, Forge everything works fine, except for the HD textures, of course.

    I suspect that there's an incompatibility between MCPatcher and Forge and the question here is has anybody managed to use RedPower along with a HD texture pack so far? How?

    LE:
    Is there any graphical distribution chart, or at least numeric probability chart for the extra ores in RedPower?
    Example: http://www.digital-trauma.de/mc.html


    Mcpatcher is not compatible with forge. Some people have got it working, but i have had no luck. I ended up trying optifine and it works great after some changes in my nvidia control panel. You have to install it in a specific order. 1. Modloader 2.Forge 3. Optifine 4. then the rest of your mods. They each have files that will overwrite the one before them which is why the order matters.
    On a side note, if you get flashing chunks with optifine(you will know what I mean if it happens), go to your nvidia control panel and turn off threaded optimization.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from CREEPERx_xER

    Thank Duck5200 and SillyBits. It's working! I used MCPatcher, unchecked all boxes, ModLoader, ModloaderMP, Forge and lastly Optifine as you suggested, SillyBits.
    LE:
    Am I going to find RedPower added ores in a world created and played before installing RedPower? I'm thinking (hoping) maybe newly discovered chunks would be created with extra ores.


    All the ores will generate in new chunks which can be kinda far away from your built world. There is a simple way to upgrade your existing chunks with new ores. You have to get the latest version of MCedit. You use the chunk veiw to highlight chunks and then can select repopulate in the chunk controls. All the ores that would be placed when the world was created will be there including the regular MC ores. Only thing you should be careful of is do not select the chunks your buildings are directly on as RP could place a volcanoe in that chunk.
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from Eloraam

    Yes, that is a configurable setting. It's settings.machine.frame.linksize, which defaults to 1000. That setting was intended to keep the lag reasonable on servers, but in an SSP game, the level of lag you're willing to tolerate is between you and your computer.


    Thnx for the response. Running on a nice rig I built for gaming. When I was right at the limit, I still had no lag, so I doubled it to 2k. Everything is working great. I am more amazed with RP everyday I play it.
    Posted in: Minecraft Mods
  • 1

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from namAehT

    could you post a pic of the front? i cant figure out how to do it (although the tree cutter design is giving me ideas)

    Ok here ya go for the cutting head. I took 3 shots from the front. Since you can't make a solid face of breakers, the head has to move up and down so it overlaps itself. You can see the center part in each position in the pics.The outer ring of breakers is stationary, and a 2nd row further down the hull clears the top and sides so it can build the walls. Also in case it misses a block and can't move, you don't want it to go twice in one direction. I used panels as you can see in the 3rdpic to act as stops. They must be mounted so they r in the block next to the frame, not actually part of it like with covers. I placed a cover on the frame next to them, then a panel on top of that. Then placed the panel on the edge of the panel i just placed and destroyed the 1st one. You can see in the pic how the edge of the frame isn't visible there. If you put a cover under the panels, it won't move at all.



    I've also found through trial and error, when building with frames mount a 2 motor setup so you can move it 2 directions as you build. Keep checking it from time to time. Much easier to figure out why it is stuck when u have only placed a few blocks since it worked. :)
    Posted in: Minecraft Mods
  • 1

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Quote from DriftinFool

    Got a working tunnel boring machine now. It makes a 5 x 6 hole as it moves. I used a retriever to pull cobble from the chests and deployers so it builds walls and a roof so going through underground lava/water pools is no problem and won't flood the tunnel. Once I pull it back out of the tunnel, i'll post more pics





    Pulled it out of the hole and got some new pics....


    Thinking of adding another breaker/deployer set to place a glowstone every so many blocks to light the tunnel. Along the way i went through a lava pool taller and wider than the TBM and it worked perfectly. Seems frames and what they r carrying are fireproof.I have one question for U Eloraam. Is it possible to change a configuration somewhere so i can move more blocks? I have hit the limit twice now where my frames won't move unless i remove a few frames from the arm that is moving my contraptions. I thought I saw in the Direwolf video that you could, but not how. Any help would be greatly appreciated
    Posted in: Minecraft Mods
  • 0

    posted a message on Eloraam's Mods (RedPower 2 Prerelease 6)
    Got a working tunnel boring machine now. It makes a 5 x 6 hole as it moves. I used a retriever to pull cobble from the chests and deployers so it builds walls and a roof so going through underground lava/water pools is no problem and won't flood the tunnel. Once I pull it back out of the tunnel, i'll post more pics


    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.