All users will need to merge their Minecraft Forum account with a new or existing Twitch account starting October 23rd. You can merge your accounts by clicking here. Have questions? Learn more here.
Dismiss
  • 2

    posted a message on Texture Artists' Union

    There are just way too many colours in total, IMO. Having 3 greeny ramps and 3 pinky ramps seems way too excessive, for example. There are also far more near-blacks and near-whites than you will ever need.


    There's also no strong blues (like, #0000FF blues), which isn't necessarily bad, but may result in things like lapis looking weird.


    It's also important to remember that the ramps don't exist in a vacuum. If they're part of one palette, they have to all work together, and by extension, each individual colour should work with every other. This is hard to manage with such large palettes, but should still be attempted.

    Posted in: Resource Pack Discussion
  • 0

    posted a message on Is there a way to change hand location using 2D resource pack?

    Not without using models, no.

    Posted in: Resource Pack Discussion
  • 0

    posted a message on Texture Artists' Union

    Is it still possible to change the record music?

    Posted in: Resource Pack Discussion
  • 0

    posted a message on The Scribblenauts Pack [Update 10/22/16] [Custom Music, Random textures, Random mobs and more!]

    The textures for the item frame and birch fence posts don't load properly btw

    (well, I just get magenta)

    (the horizontal planks in the birch fences load fine, just not the posts)

    Posted in: Resource Packs
  • 0

    posted a message on Texture Artists' Union

    I've been stuck on a computer without WinRAR.


    As a result, I've been trying to make do with the default folder viewer of Windows 8.


    Everything seemed to be going fine, in a disjointed sort of way, until I suddenly got an error message when I tried to open the pack that I was working on minutes before.


    "The Compressed (zipped) Folder is invalid'


    I cannot open it.

    Is there a way to fix this? Will I be able to open it with WinRAR?


    EDIT: The pack loaded fine in Minecraft. I guess nothing's really wrong.

    Posted in: Resource Pack Discussion
  • 0

    posted a message on 1.8 TUTORIAL - Alternate textures and custom models

    Damn Drazile, back at it again with the broken models

    {
        "ambientocclusion": true,
        "textures": {
            "particle": "blocks/mushroom_block_skin_red",
            "texture": "blocks/mushroom_red_texture"
        },
        "elements": [
            {   "from": [ 4.5, 0, 4.5 ],
                "to": [ 11.5, 4, 11.5 ],
                "faces": {
                    "down":  { "uv": [ 0, 0, 4, 4  ], "texture": "#texture" },
                    "up":    { "uv": [ 0, 0, 4, 4  ], "texture": "#texture" },
                    "north": { "uv": [ 0, 4, 4, 8  ], "texture": "#texture" },
                    "south": { "uv": [ 0, 0, 4, 4  ], "texture": "#texture" },
                    "west":  { "uv": [ 0, 0, 4, 4  ], "texture": "#texture" },
                    "east":  { "uv": [ 0, 0, 4, 4  ], "texture": "#texture" }
                }
            },
            {   "from": [ 3, 2, 3 ],
                "to": [ 13, 11, 13 ],
                "rotation": { "origin": [ 8, 2, 8 ], "axis": "x", "angle": 20, "rescale": false },
                "faces": {
                    "down":  { "uv": [ 4, 0, 8, 4 ], "texture": "#texture" },
                    "up":    { "uv": [ 4, 0, 8, 4 ], "texture": "#texture" },
                    "north": { "uv": [ 4, 0, 8, 4 ], "texture": "#texture" },
                    "south": { "uv": [ 4, 0, 8, 4 ], "texture": "#texture" },
                    "west":  { "uv": [ 4, 0, 8, 4 ], "texture": "#texture" },
                    "east":  { "uv": [ 4, 0, 8, 4 ], "texture": "#texture" }
                }
            },
            {   "from": [ 2, 3, 2 ],
                "to": [ 14, 10, 14 ],
                "rotation": { "origin": [ 8, 2, 8 ], "axis": "x", "angle": 20, "rescale": false },
                "faces": {
                    "down":  { "uv": [ 8, 0, 12, 4 ], "texture": "#texture" },
                    "up":    { "uv": [ 8, 0, 12, 4 ], "texture": "#texture" },
                    "north": { "uv": [ 8, 0, 12, 4 ], "texture": "#texture" },
                    "south": { "uv": [ 8, 0, 12, 4 ], "texture": "#texture" },
                    "west":  { "uv": [ 8, 0, 12, 4 ], "texture": "#texture" },
                    "east":  { "uv": [ 8, 0, 12, 4 ], "texture": "#texture" }
                }
            },
            {   "from": [ 1, 4, 1 ],
                "to": [ 15, 8, 15 ],
                "rotation": { "origin": [ 8, 2, 8 ], "axis": "x", "angle": 20, "rescale": false },
                "faces": {
                    "down":  { "uv": [ 12, 0, 16, 4 ], "texture": "#texture" },
                    "up":    { "uv": [ 12, 0, 16, 4 ], "texture": "#texture" },
                    "north": { "uv": [ 12, 0, 16, 4 ], "texture": "#texture" },
                    "south": { "uv": [ 12, 0, 16, 4 ], "texture": "#texture" },
                    "west":  { "uv": [ 12, 0, 16, 4 ], "texture": "#texture" },
                    "east":  { "uv": [ 12, 0, 16, 4 ], "texture": "#texture" }
                }
            },
            {   "from": [ 6, 11, 6 ],
                "to": [ 10, 12, 10 ],
                "rotation": { "origin": [ 8, 2, 8 ], "axis": "x", "angle": 20, "rescale": false },
                "faces": {
                    "down":  { "uv": [ 12, 4, 16, 8 ], "texture": "#texture" },
                    "up":    { "uv": [ 12, 4, 16, 8 ], "texture": "#texture" },
                    "north": { "uv": [ 12, 4, 16, 8 ], "texture": "#texture" },
                    "south": { "uv": [ 12, 4, 16, 8 ], "texture": "#texture" },
                    "west":  { "uv": [ 12, 4, 16, 8 ], "texture": "#texture" },
                    "east":  { "uv": [ 12, 4, 16, 8 ], "texture": "#texture" }
                }
            }
        ]
    }

    Why doesn't this model work? Is it just that there are too many rotated elements? If so, what is the limit?

    Posted in: Resource Pack Discussion
  • 1

    posted a message on Texture Artists' Union

    Is there a way to let the texture of a transparent block (eg. leaves) use an alpha channel (like slime or stained glass)?


    If not, what about with CTM?

    Posted in: Resource Pack Discussion
  • 0

    posted a message on Texture Artists' Union

    Well, luckily they've posted the proper curse download link for my pack their, so I'm okay :)

    Posted in: Resource Pack Discussion
  • 6

    posted a message on Texture Artists' Union

    Just posted my 'new' pack!







    check out the forum thread for more!

    Posted in: Resource Pack Discussion
  • 12

    posted a message on New Super Minio Bros. [v3]


    There are many Mario-themed resource packs that aim to 'replicate' the theme by ripping sprites from the NES games and calling it a texture. My old pack Super Minio Bros did just that, and it was terribly ugly, just like the original games.

    New Super Minio Bros. is the spiritual successor to Super Minio Bros, focussing on the more beautiful modern games, and is comprised entirely of original hand-pixeled textures, not stretched NES sprites. I have been working on this since April 2015.

    Make sure you use MCPatcher or Optifine to make the most of this pack!

    There are also many custom block models and sounds, too!
    (well, the sounds are ripped from the Mario games, whatever)













    Posted in: Resource Packs
  • 8

    posted a message on Texture Artists' Union
    Quote from ethernity4ever»

    That wount work. You have to convert it to .ogg not just rename wav to ogg, thats not how it works.




    Quote from markacashion»

    Oh, that never is a good idea, because some file use different codex's in the file. Use the wrong one & it will be corrupted or be damage... or just not play at all.



    Yeah, I tried properly exporting the files instead of just renaming, and now they work fine :steve_sillyface:

    Quote from macadamia238»

    Oh my! to the content announced for 1.11. A lot of things to texture!




    Exciting, but we don't have any pictures of them yet...


    ////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////


    Fun with CTM and block models :D

    Posted in: Resource Pack Discussion
  • 0

    posted a message on Texture Artists' Union
    Quote from macadamia238»


    Renaming or re-encoding? You can't just rename audio file extensions.


    Also can you upload the sound files somewhere and give a download link? For testing purposes.



    Sure: dropbox link

    They're toad sounds from Mariokart Wii, for my unreleased Mario pack :P

    Quote from markacashion»

    ...So the .wav files will not work. (Even the wiki says it is still .ogg files)


    No, renamed as in I took a .wav and changed the filetype to .ogg by renaming it. I'll try properly exporting them as .ogg tomorrow though, just in case ;)

    Posted in: Resource Pack Discussion
  • 0

    posted a message on The Scribblenauts Pack [Update 10/22/16] [Custom Music, Random textures, Random mobs and more!]

    Fortune Teller, Goth and Mad Scientist could be witches, Milkman could be a butcher, and Plumber could be a blacksmith maybe?

    Posted in: Resource Packs
  • 0

    posted a message on Texture Artists' Union

    I tried putting custom villager sounds into my pack, but Minecraft seems to crash every time one is meant to play.

    This is the error I get:

    [13:23:17] [Thread-6/ERROR]: Error in class 'CodecJOrbis'
    [13:23:17] [Thread-6/ERROR]: Ogg header not recognized in method 'readHeader'.
    [13:23:17] [Thread-6/ERROR]: Error in class 'CodecJOrbis'
    [13:23:17] [Thread-6/ERROR]: Error reading the header

    Other packs with custom villager sounds work fine for me.

    The sounds were created by renaming .wav files, if that matters. They play fine outside of Minecraft.


    Can anyone help me?

    Posted in: Resource Pack Discussion
  • 0

    posted a message on 1.8 TUTORIAL - Alternate textures and custom models

    Alright, I'm still having troubles with that leaves model.


    What is the reason that the two lower elements don't appear in-game?

    {
        "ambientocclusion": true,
        "textures": {
            "particle": "#all"
        },
        "elements": [
            {   "from": [ 0, 0, 8 ],
                "to": [ 16, 16, 8 ],
                "rotation": { "origin": [ 8, 8, 8 ], "axis": "x", "angle": 45, "rescale": false },
                "shade": false,
                "faces": {
                    "north": { "uv": [ 0, 0, 16, 16 ], "texture": "#all" },
                    "south": { "uv": [ 0, 0, 16, 16 ], "texture": "#all" }
                }
            },
            {   "from": [ 8, 0, 0 ],
                "to": [ 8, 16, 16 ],
                "rotation": { "origin": [ 8, 8, 8 ], "axis": "z", "angle": 45, "rescale": false },
                "shade": false,
                "faces": {
                    "west": { "uv": [ 0, 0, 16, 16 ], "texture": "#all" },
                    "east": { "uv": [ 0, 0, 16, 16 ], "texture": "#all" }
                }
            },
            {   "from": [ 0, 8, 0 ],
                "to": [ 16, 8, 16 ],
                "rotation": { "origin": [ 8, 8, 8 ], "axis": "x", "angle": 45, "rescale": false },
                "shade": false,
                "faces": {
                    "north": { "uv": [ 0, 0, 16, 16 ], "texture": "#all" },
                    "south": { "uv": [ 0, 0, 16, 16 ], "texture": "#all" }
                }
            },
            {   "from": [ 0, 8, 0 ],
                "to": [ 16, 8, 16 ],
                "rotation": { "origin": [ 8, 8, 8 ], "axis": "z", "angle": 45, "rescale": false },
                "shade": false,
                "faces": {
                    "west": { "uv": [ 0, 0, 16, 16 ], "texture": "#all" },
                    "east": { "uv": [ 0, 0, 16, 16 ], "texture": "#all" }
                }
            }
        ]
    }

    Posted in: Resource Pack Discussion
  • To post a comment, please or register a new account.