• 0

    posted a message on 🌲 EcoCityCraft Minecraft Economy Server 🌲 SKYBLOCK JUST RESET MAY 2nd 2019!!! 🌲
    Andrewkm , Help me please? Look , i was connecting but then.... a message appeared: Disconnected by Server Adversting. Help me?
    Posted in: PC Servers
  • 0

    posted a message on [Mod Install] How to install the Aether Mod using MCPatcher [01/11/2012]
    Lunaqua can you help me with this problem? Whenever i put Aether 1.0.4 1. FINAL in 1.0.0 and AudioMod , and i open the + sign , my AudioMod and Aether doesn't show. Can you help me how to show it?
    Posted in: Tutorials
  • 0

    posted a message on [Mod Install] How to install the Aether Mod using MCPatcher [01/11/2012]
    Quote from Lunaqua

    Start off with a clean minecraft.jar. If you have to, start up Minecraft, and before you log in, click Options and click Force Update!

    Did you download Player API for the client?
    Did you download ModLoaderMP for the client?

    Did you install the mods in the correct order?
    • ModLoader
    • ModLoaderMP for Client
    • AudioMod
    • PlayerAPI for Client
    • ShockAhPI

    Did you uncheck Custom Colors on the mod list in MCPatcher?

    Did you install any other mods other than the ones required for Aether? If you did, do not install them.

    Are you getting any error messages?


    Well , i got everything that i downloaded but i have a another minecraft.jar called: Minecraft.jar-1.0.0. can i delete it? and i installed other mods but i will delete them to not use them but i will keep TooManyItems. i might wanna use it for the aether , Oh and i have Shader Mod which installs it to make shades around something when i get too close at a block and i have SPC. i might wanna delete it. so that's all , Wait no i got one more thing. i unchecked Custom Colors even , Oh , one more thing. i did not get an error message.
    Posted in: Tutorials
  • 0

    posted a message on [Mod Install] How to install the Aether Mod using MCPatcher [01/11/2012]
    Lunaqua can you help me with this? I downloaded all the files that in the video that how to install the aether mod and i downloaded all the files that were included so i followed the video that its telling me what to do but when i did that , i start minecraft then i get a black screen at the very first of minecraft where it says: MoJang. Help me? I keep getting it.
    Posted in: Tutorials
  • 0

    posted a message on [1.0.0] AETHER - V1.04_01 Launch Bug Fixed - BUG FIXES - Crystal Trees, Enchanted Grass, White Apples!
    Capt0z , help me get rid of this Black Screen where it says: MoJang. I deleted META-INF and installed the files correctly and followed the video. Please? I tried following the video what its telling me. and when i start minecraft i keep getting a black screen. help , Capt0z?
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.0.0] AETHER - V1.04_01 Launch Bug Fixed - BUG FIXES - Crystal Trees, Enchanted Grass, White Apples!
    And Capt0z , Look at the "How to install the Aether Mod" Video , It tells you need ModLoader MP. and i deleted META-INF. These are the current mods i have: Clay Soldier (Which doesn't work), The Paxel Mod (Which doesn't work even), Smart Moving Mod , TooManyItems , Friend Mod even (Which is not spawning me a friend.) and that's all i have mods. And i gotta go to Sleep.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.0.0] AETHER - V1.04_01 Launch Bug Fixed - BUG FIXES - Crystal Trees, Enchanted Grass, White Apples!
    Quote from Capt0z

    You haven't installed all the mods.


    The Aether and BuildCraft are conflicting. I suggest you use no other mods while playing with the Aether, for maximum compatibility. I believe the Aether team are working on a compatibility patch now, but I'm not certain.


    Aether 1.0.2 didn't require Modloader MP if I remember correctly. And did you delete META-INF? Did you install any other mods?


    No, the Aether is not currently (and probably will never in the forseeable future be) SMP compatible. You get disconnected because you're asking for a block the server doesn't have.


    Please stop spamming the thread.


    In the configuration file, except it seems to not work for some people. Open .minecraft/config/mod_Aether.cfg and you can modify lots of settings. Make sure you edit the lines WITHOUT hashes (#), the lines with hashes are defaults and will always reset themselves.


    It seems you didn't install it correctly, or possibly missed out one or more of the mods while installing. Make sure you have no other mods installed too.


    On a Mac you need to delete the contents of META-INF, not the whole folder.


    Well, if that didn't work, the only thing left to try is deleting your entire .minecraft folder (Make sure you back up anything you want to keep). This will ensure everything is clean. Then reinstall following those instructions again. Make sure you're using no other mods as well.


    Capt0z , i had deleted META-INF and I watched the video "How to Install the Aether Mod" It said you need ModLoader MP. And i installed other mods which are: Smart Moving Mod , TooManyItems , Clay Soldier (Which doesn't work for me to get the Clay Mans) , I have the Paxel Mod (Which doesn't work for me even) and that's all. I edited my Post. And Look the "How to install the Aether Mod" Video , It tells that you need ModLoader MP.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.0.0] AETHER - V1.04_01 Launch Bug Fixed - BUG FIXES - Crystal Trees, Enchanted Grass, White Apples!
    Please help me how to get rid of the black screen at the very first of MoJang Message?
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.0.0] AETHER - V1.04_01 Launch Bug Fixed - BUG FIXES - Crystal Trees, Enchanted Grass, White Apples!
    I am back nowCan someone help me how to get rid of the Black Screen when i put all the files together?
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.0.0] AETHER - V1.04_01 Launch Bug Fixed - BUG FIXES - Crystal Trees, Enchanted Grass, White Apples!
    I deleted META-INF and I tried put all the files in Minecraft.jar and put the files in minecraft.jar (Which is the Jar File in Aether 1.0.2 and put Resources again in .minecraft and when i started the minecraft , I keep getting a black screen at the very first where it says : MoJang. Can someone help me how to get rid of the black screen?And I'm AFK.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.0.0] AETHER - V1.04_01 Launch Bug Fixed - BUG FIXES - Crystal Trees, Enchanted Grass, White Apples!
    When ever i put the ModLoader , ModLoader MP , ShockAhPI r11 , AudioMod ,Player API and Aether 1.0.2 Together and put all the files in minecraft.jar at Jar File on Aether 1.0.2 and the Resources in minecraft... when i start minecraft , I Keep getting a black screen. Can someone help me how to get rid of it?
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.