• 0

    posted a message on ~DecoCraft 2.4.1!!~ Decorations for Minecraft! Updated to 1.11.2 !!! ~DecoCraft 2.4.1!!~
    Got a crash on my Minecraft. This is the only mod installed. It crashes whenever I press the 'next' arrow in the creative inventory. (Sorry if I mess up the spoiler). I'd appreciate any help.
    [13:18:59] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [13:18:59] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
    [13:18:59] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
    [13:18:59] [main/INFO] [FML]: Forge Mod Loader version 7.99.39.1566 for Minecraft 1.7.10 loading
    [13:18:59] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 7:amd64:6.1, installed at C:\Users\Matthew\Documents\Games\Minecraft\runtime\jre-x64\1.8.0_25
    [13:18:59] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    [13:18:59] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
    [13:18:59] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    [13:18:59] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
    [13:18:59] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
    [13:19:00] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557
    [13:19:00] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc
    [13:19:00] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper
    [13:19:00] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker
    [13:19:00] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker
    [13:19:00] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker
    [13:19:00] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
    [13:19:00] [main/INFO]: Setting user: Daikaioh
    [13:19:01] [main/INFO] [STDOUT]: [net.minecraft.client.main.Main:main:144]: Completely ignored arguments: [--nativeLauncherVersion, 307]
    [13:19:01] [Client thread/INFO]: LWJGL Version: 2.9.1
    [13:19:02] [Client thread/INFO] [STDOUT]: [cpw.mods.fml.client.SplashProgress:start:188]: ---- Minecraft Crash Report ----
    // Sorry :( Time: 8/5/16 1:19 PM
    Description: Loading screen debug info This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR A detailed walkthrough of the error, its code path and all known details is as follows:
    --------------------------------------------------------------------------------------- -- System Details --
    Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 7 (amd64) version 6.1
    Java Version: 1.8.0_25, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 30644936 bytes (29 MB) / 185933824 bytes (177 MB) up to 5355339776 bytes (5107 MB)
    JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx5G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML:
    GL info: ' Vendor: 'Intel' Version: '4.2.0 - Build 10.18.10.3496' Renderer: 'Intel(R) HD Graphics 4600'
    [13:19:02] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization
    [13:19:02] [Client thread/INFO] [FML]: MinecraftForge v10.13.4.1566 Initialized
    [13:19:02] [Client thread/INFO] [FML]: Replaced 183 ore recipies
    [13:19:02] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization
    [13:19:02] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer
    [13:19:02] [Client thread/INFO] [FML]: Searching C:\Users\Matthew\AppData\Roaming\.minecraft\mods for mods
    [13:19:07] [Client thread/INFO] [FML]: Forge Mod Loader has identified 5 mods to load
    [13:19:07] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, PTRModelLib, props] at CLIENT
    [13:19:07] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge, PTRModelLib, props] at SERVER
    [13:19:07] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:PTRModelLib, FMLFileResourcePack:Decocraft
    [13:19:07] [Client thread/INFO] [FML]: Processing ObjectHolder annotations
    [13:19:07] [Client thread/INFO] [FML]: Found 341 ObjectHolder annotations
    [13:19:07] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations
    [13:19:07] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations
    [13:19:07] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0
    [13:19:19] [Client thread/INFO] [PTRModelLib]: Total mipmap : 2719 ms
    [13:19:19] [Client thread/INFO] [FML]: Applying holder lookups
    [13:19:19] [Client thread/INFO] [FML]: Holder lookups applied
    [13:19:19] [Client thread/INFO] [FML]: Injecting itemstacks
    [13:19:19] [Client thread/INFO] [FML]: Itemstack injection complete
    [13:19:19] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [13:19:19] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
    [13:19:19] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
    [13:19:19] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [13:19:19] [Thread-8/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
    [13:19:19] [Client thread/INFO]: Created: 16x16 textures/blocks-atlas
    [13:19:19] [Client thread/INFO]: Created: 16x16 textures/items-atlas
    [13:19:19] [Client thread/INFO] [FML]: Injecting itemstacks
    [13:19:19] [Client thread/INFO] [FML]: Itemstack injection complete
    [13:19:19] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 5 mods
    [13:19:19] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, FMLFileResourcePack:PTRModelLib, FMLFileResourcePack:Decocraft
    [13:19:19] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [13:19:19] [Sound Library Loader/INFO]: Sound engine started
    [13:19:24] [Client thread/INFO] [PTRModelLib]: Total mipmap : 2059 ms
    [13:19:24] [Client thread/INFO]: Created: 512x256 textures/blocks-atlas
    [13:19:25] [Client thread/INFO]: Created: 256x256 textures/items-atlas
    [13:19:25] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [13:19:25] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: SoundSystem shutting down...
    [13:19:25] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90]: Author: Paul Lamb, www.paulscode.com
    [13:19:25] [Client thread/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [13:19:25] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [13:19:25] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...
    [13:19:25] [Thread-10/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL
    [13:19:25] [Thread-10/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
    [13:19:25] [Thread-10/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: The following texture errors were found.
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: ==================================================
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: DOMAIN minecraft
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: --------------------------------------------------
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: domain minecraft is missing 2 textures
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: domain minecraft has 1 location:
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: unknown resourcepack type net.minecraft.client.resources.DefaultResourcePack : Default
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: The missing resources for domain minecraft are:
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: textures/blocks/MISSING_ICON_BLOCK_165_null.png
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: textures/items/MISSING_ICON_ITEM_4098_decowand.png
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: -------------------------
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: No other errors exist for domain minecraft
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: ==================================================
    [13:19:25] [Client thread/ERROR] [TEXTURE ERRORS]: +=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=
    [13:19:25] [Sound Library Loader/INFO] [STDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:
    [13:19:25] [Sound Library Loader/INFO]: Sound engine started
    [13:19:44] [Server thread/INFO]: Starting integrated minecraft server version 1.7.10
    [13:19:44] [Server thread/INFO]: Generating keypair
    [13:19:44] [Server thread/INFO] [FML]: Injecting existing block and item data into this server instance
    [13:19:44] [Server thread/INFO] [FML]: Applying holder lookups
    [13:19:44] [Server thread/INFO] [FML]: Holder lookups applied
    [13:19:45] [Server thread/INFO] [FML]: Loading dimension 0 (testing) ([email protected])
    [13:19:45] [Server thread/INFO] [FML]: Loading dimension 1 (testing) ([email protected])
    [13:19:45] [Server thread/INFO] [FML]: Loading dimension -1 (testing) ([email protected])
    [13:19:45] [Server thread/INFO]: Preparing start region for level 0
    [13:19:45] [Server thread/INFO]: Changing view distance to 12, from 10
    [13:19:46] [Netty Client IO #0/INFO] [FML]: Server protocol version 2
    [13:19:46] [Netty IO #1/INFO] [FML]: Client protocol version 2
    [13:19:46] [Netty IO #1/INFO] [FML]: Client attempting to join with 5 mods : [email protected],[email protected],[email protected],[email protected],[email protected]
    [13:19:46] [Netty IO #1/INFO] [FML]: Attempting connection with missing mods [] at CLIENT
    [13:19:46] [Netty Client IO #0/INFO] [FML]: Attempting connection with missing mods [] at SERVER
    [13:19:46] [Server thread/INFO] [FML]: [Server thread] Server side modded connection established
    [13:19:46] [Client thread/INFO] [FML]: [Client thread] Client side modded connection established
    [13:19:46] [Server thread/INFO]: Daikaioh[local:E:2035f6ef] logged in with entity id 231 at (163.54298692215602, 51.0, 55.06531889620366)
    [13:19:46] [Server thread/INFO]: Daikaioh joined the game
    Posted in: Minecraft Mods
  • 0

    posted a message on [WIP](1.7.10Forge)Fantastic Fish *Alpha V1.4 Avalable!* now with Sharks!*

    So next time when this mod updates, will it still be for 1.7.10?

    Posted in: WIP Mods
  • 0

    posted a message on EcoCraft: Life Expanded! - Animal, Village & Environment Overhaul

    Will this also be for 1.7.10 being that a lot of other great mods are still in 1.7.10?

    Posted in: WIP Mods
  • 0

    posted a message on Snowfall [2.2.1] - Can You Handle Ice Age Mode?

    Is there a way to make this mod compatible with the Seasons mod?

    Posted in: Minecraft Mods
  • 0

    posted a message on Mob Spawn Controls 2! Back + Better than ever! Updated

    Yes! This is almost perfect. Except when I change the spawning of one world, it goes back to default in the next. How can make spawn changes that would apply to every world I go to?

    Posted in: Minecraft Mods
  • 0

    posted a message on Blood N Bones Gaming's Mods

    How do I use the advanced spawning mod? Let's say I'm using tropicraft and I want the seaurchin to spawn in the regular world. How would I go about doing that? And how can I change the frequency and maximum and minimum of the spawning of a certain mob?

    Posted in: Minecraft Mods
  • 0

    posted a message on Exotic Birds - Herons, Owls, Pelicans and MORE!

    Oh wait hold on. It's the Custom Mob Spawners that's making it crash. How can make this mod work with the custom mob spawners?

    Posted in: Minecraft Mods
  • 0

    posted a message on Blocks3D Mod
    Quote from Darhagonable»

    oh okey... I thought that they both did effect the same code which would make so that the mod (that is first in alphabetical order) would replace the one below... so if you gave the other mod priority than it would work but I was wrong.


    is it this mod?: http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/1288875-carpenters-blocks


    yeah I guess you are right... I think the carpenter blocks have models that is made in a weird way witch caused it.


    have you checked if there is any mod options that helps?.


    hope you get it to work but I dunno.


    Yes thats the mod. And I tried a lot of things and still cant figure it out.
    Posted in: Minecraft Mods
  • 0

    posted a message on Exotic Birds - Herons, Owls, Pelicans and MORE!

    How do I go about making this mod compatible with mo' creatures?

    Posted in: Minecraft Mods
  • 0

    posted a message on Blocks3D Mod

    Didn't Work... I think the reason it's invisible is because the the blocks have like a cage 2D texture and the 3D Blocks mod tries to make that 3D and messes it up. If you look at the mod and its blocks you will see what I mean. Is there maybe a way to make this mod not apply to other mods? I tried finding a config file for it, but I couldn't find one.

    Posted in: Minecraft Mods
  • 0

    posted a message on Blocks3D Mod
    Quote from Darhagonable»

    I don't really know how minecraft mods work... meaby it will work if you add a "!" infront of carpenter's mod name. that is just how it works in spore but I guess it is woth a try 😉

    How do you mean add a "!"? Like in the file name or in the congfig?
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!

    I'm not saying copying exactly like another mod. The mod is discontinued so it cannot be used any way. Besides there are other mods that have some of the same animals as this mod though not as good as a model. And the animals I listed above are not in Aquatic Abyss.

    Posted in: Minecraft Mods
  • 0

    posted a message on Intermediary - Run Minecraft 1.2.5 mods in 1.7.10!

    When I first saw this, I immediately thought of Slappy McCracken's Ocean Life Expanded.... sadly it did not work.

    Posted in: WIP Mods
  • 0

    posted a message on Blocks3D Mod

    Hey, so I am currently using this mod in 1.7.10 along with Carpenter's Blocks. But when I use Carpenter's Blocks, the block become invisible because of the 3D Blocks mod. Is there a way to make both compatible?

    Posted in: Minecraft Mods
  • 0

    posted a message on Carpenter's Blocks

    I'm currently using this mod for 1.7.10, but when I also use the 3D blocks mod the blocks become invisible. Is there a way to have both Carpenter's Blocks and 3D blocks mod together where the blocks won't become invisible?

    Posted in: Minecraft Mods
  • To post a comment, please .