• 0

    posted a message on Magical Crops - Farm your resources! [3.2.0] Who stole my tiger? [Magical Crops 4 BETA download available]
    Just wanted to mention that magical crops works in the ender io farm without a single line of magical crops specific code, of magical crops having any specific eio code (asaik), just uses forge interfaces. Great work Mark!
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?
    As another reminder, I rarely check this thread due to time constraints.

    If you have a bug or feature request, raise an issue on github and it will be seen.

    If you want to discuss something with me (or get some timely help from others), grab me on the EnderIO IRC channel on esper.net

    Thanks for the support all. Apologies for not being active here, but the time I don't spend here, I spend improving EIO.
    Posted in: Minecraft Mods
  • 0

    posted a message on Still Hungry! - New foods and crops!
    FYI, On request, I have just added support to Still Hungry crops to EnderIO's 1.7 farm (in the latest dev build:http://ci.tterrag.com/job/EnderIO/ ).
    Enjoy!
    Posted in: Minecraft Mods
  • 1

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?
    As another reminder, I rarely check this thread due to time constraints.

    If you have a bug or feature request, raise an issue on github and it will be seen.

    If you want to discuss something with me (or get some timely help from others), grab me on the EnderIO IRC channel on esper.net

    Thanks for the support all. Apologies for not being active here, but the time I don't spend here, I spend improving EIO.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?
    Quote from raymondbh

    +1 for this.


    This is all down to there being no 'official' version of the RF API for 1.7 yet.
    I know AE2 and EIO are now in sync, and I believe the next release of ExU will bring that in sync too.
    Until this is done, there is no work around unfortunately.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?
    Quote from mfkG

    Hi, using newest 1.6.4 Enderio, and almost love it so much. Almost, bcs some conduits seem to lag like hell. Use them for deliver energy, and get items and mob essence out of MFR Grinders. Now i disabled that thing and got 2x FPS and no Lag in that Chunk.

    I'm also using in the same chung Fluid Conduits to get Steam out of Boilers, Item Conduits to fill them, and Energy Conduits to get the energy. They don't seem to be a Problem.
    (using empowered and pressurized conduits)

    So my guess would be that it's the MobEssence that comes now and then out of the grinder and the Fluidconduits always blink green?

    i planed the room so small, can't change the design atm.
    it's so a lovely mod with all that pipes in 1 block, love it ;)


    btw: i think the painting machine is a bit cheap. it costs just a bit energy to paint a block with whatever u want.


    It would almost certainly be the 'blinking' fluid conduits causing the issue.
    (This is simplified, but close enough) Every time a block in a chunk needs to be re-rendered (e.g. changing the conduit to/from green, a furnace changing from on to off, breaking a block etc) the entire chunk is recalculated. If you have a lot of stuff in a a single chunk this can cause issues on some computers. Covering the conduits in facades should stop this from happening. If it doesn't, then please raise an issue on github.

    Quote from lazyxbum

    how do u obtain the new liquids aside from cheating it in, current nei doesn't list how as well as craft guide and etc.

    the current new liquid generate with your new combustible engine

    firewater = 120 for 1.5mil total
    rocket fuel = 90 for 810k total
    nutrients distillation = not accepted
    hootch = 60 for 1mil total


    These are very much 'work in progress / place holder' values. They will almost certainly need some balancing and / or modification. Any suggestions to balance the current recipes, or for new recipes and very welcome.
    As always, the bets way to make sure I see them asap please raise an issue on github if posible.

    Oh, and 1.0.1 has just been released fixing a few bugs inclduing one that can badly impact performance when changing the item in your hand around EIO conduits.
    Posted in: Minecraft Mods
  • 1

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?
    New alpha for 1.7 has just been released. Any feedback and/or balance suggestions on the new liquid fuels would be great.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?
    Another version has been released, fixing just about all know issues.
    Please, it doesn't seem to matter how many times I say this:
    I DO NOT REGULARLY CHECK THIS THREAD, IF YOU HAVE A BUG/ISSUE YOU MUST REPORT IT ON GITHUB OR IRC OR I WILL PROBABLY NOT KNOW ABOUT IT.
    I know this annoying, but I have so little time to spend on EIO, I don't want to waste it trying to monitor more than one place for EIO issues.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?
    Morning. Sorry I haven't replied to the many questions here. There us only so much time....

    Most of the issues that have been raised are already fixed in the latest version. Please,

    PLEASE
    if you want a quick reply to a question, jump on Irc. It's not scary and you can just your browser. If I am not around at the time, somebody else might be able to help, and I do scan over the logs.
    If you have a bug, check on the github issue tracker as there is a good chance it has already been reported and a fix/work around may already exist.
    Essentially if an issue isn't there, I don't know about it and it won't be fixed.


    On a more fun note, recipes and config options for the new 'travel' block/staff are now in the latest dev build. Everything should be fully functional but I would appreciate some input on some 'balanced' defaults for things like teleport distances and power use. As always be latest build is on Jenkins.
    If I have list you, this terrible quality vid gives you the basic concept.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?
    Quote from Valmaris767

    I have a bit of confusion regarding the enhanced energy conduits.
    When in my inventory my EECs read as/state that they can carry a max of 2048 MJ/t, However I have them. However, When placing them in the world they seem to only be able to carry (read as carrying) 500 MJ/t. Is this as intended, a bug, or what?
    I was really hoping to avoid using other cables as they are a tad more difficult to cover but I require more than 500 MJ.


    The tooltip from WAILA is showing a different (in this case less relevent) value than the tooltip. In investigating this I did find a bug that would limit input from a single source into an ender conduit to 500mj/t instead of 2048mj/t but I am not aware of anything that actually outputs that much power in a single tick so it is unlikely to have caused an issue. That has now been fixed in the latest dev build.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?
    Quote from NullMagic1

    After creating an 13x13 box of Ender Energy Conduits for my 11x11 box of BC lasers (for the assembly table) I started experiencing extreme FPS drops, at first I thought it was the lasers so I removed them and it did get marginally better, however the problem persisted until I removed the conduits themselves, it appears that any large mass of the conduits will drive down the FPS.


    Are you using version 0.6 ? A lot of improvements to the client side performance of the conduits where made in this release. Covering the conduits in fa├žades will also significantly reduce the rendering cost.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?
    If you are one of the unlucky 25 or so people who downloaded 0.5.6, please update to 0.5.6a to get the working TE fix.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?

    Every block, on a SP world.
    It's quite annoying.
    But the rest works fine


    Can you please raise an issue on github for this with as much detail on your setup as possible.
    Quote from vbluedragon

    I have Item Conduits connecting to a Tesseract.
    This is the result when I updated Thermal Expansion to 3.0.0.0


    I have just release 0.5.6 which resolves this issue. The TE API had changed slightly which required an update of EIO.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?
    Quote from ShadowDrakken

    I'm getting server crashes when adding or removing blocks next to insulated conduits. Moreso if the conduit has been manually modified to attach to certain sides (even after clearing the manual setting), but still occurs even with fully automatic connections

    Unfortunately the crash isn't really given information like a normal crash, instead it's only forge/vanilla code that's showing up in the stack trace even though it's occurring with EnderIO :\


    This sounds like a bug fixed in 0.5.5, make sure you have the latest version.
    Posted in: Minecraft Mods
  • 0

    posted a message on [1.7][1.6] Ender IO - How many pipes in one block?
    oh, and 0.5.4 has been released with some important bug fixes.

    Hopefully I will get some time soon to get the last few features completed and the rest of the bugs squished for the first non-beta, v1.0 early next year.
    Enjoy.
    Quote from Grydian

    I am using the brand new Te3 item ducts for b9a the new ones that got updated. It was working fine before the update but KL changed the code to be "smarter" and now when there items backup trying to go into either the alloy smelter or the sag mill the first stack of items gets placed in the and taken out but after that it jams up and doesnt keep working. I mentioned it to KL and he said he would check into it but that likely the ender IO machines are not properly updating the inventory status. idk I just wanted to let you know its not working with his new item ducts. Anything that could be done to fix this would be fantastic. Thanks :D


    I completely missed this. If you can please raise bug reports on github it will ensure they don't get missed. I almost certainly know what is happening so it should be an easy fix. Will have to wait for the next release now.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.