• 0

    posted a message on Recently updated to Windows10 (July 29th) and cannot launch Minecraft - Stupid driver things

    You probably need to wait for the next driver update and install it.

    I can't tell for sure without your full crash, but I think that's what you have to do.

    Posted in: Java Edition Support
  • 0

    posted a message on How to reduce lag in Minecraft? Help!
    Quote from CraftedCreator»

    Okay so, I've been playing Minecraft for years and I got optifine. But I'm sick of waiting for the new optifine update for the latest Minecraft. So obviously I have Minecraft on the lowest settings possible. Kind of helped. 20-40 fps. But mostly it's 25.


    So what else can I possibly do besides


    - Getting mods


    - Modded client


    - Upgrading Computer


    Oh yes, btw. I use a client called MultiMC, it's basically an alternative client to Minecraft. I use it for 1 reason. I tried to installed the normal client and it never worked. Don't even bother to try and fix that. I just want to fix the lag :P



    (P.S. I'm on a Windows 8.1 Laptop)


    What works for me is VSync off and Render Distance 6 in vid settings

    And optifine is up to date for 1.8.7(non forge universal jar installer)

    Posted in: Java Edition Support
  • 0

    posted a message on "A fatal error has occured, this connection is terminated." Please help.

    I might need your modlist to help with the problem.

    Buildcraft is definitely a candidate for the problem cause as it has liquids.

    Posted in: Java Edition Support
  • 1

    posted a message on Forge correctly installed but mods are not being loaded in
    Quote from dysingeriii»

    Now that I'm only trying one mod at a time it doesn't crash for me. It just doesn't pull the mod when I have it placed in the mod folder. I can only see the forge mods. If there's a way to pull up a crash log from the game screen that comes up after forge loads in I don't know how to find it.


    I think that the file fml-client-latest.log in your Minecraft folder includes a full description of the error that happened. Open it in Notepad.

    Posted in: Java Edition Support
  • 0

    posted a message on Forge 1.7.10 Won't Run?
    Quote from Bwheat»

    Trying to do the latest version of it with the clay soldiers mod and not even working, just went freaked out! We need the creator or mojang/microsoft to help us!!!


    Mojang can't help. Only your mod makers can. See my earlier post.

    Posted in: Java Edition Support
  • 0

    posted a message on no mods will work for me
    Quote from Swanglen»

    ill double click on it and it shows the loading circle and then nothing


    Loading circle?

    Forge has a loading screen, and MC Launcher has a loading indicator in the form of the word "Loading."

    Anyway, update forge

    Posted in: Java Edition Support
  • 0

    posted a message on Forge correctly installed but mods are not being loaded in
    Quote from dysingeriii»

    I've been trying to play around a little bit with mods lately and none of them seem to be working for me. I tired loading multiple at first but it crashed minecraft when it was loading so i switched to trying one at a time. I always make sure its set to forge the version I have installed and it goes all the way through now but when it loads up it says only 3 mods installed which are the default forge ones and no signs of any mods. Currently I'm trying to get decocraft in. I've tried different mods and I've uninstalled and reinstalled both minecraft and forge. I have no idea what it could be and would greatly appreciate if anyone could help. There's so many cool mods and I feel like I'm missing out! My specs are below.


    Java 8 update 45
    Minecraft 1.8
    Forge11.14.3
    Decocraft 2
    Win 8 32 bit


    Thank you in advance!


    Post your full crash report. Nobody can help you without that.

    Posted in: Java Edition Support
  • 0

    posted a message on "A fatal error has occured, this connection is terminated." Please help.

    Have you tried updating mods?

    It says can't create fluidstack from null fluid.

    Forge updated fluids a while back, and some mods might not support it in the version you have.

    Posted in: Java Edition Support
  • 0

    posted a message on Launcher 1.6.19 Stuck Loading Versions

    Still learning how to read logs, but it sounds like a problem with your Internet.

    And use spoilers for logs like I said(though it's short so not much of a problem, don't stress too much)

    Posted in: Java Edition Support
  • 0

    posted a message on Launcher 1.6.19 Stuck Loading Versions

    There seems to be an error that I can't read in your image.

    Post the full log in a spoiler.

    Posted in: Java Edition Support
  • 0

    posted a message on no mods will work for me
    Quote from Swanglen»

    forge is one of my prolems as well it wont load


    What kind of not loading?

    If the launcher closes and Minecraft never opens, update Forge.

    If it simply returns to the Play button, disable firewall.

    If it crashes, post the crash report.

    Posted in: Java Edition Support
  • 0

    posted a message on Failed When Going On Multiplayer

    Post a log, NullPointerExceptions are very vague.

    As can be seen here there are a lot of reasons for this to happen(under Java.lang.NullPointerException).

    See about updating Java and your mods(if you don't have the latest already), that's about it with no log.

    Posted in: Java Edition Support
  • 0

    posted a message on Fails to Launch with Mods

    Forge 1.7.2 has problems with Java 1.8.

    I'm pretty sure you could update all your mods to 1.7.10.

    Posted in: Java Edition Support
  • 0

    posted a message on "A fatal error has occured, this connection is terminated." Please help.
    Quote from mrc22»

    Every time I try to join a friends server I get in for 5 seconds then it gives me a message saying, "A fatal error has occured, this connection is terminated." Any help would be great. I am using a couple mods


    Log please.

    Posted in: Java Edition Support
  • 0

    posted a message on How to fix various crashes!(Modded or vanilla)
    Quote from webrosc»

    Tutorial threads are for reading, not support.

    If someone needs help they should post a thread in the right section


    Thanks.

    EDIT: If this was not about the comments deleted, then sorry, just thought it would be useful to help solve crashes(especially the common ones, like pixel format, exception access violation, version mismatches, and incompatible Forge)

    Posted in: Java Edition Support
  • To post a comment, please or register a new account.