• 0

    posted a message on Risugami's Mods - Updated.
    Quote from epicderps

    Keep getting this?


    ---- Minecraft Crash Report ----
    // This doesn't make any sense!

    Time: 8/7/12 10:00 PM
    Description: Exception occured in ModLoader

    java.lang.NoClassDefFoundError: forge/NetworkMod
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClass(Unknown Source)
    at java.security.SecureClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.defineClass(Unknown Source)
    at java.net.URLClassLoader.access$100(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at ModLoader.addMod(ModLoader.java:319)
    at ModLoader.readFromModFolder(ModLoader.java:1413)
    at ModLoader.init(ModLoader.java:916)
    at ModLoader.addAllRenderers(ModLoader.java:169)
    at avx.<init>(RenderManager.java:86)
    at avx.<clinit>(RenderManager.java:12)
    at net.minecraft.client.Minecraft.a(SourceFile:260)
    at net.minecraft.client.Minecraft.run(SourceFile:516)
    at java.lang.Thread.run(Unknown Source)
    Caused by: java.lang.ClassNotFoundException: forge.NetworkMod
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.net.URLClassLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    ... 20 more

    Relevant Details:
    - Minecraft Version: 1.3.1
    - Operating System: Windows 7 (x86) version 6.1
    - Java Version: 1.7.0, Oracle Corporation
    - Java VM Version: Java HotSpotâ„¢ Client VM (mixed mode), Oracle Corporation
    - Memory: 450454520 bytes (429 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB)
    - JVM Flags: 2 total; -Xms512m -Xmx1024m
    - ModLoader: Mods loaded: 2
    ModLoader 1.3.1
    mod_ReiMinimap v3.2_05 [1.3.1]

    Noclassdef: Forge
    your missing forge buddy, idk if the lastest is out yet but yea you need forge to use reis mini
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.

    ---- Minecraft Crash Report ----
    // Surprise! Haha. Well, this is awkward.
    
    Time: 8/6/12 4:22 PM
    Description: Unexpected error
    
    java.lang.NullPointerException
    at net.minecraft.src.NetClientHandler.handleMobSpawn(NetClientHandler.java:730)
    at net.minecraft.src.Packet24MobSpawn.processPacket(Packet24MobSpawn.java:137)
    at net.minecraft.src.MemoryConnection.processReadPackets(MemoryConnection.java:70)
    at net.minecraft.client.Minecraft.runTick(Minecraft.java:1780)
    at net.minecraft.client.Minecraft.runGameLoop(Minecraft.java:821)
    at net.minecraft.client.Minecraft.run(Minecraft.java:751)
    at java.lang.Thread.run(Unknown Source)
    
    Relevant Details:
    - Minecraft Version: 1.3.1
    - Operating System: Windows Vista (x86) version 6.0
    - Java Version: 1.6.0_24, Sun Microsystems Inc.
    - Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Sun Microsystems Inc.
    - Memory: 953867464 bytes (909 MB) / 1070399488 bytes (1020 MB) up to 1070399488 bytes (1020 MB)
    - JVM Flags: 3 total; -Xincgc -Xmx1024M -Xms1024M
    - ModLoader: Mods loaded: 2
    ModLoader 1.3.1
    PFM 1.3.1
    
    - LWJGL: 2.4.2
    - OpenGL: Intel 945G GL version 1.4.0 - Build 7.14.10.1461, Intel
    - Is Modded: Probably not
    - Type: Client
    - Texture Pack: Default
    - Profiler Position: N/A (disabled)
    - World MpServer Entities: 1 total; [EntityClientPlayerMP['Player24'/628, l='MpServer', x=159.50, y=71.24, z=263.50]]
    - World MpServer Players: 1 total; [EntityClientPlayerMP['Player24'/628, l='MpServer', x=159.50, y=71.24, z=263.50]]
    - World MpServer Chunk Stats: MultiplayerChunkCache: 95
    - Forced Entities: 1 total; [EntityClientPlayerMP['Player24'/628, l='MpServer', x=159.50, y=71.24, z=263.50]]
    - Retry Entities: 0 total; []

    Uh...help?
    Yea like the guys above you stated something has changed thats affecting the runtick for minecraft so the other mod your trying to run you cant run right now i dont know if its a bug with modloader minecraft or other mods
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Quote from xen0ntana

    Yep I'm having this problem as well. It's rather annoying.
    yea just give it time whiles hes working on other bugs to get to it, i mean he did rush to get it out so that people can work on their mods that require modloader. my problem i took a skele spawner and placed it back at my house and it turned to a pig spawner, so im screwed till its updated, also another issue, the exp when mine certain or ect. thy added in that breaking spawners give about 5-10 exp well with spawner gui you can place and repeat the process, ergo inf exp loop i dont know how many people actually noticed and o think this is fair but id recommend removing the exp exception from the spawnergui class file or exp file which ever it is they added it to.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Quote from bspkrs

    Is anyone having issues using onTickInGui() in their mod? I can't get my mod to work at all when I use onTickInGui(). It just crashes with the following as soon as the GUI is initialized (right after the Mojang logo and before the menu appears):
    java.lang.NullPointerException
    at net.minecraft.src.ModLoader.onTick(ModLoader.java:1195)
    at net.minecraft.src.EntityRendererProxy.updateCameraAndRender(EntityRendererProxy.java:21)
    at net.minecraft.client.Minecraft.runGameLoop(Minecraft.java:857)
    at net.minecraft.client.Minecraft.run(Minecraft.java:751)
    at java.lang.Thread.run(Thread.java:722)
    I believe it is because var1.renderViewEntity is null, so the reference to var1.renderViewEntity.worldObj causes the NPE.
    Mojang changed the time from the mojang screen to the backdrop title screen appearing i doubt this is the cause but it could be as they may have adjusted the code for the title screen to do it.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Quote from bspkrs

    You are using a mod that requires ModLoaderMP.
    Well yes but he either doesnt mean to or he has a mod in his mods folder that is saying he needs it and he doesnt know it is there
    Posted in: Minecraft Mods
  • 0

    posted a message on Simple Tripwire Piston Door
    Quote from nerfguydood

    Can you explain this better i want to make it.
    Thanks

    If you want a tutorial or are still interested just pm me and ill do screen shots step by step on how to make it and use it
    Posted in: Redstone Creations
  • 1

    posted a message on Risugami's Mods - Updated.
    Quote from armyeagle

    does this modloader realy work for 1.3.1 of minecraft??

    does it realy work

    ??
    armyeagle99

    Yes modloader does work for 1.3.1
    If you still dont believe it, delete your jar make a fresh one, remove and mods or configs in your directory, remove and mods or configs from the mods folder, go into you jar remove metainf and place all the modloader contents in there and start it up. To all of you out there Swearing it doesnt work i will screen shot me using it , i have armor stand and spawner gui on, spawner yes has a bug, armor stand the buttons are slightly hard to click.
    Quote from zekon_urlos

    theres something wrong with the modloader.....because i install modloader and it crashes, the other mods install, and minecraft doesnt crash....help please?
    No crash report and no one can help you, all i can say is make sure no mod is outdated
    Quote from micromicboy

    What do you have to use with the self mod to get it to work because i used shelf mod and modloader and it didnt work
    Guys i know alot of people dont know how to be very tech infomative but please, get your crash reports or atleast be more specific on whats going on or no one can help you.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Quote from xen0ntana

    When I use the Mob Spawner GUI mod I try to change my zombie spawner into a skeleton spawner but when I hit esc and exit out of the GUI it switches back to zombie. How do I get it to stay? The single player map is hardcore if that matters at all.
    Please dont post until you search the thread a bit and see if maybe someone else has this problem, which 40-60 have already posted this, just calm down and wait for him to fix the bug, its just a minor issue with it not sticking something to do with hitting esc to exit the view.

    Quote from skinback

    It would be great if you
    Risugami Would actually answer your own post you created to assist everyone who would like some kind of answer to what is wrong with your mod and how or when you will be able to do something about it. Im not raging at you im asking a very open question wich i would like a very open answer to.


    Have you ever stopped to think hmm, 1225 pages of about 15 posts per page, hes one person and cant assist the whole minecraft community, try asking someone with mod experience or maybe sit and be patient till he makes the fix, it takes time to code and mean while its not just one but hundreds of people who have the same issues as you yelling at him or complaining. So theres your answer sir now i politely say, be patient and someone will help and if they cant try to figure it out.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Quote from North_Italy

    i dont understand what is going on i got just modloader armor stand and spawner gui but im having a few problems on the spawner gui when i click on the spawner when i click on an option it turns back into a pig spawner and i cant click any of the options on the armor stand please help :P

    Yea bro i already posted this, it has to be a problem with closing it and it not sticking something with hitting esc is canceling the selection, maybe a separate button to close the gui.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Quote from DracoBug

    Thank you! I didn't think the mods folder would affect anything, but I guess it does... Oh well. :P
    Yea when mods are in your mods folder it messes with your jar, i forgot to tell you to look it slipped my head, thats why forge is become better then modloader because you can just drop the mod in your mods folder and it does what modloader does but something just can be used with forge so modloader will always be needed,, well till the mod api replaces it or slows its use.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Quote from drmangoes

    the armor stand mod wont let me click on the stalker option and what the armor stand will look like. im on 1.3.1 and its pretty much unclickable. but modloader and arrows work successfully! thanks!
    You have to click alittle more to the right of the button spots i noticed when i tried it out.
    Quote from TheNotchyToad

    A vast majority of the crashes are running 1.2.5 (or older!) mods in 1.3.1 and expecting them to work. I gave up counting how many times I've seen that error.
    Well see some of them yes but the iconnection error one the only mod thats installed is modloader its self, i thought its funny though how modloader counts its self, a basic if a robot built robots theme, as in a mod that sorts mods and makes mods operate.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Quote from Seanman4610

    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem; ModLoader has failed to initialize.
    This error has been saved to C:\Users\Sean\AppData\Roaming\.minecraft\crash-reports\crash-2012-08-06_18.39.55-client.txt for your convenience. Please include a copy of this file if you report this crash to anyone.



    --- BEGIN ERROR REPORT de510d1d --------
    Generated 8/6/12 6:39 PM

    - Minecraft Version: 1.3.1
    - Operating System: Windows 7 (amd64) version 6.1
    - Java Version: 1.7.0_05, Oracle Corporation
    - Java VM Version: Java HotSpotâ„¢ 64-Bit Server VM (mixed mode), Oracle Corporation
    - Memory: 422560344 bytes (402 MB) / 514523136 bytes (490 MB) up to 954466304 bytes (910 MB)
    - JVM Flags: 2 total; -Xms512m -Xmx1024m
    - ModLoader: Mods loaded: 2
    ModLoader 1.3.1
    mod_CraftGuide 1.4.3 for Minecraft 1.2.3


    java.lang.NoSuchMethodError: yr.<init>(I)V
    at CraftGuide.ItemCraftGuide.<init>(ItemCraftGuide.java:14)
    at mod_CraftGuide.addItems(mod_CraftGuide.java:70)
    at mod_CraftGuide.load(mod_CraftGuide.java:41)
    at ModLoader.init(ModLoader.java:922)
    at ModLoader.addAllRenderers(ModLoader.java:169)
    at avx.<init>(RenderManager.java:86)
    at avx.<clinit>(RenderManager.java:12)
    at net.minecraft.client.Minecraft.a(SourceFile:260)
    at net.minecraft.client.Minecraft.run(SourceFile:516)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT b708a5f4 ----------


    please help i dont know whats going on

    Notice the bold part i put in the quote, its because you have a older version of a mod installed so it clashes, remove this mod or update it a later version to make it work, as for other people who are experiencing errors just with having modloader installed i have it installed its working fine, make sure you delete the meta-inf, the guy above the one i quoted, your conflicting with a IConnection class file, idk if its because you have something installed or thats there but shouldnt be, just try a fresh jar then come back.
    Posted in: Minecraft Mods
  • 0

    posted a message on Risugami's Mods - Updated.
    Anyone having an issue with the spawnergui where you click a spawner select what you want close that screen and it goes right back to a pig spawner?
    Posted in: Minecraft Mods
  • 0

    posted a message on DaftPVF's Mods (Treecapitator, CrystalWing, StartingInv, FloatingRuins)
    Quote from Reetno

    I've been dieing to have Treecapitator again ever since I started playing the snapshots... I'm sick of having to wait for the leaves to fall >:/
    I hope you can figure out how to get it to work for 1.3.1 soon~ My day will be made once I can have that in my game again, until then I'm stuck with Timber, lol...

    Thanks for all your hard work though~

    Just give him some time reetno it takes alot off effort, especially since he didnt make the mods in the first place, sometimes these second generation mod developers take time to perfect it, still, itll be out just wait, im waiting and so is alot of people, just like im waiting for optifine, because i hate and i mean hate depth fog, i also like using optifine to patch my texture pack c:
    Posted in: Minecraft Mods
  • 0

    posted a message on Help with lighting
    Another issue is i know ive done this before just messing around with redstone lamps, and when you use something such a infinite circuit loop it doesnt exactly work because the signal produce a lag that is slight enough to just make the lamps not flick or just flick too fast, which requires you to add in alot of delay. But anyway good luck.
    Posted in: Redstone Discussion and Mechanisms
  • To post a comment, please or register a new account.