• 0

    posted a message on 1.3.1 chunk generation much, much slower?
    Ugh, nevermind. The Performance option didn't fix it. It just made it way less bad. Exploration is almost impossible with this bug!

    I'd love to try testing the memory commands mentioned before, but for some reason the ModLoader makes the jar be "corrupt or invalid" when I try to launch it from a command prompt, even though it's working just fine when I launch it through Minecraft.exe

    EDIT: I think I've found a side effect of this bug: now that I've updated to 1.3.1, suddenly going to new lands that I haven't seen before drops my frame rate. Permanently. Restarting the program won't fix it. I can't even fight skeles anymore without almost dying.

    EDIT2: The frame rate goes back to normal when I leave fullscreen.

    EDIT3: Everyone, you should try leaving fullscreen. All of the issues disappear when I keep my window small.
    Posted in: Recent Updates and Snapshots
  • 0

    posted a message on Gamemode Changer
    This seems to have stopped working in 1.3.1. It changes what gamemode the map selection screen says, but when I load the world, it's still the gamemode it was before.
    Posted in: Minecraft Tools
  • 0

    posted a message on 1.3.1 chunk generation much, much slower?
    I have this problem, too. Java 6, Windows 7 Ultimate x64. Setting the performance mode to Power saver fixed it and dropped my FPS. Setting it to Balanced fixed it without dropping my FPS.
    Posted in: Recent Updates and Snapshots
  • 0

    posted a message on [v3.7] AMIDST - Strongholds, Village, Biome, Etc. Finder. [1.7.4]
    - Operating System: Windows 7 Ultimate x64
    - Java Version: 6.0.260.3
    - Minecraft Version: 1.3.1
    - Minecraft version you were using when you made your map: I think maybe the full version 1.0?
    - AMIDST Version: 2.0.37
    - Error log: The help with getting an error log was just a link to AMIDST_Debug.exe, and that program won't make a log file, so I don't know how to get a log.

    When I select my level.dat file to open my world, nothing happens.

    EDIT: I found the issue. AMIDST is not compatible with minecraft.jar's that have Risugami's ModLoader installed and/or have BaM's ModPack installed and/or are missing the META-INF folder.

    EDIT2: ...And the AMIDST map doesn't match my world in the slightest. Not even a little. I'll just use the gamemode changer to fly around for villages.
    Posted in: Minecraft Tools
  • 0

    posted a message on Creative World
    So, I want a creative mode in my Minecraft Beta like what can be achieved from this: viewtopic.php?p=1801141#p1801141

    But I noticed that you have to mod your minecraft.jar to do it. I'm not saying I haven't modded my Minecraft before. I just like also being able to play Survival mode and Skylands. So I was thinking it would be a cool idea to have a downloadable world that's using creative mode that doesn't require any extra modding (or it requires modding, but the mods are set up to only work with that world). Based on what I know about Minecraft mods, I'd imagine this would take some kind of really complex workaround if it was even possible, so I'm just throwing it out there for anyone who can think of a way.
    Posted in: Requests / Ideas For Mods
  • 0

    posted a message on [Idea/Request] Redstone on Walls and Ceilings
    I second this. Building underground subways and above-ground roller coasters (and above-ground subways) is such a pain in the ass because you have to place the redstone and tracks in all these overcomplicated directions just to keep them from conflicting with (touching) each other.
    Posted in: Requests / Ideas For Mods
  • 0

    posted a message on [Fixed] Minecraft 1.3_01 crashing on Windows 7 64-bit
    I already knew I was using x32 java and assumed Windows had no x64 java because I couldn't find one for download. Thanks for telling me how to get it. I will try this fix when I can.
    Posted in: Legacy Support
  • 0

    posted a message on [Fixed] Minecraft 1.3_01 crashing on Windows 7 64-bit
    That hasn't fixed mine. Nor has running as Administrator. Nor has both at once.

    This is very frustrating. I was excited to play Minecraft right after updating and installing the mods for an hour and now it crashes every 10 seconds. COMPLETELY unplayable!!!
    Posted in: Legacy Support
  • 0

    posted a message on Risugami's Mods - Updated.
    Bug report!

    After much thorough testing, I find that a fresh copy of minecraft.jar 1.3_01 that has been patched with MCPatcher 1.3 is incompatible with ModLoader v5. I'm glad the hi-res textures crash my game anyway, or I'd be sad that I can't have the patcher and modloader at the same time.

    I'd add a crash report, but I can't figure out how to make the Windows 7 command prompt give actual output.
    Posted in: Minecraft Mods
  • 0

    posted a message on [MOD] Ayu's Mods (Requesting help...)
    Bladed Bows, Pluckin' Crazy, and TreeDrops are three mods I love! If no one else will update them (i.e. if no one replies to me), I'll learn java and do it myself. If I learned objective-c in a day or two, java can't be too hard.
    Posted in: Mods Discussion
  • 0

    posted a message on Seronis' Mods: (Update Feb13) Server History
    Well, I'll be building a new gaming comp in a few days, so I expect all my problems with mods in Linux Minecraft won't be in Windows (ugh, Windows). I'm glad I haven't deleted that world save yet.
    Posted in: Mods Discussion
  • 0

    posted a message on Seronis' Mods: (Update Feb13) Server History
    Quote from seronis »
    Did you reinstall modloader itself from a FRESHLY DOWNLOADED copy? Delete your current mod archive for modloader and redownload a new one and reinstall. Unless you have other mods that edit the same files as modloader you dont need to download a new minecraft.jar, but it also wouldnt hurt if you wanted to.


    Redownloading the 1.2_01 version of ModLoader and putting it in the jar didn't change anything. So I guess I'll have to go without chainmail until everyone's updated for 1.2_02?

    EDIT: Nope. That chest still crashes my game. Well, Notch said not to get too attached to save files. Perhaps I should just start a new one. I mean now that I have obsidian walls, the challenge of Survival mode is gone even with Mo'Creatures. Though I'm gonna miss my massive cavern system.

    ...Or I could just abandon my base and make a new one. But I'm not gonna continue that base without that chest. It would be too messy and require too much memory-work for my OCD.

    Anyway, in an unrelated LOL, why were my horses in the save you gave me almost microscopic but with full-size shadows?
    Posted in: Mods Discussion
  • 0

    posted a message on Seronis' Mods: (Update Feb13) Server History
    Thanks for getting rid of the links for me. At least now if this never works, I can start from where I left off without chainmail.

    I facepalmed when you reminded me of the resources folder, but now I take that facepalm back because every file in there is Minecraft sounds or custom mod sounds, and the streaming .mus files. The files that didn't come with the game are sounds for Mo'Creatures and Ye Olde Minecraftian Gunner. Could sound files cause rendering crashes? I do know that I forgot to touch the resources folder when I was trying mods one-by-one, so unless the chainmail mod has a problem with the gunshot sounds that interrupts rendering, I don't think that the resources are the problem.

    I loaded up that save and it still crashes.
    Posted in: Mods Discussion
  • 0

    posted a message on Seronis' Mods: (Update Feb13) Server History
    By the way, Seronis, is it possible to work on the repair items problem and "fix" it? I was going to learn java sometime, and I'd like to help with that...
    Posted in: Mods Discussion
  • 0

    posted a message on Seronis' Mods: (Update Feb13) Server History
    Quote from seronis »
    In the meantime delete the chainmail file from the jar. Delete your currently downloaded archive for chainmail.. and download it just one more time. I havent changed anything since the first 'fix' i uploaded but i just want to make certain you are installing the fixed copy and not the first one.


    Check. Hasn't changed.
    Posted in: Mods Discussion
  • To post a comment, please or register a new account.