Starting July 30th, you will no longer be able to log in to a Curse account that was not merged with a Twitch account. If you have not yet merged your Curse account with a Twitch account, please do so here! Otherwise, your account and its content will be inaccessible.
Dismiss
  • 0

    posted a message on Is there a mod that adds more cosmetic limbs?

    Is there a mod that adds extra cosmetic limbs to the player model? They don't need to be functional.


    I tried More Player Models 2 and while versatile, extra arms or legs is one thing this mod doesn't do (despite there being an old youtube video showing it, but it's 3 years old and OP didn't explain how they did it). It does allow you to use a different mob's model, but there doesn't exist a mob for what I'm after.

    Posted in: Requests / Ideas For Mods
  • 0

    posted a message on All versions, modded and unmodded, achievements and other things reset after every launch

    Thank you for your reply. I have checked and it's not in read-only mode.


    It's as if the stuff is being saved but even though the saved data is there it's being ignored by the game. I have no idea what happens when the game attempts to record already recorded achievements, but they are already there in the file recorded as gained before I re-gain them.


    I tried updating java too in case that was causing the confusion, but it seems I'm already up to date. Since nobody else is reporting this I can only assume something is wrong with my computer to cause this, but this is the only symptom so far that something is wrong. I'm not sure where to go from here to make a diagnosis.

    Posted in: Java Edition Support
  • 0

    posted a message on All versions, modded and unmodded, achievements and other things reset after every launch

    At first I thought it was just a mods issue but after trying this on the official launcher without mods I see there is something actually going wrong with the game itself on my computer.


    It began when MoCreatures pets wouldn't save as tamed between sessions (they became wild again next login) and Tough As Nails seasons kept resetting to summer each login. I also noticed I was gaining my achievements over and over again.


    After ruling out mods I tried to rule out MultiMC5 by using the official minecraft launcher with no mods, just freshly installed vanilla. Same deal, regaining my achievements every time I log off and back on again.


    It's worth noting though that I'm not losing everything. I still have my inventory and EXP.



    Other people have had this issue, but the most recent meaningful responses to the problem are from back in 2013, which suggest upgrading and downgrading, altering the minecraft.jar and other tampering may cause this. I have ruled out these possibilities. It was also deemed fixed after version 1.7.10, as it was a common bug. Other people have complained about this problem since then but they have all been users of modded servers where the problem was server-specific, which doesn't apply to me.


    Does anyone know what could be going on?

    Posted in: Java Edition Support
  • 0

    posted a message on Looking for: Light pack that works on 3GB or under

    Hi!


    My friend wants to play multiplayer with me. We've tried FTB Lite 3 and it runs smoothly on his laptop but he's been sticking to vanilla content and neither of us can find much modded stuff to do that isn't tech. I don't know what the requirements are because I can't find them.


    We tried Bullet phase Pixelmon Reborn, just as a reference that one also works smoothly on his laptop. Thing is he isn't interested in that one unless I can request a player data reset on the server (which I wanted anyway, but will need to wait and see for a reply on what their policy is regarding resets before I request the reset). I don't know what the requirements are because I can't find them.


    We've tried a few other "Lite" mods that just won't run smoothly without 4GB of RAM free, including All The Mods Lite.


    Does anyone know any not too tech heavy modpacks out there that are as resource light as FTB Lite 3 or Bullet Phase Pixelmon?

    Posted in: Mod Packs
  • 0

    posted a message on Autojump? Good or bad?

    I think it's a great idea but needs a bit of improvement.


    If anyone has tried Iguana Tweaks (not Iguana Tinker's Tweaks) you might have noticed a config option allowing the player to auto-step. I think it was handled a lot better in that mod.


    First of all, it didn't make you jump. Instead you stepped up which was so much safer. What's more it was much less sensitive, you had to get closer to the block's face to step up it. In vanilla you don't really need to get that close to a block to auto-jump.


    If Mojang can make changes to this feature more in line with the above I will consider re-enabling it. Currently I'm just happy we have the option to turn it off.

    Posted in: Recent Updates and Snapshots
  • 0

    posted a message on WorldPainter v2.5.5 - graphical & interactive map creator/generator
    Quote from Captain_Chaos»

    Have you tried changing the export order of the layers on the Custom Layers tab of the Export screen? If you export the resources after your Jungle Rock layer they should appear in the map.

    Thanks. I actually figured out that the cave walls were hiding the resources. They are there if I low the first layer of blocks away with TNT. I can simulate the resource's presence by making a separate cave wall material for it. It doesn't need to have the exact banding of the native rock so I'm okay with that.

    Still have a problem though - wherever the ore pockets layer exists, the spaces between the pockets are made up of the globally generating underground rock rather than the underground rock I have painted there. Is it possible for one underground pockets layer to overlap another like I'm trying to do, or will the spaces between hand-painted resources always use the globally generating underground material? Is there an alternative method I could try?

    If not I'm willing to work with that for now.
    Quote from Cyberpeli»

    It sounds to me like you're trying to do something overly complex. Do you need the resources to vary across the map? Or do you simply want to be able to determine how many resources there are overall.


    Yes, I need the resources to have different spawning ratios from one place to the next. Do you know if there's a simpler or alternative way?
    Posted in: Minecraft Tools
  • 0

    posted a message on WorldPainter v2.5.5 - graphical & interactive map creator/generator

    Hi, I'm trying to do something and don't know if it's doable.


    I have an underground pockets layer set to max called Jungle Rock and it uses a material of the same name. The material is layered and simulates the layering of rocks found in nature, for example:



    I didn't simply use the material as the underground layer because it's only for one particular part of the map. Different parts have different rock types. Standard stuff.


    Tested, works in-game, so far so good.


    Where it gets tricky is where I want to hand-paint ores. Hand-painting the default resources obviously doesn't give me control over what goes there. I tried making custom underground pockets layers for each of the resources but they simply don't appear in-game. Next I tried bringing the occurence % down for the Jungle Rock layer, since that also is a pockets layer. The result is not ideal, there is a lot of raw stone that appears where neither the rock layer nor the resources spawn.


    Does anyone else have any ideas to try?


    Sorry for any typing errors, I regret switching to wireless keyboard so bad. Had to re-type a lot.

    Posted in: Minecraft Tools
  • 0

    posted a message on OptiFine HD D2 (FPS Boost, Dynamic Lights, Shaders and much more)

    Could anyone please walk me though the install process to make sure that I'm doing it right? If the installation is what's causing custom colors to only show some of the colours in game, then I'm really stuck as I've exhausted all ideas that I can think of and that have been suggested.

    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD D2 (FPS Boost, Dynamic Lights, Shaders and much more)
    Quote from HeadsUpHigh»

    is your java up to date ? Have you changed any java arguments ?



    Thanks for the suggestion, hadn't actually thought about java so I'm hopeful this could be the cause. I'll try a clean install after an uninstall. I have a java argument to allocate more RAM< I'll try without. Will edit back with results.


    EDIT: A clean install of the latest version of 64-bit Java didn't solve it. It was a good suggestion though as I'd completely forgotten about java.

    Posted in: Minecraft Mods
  • 1

    posted a message on WorldPainter v2.5.5 - graphical & interactive map creator/generator

    Does anyone know where I can find the best brushes? I'm terrible at making my own (they always seem too soft and unnatural) and the brushes I can find for download, including the ones linked on the Worldpainter website, seem to have what looks like compression artefacts and spiked square edges that show up very visibly when painted on the map at no matter what scale. They need smoothing off, which once again leaves things horribly smooth and unnatural.


    I see that other people are using brushes that show up very nicely and cleanly, including better versions of the ones I can find for download, but I can't find these brushes. I understand some of them might be for private use but surely there are some decent quality brushes that can be found somewhere? I'm not looking for hundreds, in fact I'd rather not have much more than 10 non-default brushes.

    Posted in: Minecraft Tools
  • 0

    posted a message on OptiFine HD D2 (FPS Boost, Dynamic Lights, Shaders and much more)
    Quote from sp614x»

    You should not need to select the ".minecraft" folder, the installer should find it automatically.



    You're right, I didn't need to change the location for the installation of minecraft through the official launcher, the correct location was there automatically.


    I only needed to select a different location when I attempted it for the installation of minecraft done though MultiMC, which is in the MultiMC -> instances folder, not in AppData -> Roaming like the official launcher one is.


    I have tried both, they both have the same previously described effects in-game. I should probably emphasise that I extensively tested it on the official launcher using the default install path for optifine long before trying it through MultiMC and changing the install path for Optifine.


    Also made sure that the profiles were always using the optifine patched version of minecraft.


    Is there anything else I could try?

    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD D2 (FPS Boost, Dynamic Lights, Shaders and much more)

    If it is an installation issue then I need more help than ever because I can't figure out what I could be doing wrong with it.


    1) I install a clean minecraft every time and delete the old one.

    2) I pick the corresponding optifine version for the version of minecraft I'll be using (they're all in my downloads)

    There is two ways I tried the next step:


    3) a) The most tried being, right-click the Optifine .jar, open with java, browse for the .minecraft folder, install.

    b ) The least tried being, move the Optifine jar into the mods folder (t was an experiment - it didn't work)


    No other mods get installed afterwards. The result is an Optifine that mostly works minus a few features. Note that while I don't get all the custom colours (just some), other features that require patching, such as custom light and (not sky colour) and sky texture do work.


    What could I try to guarantee a perfect install?

    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD D2 (FPS Boost, Dynamic Lights, Shaders and much more)

    I still can't get sky0, fog0, water, underwater, birch, piner and others of the custom colours to appear in-game with Optifine for any texture pack I try. All other aspects of the texture packs work though, such as grass and foliage colour, textures, lighting, etc. This applies when the texture packs are not altered in any way after download.


    Everything works as expected with MCPatcher installed and Optifine uninstalled, but only up to version 1.8.9. For Optifine it works on no version that I try, though in theory from what I've seen others say and how the texture packs are updated custom colours should work on later versions of Optifine.


    I have tried many fresh installs of Optifine and Minecraft.


    Does anyone else have any insight or ideas to try to fix this? Could it be graphics hardware related? I have an AMD Radeon HD 6670, I understand those are getting a bit old now. It's a bit of a shot in the dark because I don't even know if graphics hardware would matter when it comes to this, especially when it works on one mod but not the other.

    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD D2 (FPS Boost, Dynamic Lights, Shaders and much more)
    Quote from JimStoneCraft»


    The John Smith Legacy packs have custom colours for all of those and more including all the leaves, water, foliage and grass.

    All colours are biome dependent (darker water in the swamp, lighter grass in the desert etc..), they are all using the newest Grid method for the colours, this is a lot more accurate and more configurable compared to the older method.

    May be worth a look as the pack is well laid out with commented code.


    Also the OptiFine github has all the properties files and lots of other helpful documents for the resource pack authors.


    https://github.com/sp614x/optifine/tree/master/OptiFineDoc/doc


    Thanks for the suggestion.

    I can still safely say after trying out the John Smith Legacy pack on a fresh install of minecraft that the custom colours are still not working on my end. Great resource pack, looks good, just not getting those birch and sky colour changes amongst other things.
    Posted in: Minecraft Mods
  • 0

    posted a message on OptiFine HD D2 (FPS Boost, Dynamic Lights, Shaders and much more)

    Some of the custom colours are not working. Foliage and grass colour works, but sky0, fog0, birch, pine, water, underwater all don't.

    I don't have a download link for the pack I'm currently developing as it isn't uploaded anywhere, but I'm having the exact same problem with other packs that have been developed by other people, such as Soartex Fanver and Halcyon Days (using the appropriate versions of Optifine and Minecraft).

    I will find a place to upload my pack and will edit back here wen I've found one.

    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.