• 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from MRDNRA

    Just installed the latest version having not played for a while, and the default seed texture has disappeared (it doesn't even say "missing texture", the only way they can be seed on the ground is from shadows they normally create.)

    Edit: Same with sticks, and couldn't craft tools as a result.

    Edit 2: Updated forge from build 684 to 737 and optifine from D2 to D5, still same problem.


    Forge 738 and Optifine D5 fixed it for me.
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from FourOFire

    On another note: I think I know what caused the mod to show on forge, load, but not function properly ingame it's to do with me adding to the forbidden blocks list: obviously I've used the wrong syntax, or the feature is broken...


    I'd like to add to this - same problem with ExtrabiomesXL. I added cracked sand and quicksand to the forbidden blocks list in config.txt but the villagers will still build over them, they simply dig the foundations down to the lowest level of the forbidden block (treating them as if they don't exist?)I saw a Norman Well for the first time - and there's a 1 block wide ring of air around it down to the bottom. I'm guessing this is not correct... anyone else have this?
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from bricakes

    I've been having this issue with the Marsh Expert quest. I found the Adivasi Farmer's Hamlet no problem but It is not giving me the option to talk to them about that quest. It gave me another quest to deliver food but that is it. Nothing about sharing knowledge for the Sadhu or anything. I logged in and out a couple times. I have traveled trying to find another one but I'm not sure if another one will show up. Anyone have any suggestions?


    There could be a few things happening. My best idea is that with some of the recent versions of Millenaire you lose your reputation points after going through the Nether. This can prevent you from proceeding with quests temporarily until you reload the world. Quests also have a time limit although they are quite large. When you have an issue like this try pressing 'M' and look at the Millenaire dialogue to see if your reputation and language fluency have reset to 0. You can also see on these pages which quests are active. This info will at least help with trouble-shooting.
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from Anonomouse

    Does anyone have a seed for a world where you spawn near a byzantine village? I really want to play one of these villages in a survival world, but don't want to spend the time making a world, the deleting it until I find one,

    Any help would be greatly appreciated!


    It doesn't work like that - Villages are semi-randomly generated, not based on seed. If you loaded the same seed several times, you'd get different villages in each world.

    Best you could do is set the spawning weight of all the other village types to 0.
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    I just noticed that the paths in my villages haven't been updating - at least in the Japanese ones, since perhaps 4.9.2.

    Anyone else noticed anything like this?

    Edit: It appears to be only Japanese Villages, observed in Gunji, Seiji and Trading Villages so far. The initial paths are laid down when the village spawns but no more are built to new buildings.
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    This update fixed the crashing for me - but I'm losing my reputation and language profile after visiting the nether again.

    Anyone else?
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    I'm getting that Rendering Entity (Millenaire) crash too:
    - When returning from the Nether
    - When it starts raining
    - When a new village spawns
    - When my external HDD spins up

    So my guess is it's not really a Millenaire thing :)

    Question to all those getting this crash - are you running on slow/old hardware?

    The workaround I've found works 90% of the time - before going through a portal, press escape and wait 15-30 seconds for your machine to do whatever it needs to then proceed. New village spawns are a bit trickier but if you keep pressing 'v' you'll know a village is trying to spawn because no message appears. At that point press escape and wait for the terrain to fully load.
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from Griever7x

    Hello, I am having issues trying to get this mod to work.
    In magic launcher, under the Millenaire 4.8.0.zip file, it says 'no mods found'.
    Do you know how to solve this issue?


    Magic Launcher just says that. The mod still loads and works perfectly for me. Have you actually tried playing it yet? Try running Minecraft then click the "Mods" button at the splash screen. It should have Millenaire listed there as loaded.
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    I'm finding item textures only (not blocks in the world) are missing when I first load a world. Using Optifine though I can switch texture packs while running and then they load correctly, even if you just re-select default and then click done.
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Found a bug in Millenaire 4.6.7, not game breaking but annoying.
    After you go to the Nether (and I presume also the End but I haven't tested it) Millenaire loses your profile settings, ie. Language and Reputation with each culture and village. You have to quit and reload while in the over-world to get them back.

    Can anyone else confirm this?

    I don't think my other mods are involved but just in case: I'm using the forge-universal-1.5.1-7.7.1.652, Rei's Minimap for 1.5.1 v3.3_04, ExtrabiomesXL 3.12.2, and Optifine 1.5.1_HD_U_B3
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from bryan2x4

    Why does no one help me T.T Unless a fully upgraded Japanese guard's house supposed to look like this?:



    You need to be more explicit about what you think is wrong.
    Is your problem the large grey and red squares on the right hand side? Because that's weird.
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from Larva

    Thanks. I just did this for a player of mine. I'm assuming this same procedure works server-side?

    Is there a collected list of fixes like this? The Millenaire wiki mentions that small tweaks like this are best when using ExtraBiomesXL but I can't seem to find said tweaks.

    I run Large Biomes so I'm not concerned with it being "too easy." It's an adventure just getting to the next biome. So making everything spawn easier would be fine...


    I'm working on making biome adjustments for everything that I will upload when they're ready, making the adjustments is easy - getting village and lone building spawn rates right is hard and takes a lot of boring flying around to get a decent sample size of buildings and villages. The other part I'm not sure how to tackle is the creation quest. It requires specific biomes and just finding them all is quite a challenge under ExtraBiomesXL.
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from Hariwulfaz

    Hello!

    Anyone have any news for the problem with the exception ticking world entities?



    The impression I've got from following several threads is that this is a general problem with Minecraft since the introduction of the internal server. To put it fairly crudely, certain things have to happen (be handled by the computer processor) each 'tick', the more entities/mobs/mods there are in the active area, then the more work has to get done by the processor to keep up with the 'world'. Slower processors can't handle the extra load.f

    Millenaire is a processor-heavy mod anyway, so if there's a lot going on you can hit this tick-cap. A couple of pages back someone suggested some java settings that might help.

    Some less intimidating ideas that might help:
    Disable Gros burgs and Hindi Mahals/Palaces (set their spawning weight:0)
    Keep Testificate population low.
    Keep farm animal population low.
    Reduce the active radius of millenaire villages in config.txt (or custom-config.txt)
    Don't build a mob farm/grinder within the active radius of a millenaire village.
    Use a trash can - don't leave junk lying around on the ground.

    Good luck!
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from Liahna

    I am working on helping a Japanese village. It shows that they need gravel and buy gravel, but yet when I try to sell it they won't buy it and it is the only thing they need right now.


    Villages only have a set amount of storage space (more as they upgrade the main town hall building), so if you sell them a bunch of stuff they don't want or need then they'll run out of space and won't buy any more. If this sounds like your situation, try buying 10-20 stacks of something off them, then sell what they need.
    Posted in: Minecraft Mods
  • 0

    posted a message on Millénaire - NPC village - 16/09/18 : Millénaire 7 open beta
    Quote from Kapten_Kamrat

    While I sold timberframes to a japanese village who needed the blocks for upgrading buildings it suddenly stopped working for me. I could simply not sell those items that the village needed anymore. It must be mentioned that I was selling them huge quantities of timberframes. The game still running with no trouble. I could buy things from them. And sell the things that I bought, back to them. But collected items as oakwood blocks, leather and the rest of the timberframes couldn't be sold to them. Even thou they needed it.

    Is there any solution to troubles like this? I tried a couple of restarts of the game with out it helped.

    Had the same trouble with a hindi village in a another world that I tried to sell large stock of mud bricks to.
    Help?


    Villages actually have limited space. Particularly early on in their development. So if you're selling them masses of something they're not using eventually they won't have room for any more stuff and things go wonky. Try looking in the locked chests in the central building to see if this is the case for you.
    Quote from grimmliberty

    ALSO: I have language=en, yet they are speaking french to me everywhere? help?


    I presume you're talking to Normans? The villagers of each culture appear to speak their native language until you know them well enough to 'learn' it. Then they speak the one you've chosen in Minecraft (if there's a translation).

    Be friendly. Feel the immersion.
    Posted in: Minecraft Mods
  • To post a comment, please or register a new account.