• 0

    posted a message on Custom Model [solved]
    Quote from Alvoriaยป

    Yup. Elements can only go between +32 and -16 on every axis. Any points that are beyond these boundaries will cause the model to fail.


    Obviously I can't tell if that's your problem since you didn't actually post the model, but that's my best guess given your description.


    If you'd like more assistance, I suggest posting your model so that we can see what you've done rather than making educated guesses. OK? ;)


    I hope that helps you!




    Damn. You're good at this.
    Thanks a lot ^^


    Now I must research how people make a whole new model for a unique boss mob.

    Posted in: Resource Pack Help
  • 0

    posted a message on Need help with removing a big build from a map

    Maybe with a lot of structure_block ?

    Posted in: Maps Discussion
  • 0

    posted a message on Need help with /execute command

    The most simple is this one :
    Put the "Need redstone" mode and a redstone_block next to it. Then use a chain command_block in "conditional" mode that remove the redstone_block.

    Posted in: Maps Discussion
  • 0

    posted a message on I need help writing a command.

    /tp @s @e[limit=1,sort=nearest,type=item]
    I don't know how to select the melon slice particularly, but eh. This one will teleport you the nearest item.

    Posted in: Commands, Command Blocks and Functions
  • 0

    posted a message on Custom Model [solved]

    Hi everyone !

    I need a bit of help. I'm creating an adventure map by myself, and yesterday, the custom_model_data of items got my interest.

    I began to create some good stuff that worked pretty well in-game.


    My objective was to create a boss with a custom model by placing a carrot on a stick with a custom model on the head of a skeleton.

    Here's the command I'm using btw :


    /summon minecraft:skeleton ~ ~3 ~ {NoAI:1b,ArmorItems:[{},{},{},{id:"minecraft:carrot_on_a_stick",Count:1b,tag:{Unbreakable:1b,CustomModelData:1}}],ArmorDropChances:[0.085F,0.085F,0.085F,0.000F],ActiveEffects:[{Id:14b,Amplifier:1b,Duration:20000000,ShowParticles:0b}]}


    It was working perfectly, and then not at all as I was complexing the model to make the body of the boss.

    Also, the model works perfectly in the program I'm using to make the model. But in-game, it's just a pink-black block...


    So, is there maybe a limit to the complexity or the size of a model ?

    Posted in: Resource Pack Help
  • To post a comment, please or register a new account.