• 0

    posted a message on Let die/Delete. Forgot "Commas" in Config.

    Let it be known, editing configs late at night does a frustrated modder make...



    Especially if you forget the COMMAS.

    Posted in: Java Edition Support
  • 0

    posted a message on Chisel
    Quote from ZekCarnage

    -snip-


    Copying the config from SP to the server config files worked. I didn't know that it'd work since I see server files are different beings.Thank you for pointing me in the right direction.
    Posted in: Minecraft Mods
  • 0

    posted a message on Chisle Mod Missing ID's w/ Server
    After posting my question twice on the thread forum I thought to post here since this is actual help with modded minecraft and the other was a discussion about the mod and other pertaining questions.

    With my current mod pack that i'm going to play with my friends it works fine w/ my singleplayer game.
    Once I try to log into the server, Chisel gains amnesia and looses multiple ID's.
    I can't give an code log (Mainly because I can't find the correct one), but I can give this for reference.

    Posted in: Java Edition Support
  • 0

    posted a message on Chisel
    I'm gunna repeat my question.

    Single Player works fine.

    Multiplayer server has numerous missing ID's. How do I fix my server's problem since Singleplayer works fine with the same exact mod files?
    Posted in: Minecraft Mods
  • 0

    posted a message on Chisel
    I have a question. When I use the mod in Single Player it works fine with no crashes or lag.
    When I try to log into my server, multiple ID's go missing.
    Is there a server only version I've missed somewhere or has something gone missing from the Server mod folder to my singleplayer mods folder?
    Or even better, is this mod like Rei's minimap and it's client only?

    I have both the Chisel mod(1.6.4-1.5.0fix) Jar and the Autoutils jar in both mod folders.
    Posted in: Minecraft Mods
  • 0

    posted a message on Logging into a Second Server on the same IP
    Quote from rolandostar

    -snip-


    I did the first thing you mentioned, moving the server file/folder. Both of them were on my Desktop.
    And in a stroke of bad fate humor that was the thing that fixed it.
    Never knew that both of them being in the same directory would be the thing stopping it from connecting.

    Thank you for the help on getting this fixed. Now to fix the chisel mod ID problems...
    Posted in: Server Support and Administration
  • 0

    posted a message on Logging into a Second Server on the same IP
    Quote from rolandostar

    -Snip-


    When I changed the Server.Properties to be this:
    Server-port:12345
    Server-IP:

    My game cannot connect to the server when I put the IP as (IP):12345

    When I changed the Server.Properties to be this:
    Server-port:
    Server-IP:
    It connects to the 25565 port. The game can't connect to the Server.

    When I changed the Server.Properties to be this:
    Server-port:12345
    Server-IP:(IP)
    I get this error.
    [INFO] Starting minecraft server version 1.6.4
    [WARNING] To start the server with more ram, launch it as "java -Xmx1024M -Xms1024M -jar minecraft_server.jar"
    [INFO] Loading properties
    [INFO] Default game type: SURVIVAL
    [INFO] Generating keypair
    [INFO] Starting Minecraft server on (IP):12345
    [WARNING] **** FAILED TO BIND TO PORT!
    [WARNING] The exception was: java.net.BindException: Cannot assign requested address: JVM_Bind
    [WARNING] Perhaps a server is already running on that port?
    ---
    To clear up more I'm still running a server using the 25565 port. I've created another one with the extension of 12345. I'm trying to connect to the 12345. This is because I looked up how to create another server and got information that you need to create another port forwarding with a different number than the first server.
    Posted in: Server Support and Administration
  • 0

    posted a message on Logging into a Second Server on the same IP
    Posting to get this to get it back to front page as no answers yet.

    I thought this would be an easy question to answer...
    Posted in: Server Support and Administration
  • 0

    posted a message on Logging into a Second Server on the same IP
    I've done all these steps.

    1. Downloaded a 1.6.4 server startup.
    2. Downloaded Forge and installed it to main Minecraft program and the server.
    3. Added new port with different address than the default '26656'.
    4. Started up the Forge Server. It loads in and is waiting for people to log in.
    5. Entered in my IP address plus the extension new port address. So the IP address on the game reads:
    (My IP):12345.


    But the thing is, my game can't connect to it. I've searched high and low on Google and found only information about adding a new port that isn't the first one and then adding in the new port number like above. Can anyone tell me the steps I'm missing here since I want to play w/ my friends in a modded server and not pure vanilla since my first server is a 1.7.2 one?
    Posted in: Server Support and Administration
  • 0

    posted a message on [Jul.08] Rei's Minimap v3.4_01
    Quote from Mrmoney5

    I have 3 questions here. I'm a total rookie when it comes to mods and all that for minecraft. So here we go.

    1) Will this mod ever be able to be used with Forge (Forge was super easy to install and seems to work fine)

    2) When Will there be a 1.7.4 Minimap mod? Does that even matter? Or can i use the 1.7.2?

    3) Why the wont it work with mod loader :( ((? I think i installed everything according to the video on page 1 of this forum but when I go into minecraft it just doesnt work.
    Anyone know of a more up to date video on how to install modloader and the minimap?

    Thanks guys!


    1/part of 2. Most likely it will work with forge. The problem is is that 1.7.4 threw all modders for a loop and just recently the MCP, or, the base for all modding to work with the new minecraft just recently updated in a beta form (If it has updated to a finalized ver I'm not up to date about it.) and that's why there's only the 1.7.2 beta right now.

    2. I wouldn't use the 1.7.2 for 1.7.4 worlds unless you're willing to make a copy of your world before putting in the mod for this instance. The mod's in the "Put into the .Jar fully/Delete the MetaInf" mode and as such will ruin the world if the mod doesn't want to work with the updated version.

    3. Well I kinda answered this in 2. The 1.7.2 beta needs to be put into the .Jar itself and not used with Modloader, or any other base mod if you wanna call Forge and Modloader that.
    Posted in: Minecraft Mods
  • 0

    posted a message on [Jul.08] Rei's Minimap v3.4_01
    Quote from Imrtltrtl

    Ya, I don't know why you keep bashing people asking to include this in their mod packs. It DOES say to ask.

    "You may include this mod into your modpack if you ask nicely for it (post here or PM) and give credit & a link to this thread."

    It's at the bottom of the post. Read more. Stop mindlessly hating people for it. Obviously people are asking for a reason, maybe look into it before being an ass.


    I believe it's a factor of multiple things that makes people suddenly go spastic if someone asks to use in their modpack.
    But mainly I believe they're people like me who have this thread subscribed to. They keep getting notifications/e-mails about a new post and since the MCP has updated they run thinking it's done. Only to come to see another person asking if they can use it in their mod pack.
    Sooner or later, they will snap.
    Posted in: Minecraft Mods
  • 0

    posted a message on DaftPVF's Mods (Treecapitator, CrystalWing, StartingInv, FloatingRuins)
    Question. I put Treecapitator into the Direwolf20 Modpack. Fixed the axe ID's then tried to chop down a tree. No matter which type of tree I go after with a normal Vanilla axe it doesn't come down as it should. I've updated the config file to the one posted a few posts ago so I'm wondering just what else do I have to fix.
    Posted in: Minecraft Mods
  • 0

    posted a message on [Jul.08] Rei's Minimap v3.4_01
    Forgive me if this has been answered but I come with a bug to report. I'm playing with Tekkit lite and FTB Direwolf20 mod pack. Both have Rei's Minimap in it, 1.4.6 ver. Both have managed to lose the waypoints I set at one time or another. I'm just wondering if this is a mod error or not due to the fact I've been using the Dragons Mount mod in both, but also in both is Mystcraft.
    (It's not that big of a deal for me, but I did lose my markers for some Emeralds I found in my Tekkit world, and with it almost lose the emeralds...)
    Posted in: Minecraft Mods
  • 0

    posted a message on Mo' Creatures - v12.0.0 for Minecraft 1.12.1!! Now Opensource!!
    Quote from girlzrule

    How do you tame bathorses?

    If you mean ones in the wild that will stomp you till you die then you can't. Kill them till you manage to get a heart of darkness off of one of them. Create the essence of darkness posted on the first page and get a Zorse.aka, get ready to breed, alot. Once you have said Zorse give it the essence and you have your Bat Horse.
    Oh, and if you're using buildcraft don't worry if the essence is a redstone chip. It'll still work if you give it to the Zorse.
    Posted in: Minecraft Mods
  • 0

    posted a message on Worked one way, Now won't work at all.
    Quote from Monochron

    Kind of sounds to me like something corrupted both .jar files. You would probably do best to just redownload your whole minecraft instillation and load in your old worlds. That would be a first step anyway.


    Huh, this never happened to me before with both Jar's being corrupted. I've only had the constant ID conflict and such. I'll delete my .Minecraft and re-install the mods/saves. If anything wrong happens I'll post again here with the new problem. Thank you!
    Posted in: Legacy Support
  • To post a comment, please or register a new account.