• 1

    posted a message on [1.6.2] Journey of Legends [V0.3.0]
    I downloaded it and made it work but it does not have response every time when I tried to load a new file. It works the first time, but no people is in the mod. When got out and got in, it crashes. Can anyone help me? I would appreciate that.I tried to log on to your server but it crashes and says:


    Minecraft has crashed!
    ----------------------

    Minecraft has stopped running because it encountered a problem; Ticking screen

    A full error report has been saved to C:\Users\user\AppData\Roaming\.minecraft\crash-reports\crash-2013-01-12_12.36.25-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the crash :(



    --- BEGIN ERROR REPORT 6de8615d --------
    Full report at:
    C:\Users\user\AppData\Roaming\.minecraft\crash-reports\crash-2013-01-12_12.36.25-client.txt
    Please show that file to Mojang, NOT just this screen!

    Generated 2013/1/12 下午 12:36

    -- Head --
    Stacktrace:
    at aginsun.taleofkingdoms.core.handlers.packets.PacketType.buildPacket(PacketType.java:37)
    at aginsun.taleofkingdoms.core.handlers.PacketHandler.onPacketData(PacketHandler.java:20)
    at cpw.mods.fml.common.network.NetworkRegistry.handlePacket(NetworkRegistry.java:243)
    at cpw.mods.fml.common.network.NetworkRegistry.handleCustomPacket(NetworkRegistry.java:233)
    at cpw.mods.fml.common.network.FMLNetworkHandler.handlePacket250Packet(FMLNetworkHandler.java:71)
    at ayh.a(NetClientHandler.java:1483)
    at di.a(SourceFile:59)
    at cg.b(TcpConnection.java:458)
    at ayh.d(NetClientHandler.java:240)
    at ayk.c(GuiConnecting.java:49)

    -- Affected screen --
    Details:
    Screen name: ~~ERROR~~ NullPointerException: null

    -- Affected level --
    Details:
    Level name: MpServer
    All players: 1 total; [ays['firstmineaccount'/23029, l='MpServer', x=466.50, y=53.24, z=179.50]]
    Chunk stats: MultiplayerChunkCache: 0
    Level seed: 0
    Level generator: ID 00 - default, ver 1. Features enabled: false
    Level generator options:
    Level spawn location: World: (475,64,181), Chunk: (at 11,4,5 in 29,11; contains blocks 464,0,176 to 479,255,191), Region: (0,0; contains chunks 0,0 to 31,31, blocks 0,0,0 to 511,255,511)
    Level time: 7713293 game time, 7723376 day time
    Level dimension: 0
    Level storage version: 0x00000 - Unknown?
    Level weather: Rain time: 0 (now: false), thunder time: 0 (now: false)
    Level game mode: Game mode: survival (ID 0). Hardcore: false. Cheats: false
    Forced entities: 1 total; [ays['firstmineaccount'/23029, l='MpServer', x=466.50, y=53.24, z=179.50]]
    Retry entities: 0 total; []
    Stacktrace:
    at ayp.a(WorldClient.java:440)
    at net.minecraft.client.Minecraft.b(Minecraft.java:2401)
    at net.minecraft.client.Minecraft.run(Minecraft.java:787)
    at java.lang.Thread.run(Unknown Source)

    -- System Details --
    Details:
    Minecraft Version: 1.4.7
    Operating System: Windows 7 (x86) version 6.1
    Java Version: 1.6.0_35, Sun Microsystems Inc.
    Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Sun Microsystems Inc.
    Memory: 461076560 bytes (439 MB) / 519110656 bytes (495 MB) up to 1037959168 bytes (989 MB)
    JVM Flags: 2 total; -Xms512m -Xmx1024m
    AABB Pool Size: 1297 (72632 bytes; 0 MB) allocated, 1297 (72632 bytes; 0 MB) used
    Suspicious classes: FML and Forge are installed
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v7.26 FML v4.7.4.520 Minecraft Forge 6.6.0.497 5 mods loaded, 5 mods active
    mcp [Minecraft Coder Pack] (minecraft.jar) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available
    FML [Forge Mod Loader] (coremods) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available
    Forge [Minecraft Forge] (coremods) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available
    mod_GuiTickHandler [mod_GuiTickHandler] (Tale-of-Kingdoms-V2.0.0A.zip) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available
    TaleOfKingdoms [Tale of Kingdoms 2] (Tale-of-Kingdoms-V2.0.0A.zip) Unloaded->Constructed->Pre-initialized->Initialized->Post-initialized->Available
    LWJGL: 2.4.2
    OpenGL: GeForce GT 540M/PCI/SSE2 GL version 4.1.0, NVIDIA Corporation
    Is Modded: Definitely; Client brand changed to 'forge,fml'
    Type: Client (map_client.txt)
    Texture Pack: Default
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

    java.lang.NullPointerException
    at aginsun.taleofkingdoms.core.handlers.packets.PacketType.buildPacket(PacketType.java:37)
    at aginsun.taleofkingdoms.core.handlers.PacketHandler.onPacketData(PacketHandler.java:20)
    at cpw.mods.fml.common.network.NetworkRegistry.handlePacket(NetworkRegistry.java:243)
    at cpw.mods.fml.common.network.NetworkRegistry.handleCustomPacket(NetworkRegistry.java:233)
    at cpw.mods.fml.common.network.FMLNetworkHandler.handlePacket250Packet(FMLNetworkHandler.java:71)
    at ayh.a(NetClientHandler.java:1483)
    at di.a(SourceFile:59)
    at cg.b(TcpConnection.java:458)
    at ayh.d(NetClientHandler.java:240)
    at ayk.c(GuiConnecting.java:49)
    at net.minecraft.client.Minecraft.l(Minecraft.java:1537)
    at net.minecraft.client.Minecraft.J(Minecraft.java:846)
    at net.minecraft.client.Minecraft.run(Minecraft.java:771)
    at java.lang.Thread.run(Unknown Source)
    --- END ERROR REPORT af3ef5bc ----------
    Quote from Hasake

    Why can't my world generate any mobs? I onyl have the structure. No guildmaster, no warriors, no blacksmith.


    That's the same with me when I first log in!
    Posted in: WIP Mods
  • 1

    posted a message on How to install Tales of Kingdom mod for 1.4.7?!
    Can anyone plz help me with downloading Tales of Kingdom 1.4.7 with mcpatcher? I'm REALLY stuck with this and I don't know if I should use modloader or Minecraft Forge. And sometimes it gets black screen or the screen freezes at done loading. Then I need to delete bin and start all over again. I also made a fresh .minecraft but that doesn't work too. Even if it successfully login to minecraft, it doesn't ask me to start conquest. I watched some videos but that didn't work out.
    I'm in a huge mess. CAN ANYONE HELP ME???
    Posted in: Mods Discussion
  • To post a comment, please .