Anyway, this is gonna be awesome! Sooooo many functions and hooks to play with
nope, it's a hook name, so I intended to keep it easy and consistent, so onBlockBreak() is exactly what I had in mind(or blockBreak) if you really care that much. Also, it's not confirmed, the other one's were, however.
Rollback Post to RevisionRollBack
Back to modding! Follow me on Twitter @byteandahalf