1.9

Minecraft Forge 1.9 aka 12.16.0.1770 (which I believe is in beta form) and OptiFine 1.9.0 HD U A2 pre. They aren't compatible?

Posts Quoted:
Reply
Clear All Quotes

Jump to Forum